Permalink
Browse files

polished.

  • Loading branch information...
1 parent 15797ed commit 71f7eeff649c0c030e1e602160d49217177c460e mits committed Jan 26, 2006
Showing with 2 additions and 2 deletions.
  1. +1 −1 lang/ja/admin.php
  2. +1 −1 lang/ja_utf8/admin.php
View
@@ -130,7 +130,7 @@
$string['editlang'] = '<b>編集</b>';
$string['editstrings'] = '翻訳ストリングの編集';
$string['environment'] = '環境';
-$string['environmenterrortodo'] = 'このMoodleバージョンをインストールするに前に、発見された環境の問題 ( エラー ) を解決する必要があります。';
+$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された環境の問題 ( エラー ) を解消してください!';
$string['environmentrecommendinstall'] = 'インストールおよび Enabled を推奨します。';
$string['environmentrecommendversion'] = 'バージョン $a->needed 以上を推奨します。あなたは現在 $a->current を使用しています。';
$string['environmentrequireinstall'] = 'インストールおよび Enabled が必須です。';
View
@@ -130,7 +130,7 @@
$string['editlang'] = '<b>編集</b>';
$string['editstrings'] = '翻訳ストリングの編集';
$string['environment'] = '環境';
-$string['environmenterrortodo'] = 'このMoodleバージョンをインストールするに前に、発見された環境の問題 ( エラー ) を解決する必要があります。';
+$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された環境の問題 ( エラー ) を解消してください!';
$string['environmentrecommendinstall'] = 'インストールおよび Enabled を推奨します。';
$string['environmentrecommendversion'] = 'バージョン $a->needed 以上を推奨します。あなたは現在 $a->current を使用しています。';
$string['environmentrequireinstall'] = 'インストールおよび Enabled が必須です。';

0 comments on commit 71f7eef

Please sign in to comment.