Skip to content
Browse files

Automatic installer.php lang files by installer_builder (20060911)

  • Loading branch information...
1 parent abf39fb commit 77ec0e627e95834e260a0a9847139661924b79a4 moodler committed
Showing with 8 additions and 8 deletions.
  1. +1 −1 install/lang/de_utf8/installer.php
  2. +7 −7 install/lang/ja_utf8/installer.php
View
2 install/lang/de_utf8/installer.php
@@ -134,7 +134,7 @@
<p>Sie müssen Ihre PHP-Verson aktualisieren oder auf einen Rechner wechseln, der eine neuere Version von PHP nutzt.<br />
(Im Falle von 5.0.x könnten Sie auch zu einer Version 4.4.x downgraden)</p>';
$string['previous'] = 'Frühere';
-$string['remotedownloadnotallowed'] = 'Der Download von Komponenten auf Ihren Server ist nicht erlaubt (allow_url_fopen ist deaktiviert). <br /><br /> Die Datei <a href=\"$a->url\">$a->url</a> muss manuell heruntergeladen werden. Kopieren Sie die Datei nach \"$a->dest\" auf dem Server und entpacken Sie sie dort. ';
+$string['remotedownloadnotallowed'] = 'Der Download von Komponenten auf Ihren Server ist nicht erlaubt (allow_url_fopen ist deaktiviert). <br /><br /> Die Datei <a href=\"$a->url\">$a->url</a> muss manuell heruntergeladen werden. Kopieren Sie die Datei nach \"$a->dest\" auf dem Server und entpacken Sie sie dort.';
$string['report'] = 'Bericht';
$string['restricted'] = 'eingeschränkt';
$string['safemode'] = 'Safe Mode';
View
14 install/lang/ja_utf8/installer.php
@@ -80,12 +80,12 @@
$string['downloadlanguagesub'] = 'あなたは、この言語パックをダウンロードして、インストール処理を継続することができます。<br /><br />言語パックのダウンロードを無効にしている場合、インストール処理は英語で継続されます。 ( インストール処理が完了した後、他の言語パックをダウンロードして、インストールすることができます。 )';
$string['environmenterrortodo'] = 'このバージョンのMoodleをインストールする前に、発見された動作環境の問題 ( エラー ) を解消してください!';
$string['environmenthead'] = 'あなたの環境を確認しています ...';
-$string['environmentrecommendinstall'] = 'インストールおよび Enabled を推奨します';
-$string['environmentrecommendversion'] = 'バージョン $a->needed 以上を推奨します。あなたは現在 $a->current を使用しています。';
-$string['environmentrequireinstall'] = 'インストールおよび Enabled が必須です';
-$string['environmentrequireversion'] = 'バージョン $a->needed 以上が必須です。あなたは現在 $a->current を使用しています。';
+$string['environmentrecommendinstall'] = 'インストールおよびEnabledを推奨します';
+$string['environmentrecommendversion'] = 'バージョン $a->needed以上を推奨します。あなたは現在 $a->current を使用しています。';
+$string['environmentrequireinstall'] = 'インストールおよびEnabledが必須です';
+$string['environmentrequireversion'] = 'バージョン $a->needed以上が必須です。あなたは現在 $a->current を使用しています。';
$string['environmentsub'] = 'あなたのシステムに関する様々な要素が、システム要件に合致するか確認しています。';
-$string['environmentxmlerror'] = '環境データ ($a->error_code) の読み込み中にエラーが発生しました。';
+$string['environmentxmlerror'] = '環境データ ( $a->error_code ) の読み込み中にエラーが発生しました。';
$string['error'] = 'エラー';
$string['fail'] = '失敗';
$string['fileuploads'] = 'ファイルアップロード';
@@ -119,8 +119,8 @@
<p>しかし、この設定が<b>すべての</b>PHPページの動作を妨げる場合もあります。ページ閲覧時にエラーが表示される場合は、.htaccessファイルを削除してください。</p>
</ol>';
$string['missingrequiredfield'] = 'いくつかの必須入力フィールドに入力されていません。';
-$string['mysql416bypassed'] = 'あなたのサイトが iso-8859-1 ( ラテン ) 言語のみ使用している場合、現在インストールされている MySQL 4.1.12 ( またはそれ以上 ) を使用することができます。';
-$string['mysql416required'] = 'Moodle1.6では、将来すべてのデータをUTF-8に変換するため、MySQL 4.1.16 が要求される最低限のバージョンです';
+$string['mysql416bypassed'] = 'あなたのサイトがiso-8859-1 ( ラテン ) 言語のみ使用している場合、現在インストールされている MySQL 4.1.12 ( またはそれ以上 ) を使用することができます。';
+$string['mysql416required'] = 'Moodle1.6では、将来すべてのデータをUTF-8に変換するため、MySQL 4.1.16が要求される最低限のバージョンです';
$string['mysqlextensionisnotpresentinphp'] = 'MySQLと通信できるようにPHPのMySQL extension設定が正しく設定されていません。php.iniを確認するか、PHPを再度コンパイルしてください。';
$string['name'] = '名称';
$string['next'] = '次へ';

0 comments on commit 77ec0e6

Please sign in to comment.
Something went wrong with that request. Please try again.