Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20060918)

  • Loading branch information...
commit 7980ea00c356deb9ba77963c6ff953999b00c018 1 parent 02cc013
moodler authored
Showing with 1 addition and 1 deletion.
  1. +1 −1  install/lang/fr_utf8/installer.php
2  install/lang/fr_utf8/installer.php
View
@@ -119,7 +119,7 @@
$string['phpversionerror'] = 'La version du programme PHP doit être au moins 4.3.0 ou 5.1.0 (5.0.x a bon nombre de problèmes).';
$string['phpversionhelp'] = '<p>Moodle nécessite au minimum la version 4.3.0 ou 5.1.0 (5.0.x a bon nombre de problèmes).</p><p>Vous utilisez actuellement la version $a.</p><p>Pour que Moodle fonctionne, vous devez mettre à jour PHP ou aller chez un hébergeur ayant une version récente de PHP.<br/>(Si vous avez une version 5.0.x, vous pouvez aussi re-passer à la version 4.4.x)</p>';
$string['previous'] = 'Précédent';
-$string['remotedownloadnotallowed'] = 'Le téléchargement de composants sur votre serveur n\'est pas autorisé (l\'option allow_url_fopen est désactivée).<br /><br />Vous devez télécharger manuellement le fichier <a href=\"$a->url\">$a->url</a>, le copier vers «&nbsp;$a->dest&nbsp;» dans votre serveur et le décompresser.';
+$string['remotedownloadnotallowed'] = 'Le téléchargement de composants sur votre serveur n\'est pas autorisé (l\'option allow_url_fopen est désactivée).<br /><br />Vous devez télécharger manuellement le fichier <a href=\"$a->url\">$a->url</a>, le copier vers « $a->dest » dans votre serveur et le décompresser.';
$string['report'] = 'Rapport';
$string['restricted'] = 'Interdit';
$string['safemode'] = 'Safe Mode';
Please sign in to comment.
Something went wrong with that request. Please try again.