Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20071120)

  • Loading branch information...
commit 8478d321ec4b2db13fffa16d5994169a88c63468 1 parent 9e9511c
moodler authored
Showing with 14 additions and 14 deletions.
  1. +14 −14 install/lang/km_utf8/installer.php
View
28 install/lang/km_utf8/installer.php
@@ -35,8 +35,8 @@
$string['configurationcompletehead'] = 'បាន​បញ្ចប់​ការ​កំណត់​រចនា​សម្ព័ន្ធ';
$string['configurationcompletesub'] = 'Moodle បាន​ប៉ុនប៉ង​រក្សាទុក​ការ​កំណត់​រចនាសម្ព័ន្ធ​របស់​អ្នក ក្នុង​ឯកសារ​មួយ នៅ​ក្នុង​ថត​ដើម​បំផុត​នៃ​ការ​ដំឡើង Moodle របស់​អ្នក ។';
$string['continue'] = 'បន្ត';
-$string['curlrecommended'] = 'ការ​ដំឡើង​បណ្ណាល័យ Curl ស្រេចចិត្ត គឺ​ត្រូវបាន​ផ្ដល់អនុសាសន៍​ដើម្បី​អនុញ្ញាត​មុខងារ​តបណ្ដាញ Moodle ។';
-$string['customcheck'] = 'ការ​ពិនិត្យ​ផ្សេង​ទៀត';
+$string['curlrecommended'] = 'អ្នក​គួរតែ​ដំឡើង​បណ្ណាល័យ Curl ដើម្បី​អាច​ប្រើ​​មុខងារ បណ្ដាញ Moodle ។';
+$string['customcheck'] = 'ពិនិត្យ​ផ្សេង​ទៀត';
$string['database'] = 'មូលដ្ឋាន​ទិន្នន័យ';
$string['databasecreationsettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​ការ​កំណត់​មូលដ្ឋាន​ទិន្នន័យ ដែលជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
មូលដ្ឋាន​ទិន្នន័យ​នេះ នឹង​ត្រូវ​បាន​បង្កើត​ដោយ​ស្វ័យ​ប្រវត្តិ ដោយ​កម្មវិធី​ដំឡើង ដោយ​មាន​ការ​កំណត់ដូច​បាន​បញ្ជាក់​ខាង​ក្រោម ។';
@@ -46,7 +46,7 @@
<b>អ្នក​ប្រើ ៖</b> កំណត់​ជា \"root\" ដោយ​កម្មវិធី​ដំឡើង<br />
<b>ពាក្យ​សម្ងាត់ ៖</b> ពាក្យ​សម្ងាត់​មូលដ្ឋាន​ទិន្នន័យ​របស់​អ្នក<br />
<b>បុព្វបទ​តារាង ៖</b> បុព្វបទ​ស្រេច​ចិត្ត ដែលត្រូវ​ប្រើ​សម្រាប់​ឈ្មោះ​តារាង​ទាំងអស់';
-$string['databasesettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​មូលដ្ឋាន​ទិន្នន័យ ដែល​ជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
+$string['databasesettingshead'] = 'ឥឡូវ អ្នក​ត្រូវ​កំណត់​រចនា​សម្ព័ន្ធ​មូលដ្ឋាន​ទិន្នន័យ ដែល​ជា​កន្លែង​សម្រាប់​ទុក​ទិន្នន័យ Moodle ភាគ​ច្រើន ។
មូលដ្ឋាន​ទិន្នន័យ​នេះ ត្រូវ​តែ​បាន​បង្កើត​ឲ្យ​រួចរាល់ ហើយ​ឈ្មោះ​អ្នក​ប្រើ និង​ពាក្យ​សម្ងាត់​ក៏​ត្រូវ​តែ​បង្កើត​ឲ្យ​រួចរាល់ដែរ ដើម្បី​ចូល​ដំណើរ​ការ​មូលដ្ឋាន​ទិន្នន័យ ។';
$string['databasesettingssub'] = '<b>ប្រភេទ ៖</b> mysql ឬ postgres7<br />
<b>ម៉ាស៊ីន ៖</b> ឧ. localhost ឬ db.isp.com<br />
@@ -123,11 +123,11 @@
$string['downloadlanguagehead'] = 'ទាញ​យក​កញ្ចប់​ភាសា';
$string['downloadlanguagenotneeded'] = 'អ្នក​អាច​បន្ត​ធ្វើ​ការ​ដំឡើង ដោយ​ប្រើ​កញ្ចប់​ភាសា​លំនាំ​ដើម \"$a\" ។';
$string['downloadlanguagesub'] = 'ឥឡូវ​នេះ អ្នក​មាន​ជម្រើស​ក្នុង​ការ​ទាញយក​កញ្ចប់​ភាសា និង​បន្ត​ធ្វើ​ការ​ដំឡើង​ជា​ភាសា​នេះ ។<br /><br />ប្រសិនបើ​អ្នក​មិន​អាច​ទាញយក​កញ្ចប់​ភាសា​បាន នោះ​វា​​នឹង​បន្ត​ដំឡើង​ជា​ភាសា​អង់គ្លេស ។ (ពេល​បញ្ចប់​ដំណើរ​ការ​ដំឡើង អ្នក​អាច​មាន​ឱកាស​ទាញ​យក និង​ដំឡើង​កញ្ចប់​ភាសា​បន្ថែម​បាន ។)';
-$string['environmenterrortodo'] = 'អ្នកត្រូវតែ​ដោះស្រាយ​បញ្ហា​បរិស្ថាន (កំហុស) ដែល​បាន​រកឃើញ​ខាងលើ មុនពេល​ធ្វើការ​ដំឡើង​កំណែ Moodle នេះ !';
+$string['environmenterrortodo'] = 'អ្នកត្រូវតែ​ដោះស្រាយ​បញ្ហា​បរិស្ថាន (កំហុស) ដែល​បាន​រកឃើញ​ខាងលើ មុននឹង​ដំឡើង Moodle កំណែ​នេះ !';
$string['environmenthead'] = 'កំពុង​ពិនិត្យ​បរិស្ថាន​របស់​អ្នក...';
-$string['environmentrecommendcustomcheck'] = 'ប្រសិន​បើ​ការ​សាកល្បង​បរាជ័យ វា​នឹង​ចង្អុល​បង្ហាញ​ពី​បញ្ហា​ដ៏ចម្បង';
-$string['environmentrecommendinstall'] = 'គួរ​តែ​ដំឡើង និង​អនុញ្ញាតដើម្បី​បាន​លទ្ធផល​ដ៏​ល្អ​បំផុត';
-$string['environmentrecommendversion'] = 'កំណែ $a->needed គឺ​ត្រូវ​បាន​ផ្ដល់អនុសាសន៍ ហើយ​អ្នក​កំពុងរត់ $a->current';
+$string['environmentrecommendcustomcheck'] = 'បើ​ការ​សាកល្បង​នេះ​បរាជ័យ អ្នក​នឹង​ជួប​បញ្ហា​ធំ';
+$string['environmentrecommendinstall'] = 'គួរ​តែ​ដំឡើង និង​អនុញ្ញាត ដើម្បី​បាន​លទ្ធផល​ដ៏​ល្អ​បំផុត';
+$string['environmentrecommendversion'] = 'កំណែ $a->needed ត្រូវ​បាន​ផ្ដល់អនុសាសន៍ ហើយ​អ្នក​កំពុងរត់ $a->current';
$string['environmentrequirecustomcheck'] = 'ការ​សាកល្បង​នេះ​ត្រូវ​តែ​ឆ្លង​ផុត';
$string['environmentrequireinstall'] = 'ត្រូវ​តែ​បាន​ដំឡើង និង​អនុញ្ញាត';
$string['environmentrequireversion'] = 'ត្រូវការ​កំណែ $a->needed ហើយ​អ្នក​កំពុង​រត់ $a->current';
@@ -149,7 +149,7 @@
$string['globalsquotes'] = 'ប្រើប្រាស់ Globals មិនមាន​សុវត្ថិភាព';
$string['globalsquoteserror'] = 'ជួសជុល​ការ​កំណត់ PHP របស់​អ្នក ៖ បិទ register_globals និង/ឬ បើក magic_quotes_gpc';
$string['help'] = 'ជំនួយ';
-$string['iconvrecommended'] = 'ការ​ដំឡើង​បណ្ណាល័យ ICONV ស្រេចចិត្ត​​ត្រូវ​បាន​ផ្ដល់​អនុសាសន៍​ដើម្បី​ធ្វើ​ឲ្យ​ដំណើរការ​របស់​តំបន់​បណ្ដាញ​ប្រសើរ ជា​ពិសេស​នៅពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​ដែល​មិនមែន​ជា​ភាសា​ឡាតាំង ។';
+$string['iconvrecommended'] = 'អ្នក​គួរ​តែ​ដំឡើង​បណ្ណាល័យ ICONV ដើម្បី​ឲ្យ​សមត្ថភាព​ប្រព័ន្ធ​កាន់​តែ​ប្រសើរ ជា​ពិសេស ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​ដែល​មិនមែន​ជា​ភាសា​ឡាតាំង ។';
$string['info'] = 'ព័ត៌មាន';
$string['installation'] = 'ការ​ដំឡើង';
$string['invalidmd5'] = 'md5 មិនត្រឹមត្រូវ';
@@ -158,7 +158,7 @@
$string['language'] = 'ភាសា';
$string['magicquotesruntime'] = 'Magic Quotes Run Time';
$string['magicquotesruntimeerror'] = 'វា​គួរ​តែ បិទ';
-$string['mbstringrecommended'] = 'ការ​ដំឡើង​បណ្ដាល័យ MBSTRING ស្រេចចិត្ត​​ត្រូវ​បាន​ផ្ដល់​អនុសាសន៍​ដើម្បី​ធ្វើ​ឲ្យ​ដំណើរការ​ប្រសើរ ជា​ពិសេស​នៅពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​មិនមែន​ឡាតាំង ។';
+$string['mbstringrecommended'] = 'អ្នក​គួរ​តែ​ដំឡើង​បណ្ណាល័យ MBSTRING ដើម្បី​ឲ្យ​សមត្ថភាព​ប្រព័ន្ធ​កាន់​តែ​ប្រសើរ ជា​ពិសេស ពេល​ដែល​តំបន់​បណ្ដាញ​របស់​អ្នក​គាំទ្រ​ភាសា​មិនមែន​ឡាតាំង ។';
$string['memorylimit'] = 'សតិ​កំណត់';
$string['memorylimiterror'] = 'សតិ​កំណត់របស់​ PHP ត្រូវ​បាន​កំណត់​ទាប​ណាស់ ... អ្នក​អាច​មាន​បញ្ហា​នៅពេល​ក្រោយ ។';
$string['memorylimithelp'] = '<p>បច្ចុប្បន្ន សតិ​កំណត់​របស់ PHP សម្រាប់​ម៉ាស៊ីន​បម្រើ​របស់​អ្នក ត្រូវ​បាន​កំណត់​ជា $a ។</p>
@@ -182,8 +182,8 @@
$string['mssql_n'] = 'SQL*Server ដែល​​គាំទ្រ UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយ​ប្រើ​ផ្នែក​បន្ថែម MSSQL នោះទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
$string['mysql'] = 'MySQL (mysql)';
-$string['mysql416bypassed'] = 'ទោះជា​យ៉ាងណា​ក៏ដោយ ប្រសិន​បើ​តំបន់​បណ្ដាញ​របស់​អ្នក​កំពុង​ប្រើ​តែ​​ភាសា iso-8859-1 (ឡាតាំង) នោះ​អ្នក​អាច​បន្ត​ប្រើ MySQL ៤.១.១២ (ឬ​ខ្ពស់ជាង) ដែល​បាន​ដំឡើង​បច្ចុប្បន្ន​របស់​អ្នក ។';
-$string['mysql416required'] = 'MySQL ៤.១.១៦ ជា​កំណែ​អប្បបរមា​ដែល​ត្រូវការ​សម្រាប់ Moodle ១.៦ ដើម្បី​ធានា​ថា​ទិន្នន័យ​ទាំងអស់អាច​ត្រូវ​បាន​បម្លែង​ទៅជា UTF-8 នៅពេល​ខាងមុខ ។';
+$string['mysql416bypassed'] = 'ទោះ​យ៉ាង​ណា បើ​តំបន់​បណ្ដាញ​របស់​អ្នក​កំពុង​ប្រើ​តែ​​ភាសា iso-8859-1 (ឡាតាំង) នោះ​អ្នក​អាច​បន្ត​ប្រើ MySQL 4.1.12 (ឬ​ខ្ពស់ជាង) បច្ចុប្បន្ន​របស់​អ្នក ។';
+$string['mysql416required'] = 'Moodle 1.6 ត្រូវការ MySQL កំណែ​យ៉ាង​ហោច​ណាស់ 4.1.16 ដើម្បី​ធានា​ថា​ទិន្នន័យ​ទាំងអស់ អាច​ត្រូវ​បាន​បម្លែង​ទៅជា UTF-8 នៅពេល​ខាងមុខ ។';
$string['mysqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម MySQL នោះទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ MySQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
$string['name'] = 'ឈ្មោះ';
$string['next'] = 'បន្ទាប់';
@@ -192,11 +192,11 @@
$string['odbc_mssql'] = 'SQL*Server លើ ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម ODBC នោះ​ទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
$string['ok'] = 'យល់ព្រម';
-$string['opensslrecommended'] = 'ការ​ដំឡើងបណ្ណាល័យ OpenSSL ស្រេចចិត្ត​ ត្រូវ​បាន​ផ្ដល់​អនុសាសន៍ ដោយ​វា​អនុញ្ញាត​មុខងារ​តបណ្ដាញ​របស់ Moodle ។';
+$string['opensslrecommended'] = 'ការ​ដំឡើងបណ្ណាល័យ OpenSSL ត្រូវ​បាន​ផ្ដល់​អនុសាសន៍ -- វា​នឹង​អនុញ្ញាត​ឲ្យ​ប្រើ​មុខងារ បណ្ដាញ Moodle ។';
$string['pass'] = 'ឆ្លងផុត';
$string['password'] = 'ពាក្យ​សម្ងាត់';
$string['pgsqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម PGSQL នោះ​ទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ PostgreSQL ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
-$string['php50restricted'] = 'PHP ៤.០.x មាន​បញ្ហា​ដែល​ស្គាល់​មួយ​ចំនួន សូម​ធ្វើឲ្យ​ប្រសើរ​ទៅ ៥.១.x ឬ​បន្ទាប​ទៅ ៤.៣.x ឬ ៤.៤.x';
+$string['php50restricted'] = 'PHP 5.0.x មាន​បញ្ហា​មួយ​ចំនួន សូម​ធ្វើឲ្យ​ប្រសើរ​ទៅ 5.1.x ឬ​បន្ទាប​ទៅ 4.3.x ឬ 4.4.x';
$string['phpversion'] = 'កំណែ PHP';
$string['phpversionerror'] = 'កំណែ PHP យ៉ាង​ហោចណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។';
$string['phpversionhelp'] = '<p>Moodle ទាមទារ​កំណែ PHP យ៉ាង​ហោច​ណាស់​ត្រឹម 4.3.0 ឬ 5.1.0 (5.0.x នៅ​មាន​បញ្ហា​មួយ​ចំនួន) ។</p>
@@ -211,7 +211,7 @@
$string['restricted'] = 'បាន​ដាក់​កម្រិត';
$string['safemode'] = 'របៀប​សុវត្ថិភាព';
$string['safemodeerror'] = 'Moodle អាច​មាន​បញ្ហា នៅពេល​ដែល​បើក​របៀប​សុវត្ថិភាព';
-$string['serverchecks'] = 'ការ​ពិនិត្យ​ម៉ាស៊ីន​បម្រើ';
+$string['serverchecks'] = 'ពិនិត្យ​ម៉ាស៊ីន​បម្រើ';
$string['sessionautostart'] = 'ចាប់ផ្ដើម​សម័យ​ដោយ​ស្វ័យប្រវត្តិ';
$string['sessionautostarterror'] = 'វា​គួរ​តែ បិទ';
$string['skipdbencodingtest'] = 'រំលង​ការ​សាកល្បង​អ៊ីនកូដឌីង​មូលដ្ឋាន​ទិន្នន័យ';
Please sign in to comment.
Something went wrong with that request. Please try again.