Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20081204)

  • Loading branch information...
commit 8623f5d34fc2b33539e682a64e2d6e078eacc476 1 parent bc738a3
moodlerobot authored
Showing with 74 additions and 68 deletions.
  1. +2 −2 install/lang/ca_utf8/installer.php
  2. +2 −2 install/lang/cs_utf8/installer.php
  3. +2 −2 install/lang/cy_utf8/installer.php
  4. +2 −2 install/lang/da_utf8/installer.php
  5. +2 −2 install/lang/de_utf8/installer.php
  6. +2 −2 install/lang/en_utf8/installer.php
  7. +2 −2 install/lang/es_utf8/installer.php
  8. +2 −2 install/lang/et_utf8/installer.php
  9. +2 −2 install/lang/fr_utf8/installer.php
  10. +2 −2 install/lang/gl_utf8/installer.php
  11. +2 −2 install/lang/he_utf8/installer.php
  12. +2 −2 install/lang/hu_utf8/installer.php
  13. +2 −2 install/lang/hy_utf8/installer.php
  14. +8 −2 install/lang/ja_utf8/installer.php
  15. +2 −2 install/lang/km_utf8/installer.php
  16. +2 −2 install/lang/ko_utf8/installer.php
  17. +2 −2 install/lang/lv_utf8/installer.php
  18. +2 −2 install/lang/mi_wwow_utf8/installer.php
  19. +2 −2 install/lang/mk_utf8/installer.php
  20. +2 −2 install/lang/mn_utf8/installer.php
  21. +2 −2 install/lang/nl_utf8/installer.php
  22. +2 −2 install/lang/no_utf8/installer.php
  23. +2 −2 install/lang/pt_br_utf8/installer.php
  24. +2 −2 install/lang/pt_utf8/installer.php
  25. +2 −2 install/lang/sk_utf8/installer.php
  26. +2 −2 install/lang/sl_utf8/installer.php
  27. +2 −2 install/lang/sr_cr_utf8/installer.php
  28. +2 −2 install/lang/sr_lt_utf8/installer.php
  29. +2 −2 install/lang/sv_utf8/installer.php
  30. +2 −2 install/lang/ta_lk_utf8/installer.php
  31. +2 −2 install/lang/tl_utf8/installer.php
  32. +2 −2 install/lang/tr_utf8/installer.php
  33. +2 −2 install/lang/zh_cn_utf8/installer.php
  34. +2 −2 install/lang/zh_tw_utf8/installer.php
View
4 install/lang/ca_utf8/installer.php
@@ -284,8 +284,8 @@
$string['missingrequiredfield'] = 'Falta algun camp necessari';
$string['moodledocslink'] = 'Documentació de Moodle per a aquesta pàgina';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server amb UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'El PHP no s\'ha configurat correctament amb l\'extensió MSSQL de manera que pugui comunicar-se amb SQL*Server. Reviseu el fitxer php.ini o recompileu PHP.';
+$string['mssql_n'] = 'SQL*Server amb UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Tanmateix, si el vostre lloc fa servir NOMÉS llengües romàniques (iso-8859-1), podeu seguir utilitzant el MySQL 4.1.12 (o superior) instal·lat.';
$string['mysql416required'] = 'MySQL 4.1.16 és la versió mínima requerida per Moodle 1.6 a fi de garantir la conversió de totes les dades a UTF-8 en el futur.';
@@ -296,8 +296,8 @@
$string['next'] = 'Següent';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'El PHP no s\'ha configurat correctament amb l\'extensió OCI8 de manera que pugui comunicar-se amb Oracle. Reviseu el fitxer php.ini o recompileu el PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'El PHP no s\'ha configurat correctament amb l\'extensió ODBC de manera que pugui comunicar-se amb Oracle. Reviseu el fitxer php.ini o recompileu el PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Es recomana instal·lar la biblioteca OpenSSL per habilitar la funcionalitat de Moodle en Xarxa.';
$string['pass'] = 'Correcte';
View
4 install/lang/cs_utf8/installer.php
@@ -242,8 +242,8 @@
$string['missingrequiredfield'] = 'Chybí některé z povinných polí';
$string['moodledocslink'] = 'Dokumentace k této stránce';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server s podporou UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP nebylo korektně nakonfigurováno pro komunikaci s SQL*Server přes rozšíření MSSQL. Zkontrolujte váš php.ini nebo překompilujte PHP.';
+$string['mssql_n'] = 'SQL*Server s podporou UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Pokud ovšem ve vaší instalaci Moodlu používáte POUZE jazyky založené na latince (iso-8859-1), můžete nadále používat momentálně nainstalovanou verzi MySQL 4.1.12 (nebo vyšší).';
$string['mysql416required'] = 'Minimální verzí požadovanou pro Moodle 1.6 -- a pro pozdější bezpečný převod všech dat do UTF-8 -- je MySQL 4.1.16.';
@@ -254,8 +254,8 @@
$string['next'] = 'Další';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP nebylo korektně nakonfigurováno pro komunikaci s Oracle přes rozšíření OCI8. Zkontrolujte váš php.ini nebo překompilujte PHP.';
-$string['odbc_mssql'] = 'SQL*Server přes ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP nebylo korektně nakonfigurováno pro komunikaci s SQL*Server přes rozšíření ODBC. Zkontrolujte váš php.ini nebo překompilujte PHP.';
+$string['odbc_mssql'] = 'SQL*Server přes ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Pro běh síťových funkcionalit (\"Moodle Networking\") je potřeba nainstalovat volitelnou knihovnu OpenSSL.';
$string['parentlanguage'] = '<< Pokud chcete definovat sekundární jazyk, který má Moodle používat v případech, kdy řetězce ve vašem jazykovém balíčku chybí, specifikujte jeho kód zde. Příklad: sk_utf8>>';
View
4 install/lang/cy_utf8/installer.php
@@ -262,8 +262,8 @@
$string['missingrequiredfield'] = 'Mae maes gofynnol ar goll';
$string['moodledocslink'] = 'Dogfennau Moodle ar gyfer y dudalen hon';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server gyda chefnogaeth UTF-8t (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'Nid yw\'r PHP wedi cael ei ffurfweddu\'n iawn gyda\'r estyniad MSSQL er mwyn iddo allu cyfathrebu â SQL*Server. Tarwch olwg dros eich ffeil php.ini neu ail-grynhoi PHP.';
+$string['mssql_n'] = 'SQL*Server gyda chefnogaeth UTF-8t (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Fodd bynnag, os yw eich safle\'n defnyddio ieithoedd iso-8859-1 (Lladin) YN UNIG, gallwch barhau i ddefnyddio\'r MySQL 4.1.12 (neu uwch) sydd wedi\'i osod gennych ar hyn o bryd.';
$string['mysql416required'] = 'MySQL 4.1.16 yw\'r fersiwn sylfaenol sy\'n ofynnol ar gyfer Moodle 1.6 er mwyn sicrhau y gellir trosi\'r holl ddata i UTF-8 yn y dyfodol.';
@@ -272,8 +272,8 @@
$string['next'] = 'Nesaf';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'Nid yw\'r PHP wedi cael ei ffurfweddu\'n iawn gyda\'r estyniad OCI8 er mwyn iddo allu cyfathrebu ag Oracle. Tarwch olwg dros eich ffeil php.ini neu ail-grynhoi PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'Nid yw\'r PHP wedi cael ei ffurfweddu\'n iawn gyda\'r estyniad ODBC er mwyn iddo allu cyfathrebu â SQL*Server. Tarwch olwg dros eich ffeil php.ini neu ail-grynhoi PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'IAWN';
$string['opensslrecommended'] = 'Argymhellir yn gryf eich bod yn gosod y llyfrgell OpenSSL ddewisol -- mae\'n galluogi Rhwydweithio Moodle.';
$string['pass'] = 'Pasio';
View
4 install/lang/da_utf8/installer.php
@@ -239,8 +239,8 @@
$string['missingrequiredfield'] = 'Der mangler nogle obligatoriske felter';
$string['moodledocslink'] = 'Moodle Docs for denne side';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP er ikke konfigureret ordentligt med MSSQL-extensionen så den kan kommunikere med SQL*Serveren. Vær venlig at tjekke din php.ini-fil eller genkompiler PHP.';
+$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Hvis sitet kun benytter iso-8859-1 (latin-1) sprog/tegnsæt, kan du fortsætte med at benytte den nuværende version 4.1.12 af MySQL (eller nyere)';
$string['mysql416required'] = 'Moodle 1.6 skal som minimum bruge MySql version 4.1.16 for at garantere at data kan konverteres til UTF-8 fremover.';
@@ -251,8 +251,8 @@
$string['next'] = 'Næste';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP er ikke konfigureret ordentligt med OCI8-extensionen så den kan kommunikere med Oracle. Vær venlig at tjekke din php.ini-fil eller genkompiler PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP er ikke blevet korrekt konfigureret med PHP\'s ODBC modul så den kan kommunikere med SQL*Serveren. Kontroller venligst php.ini filen eller rekompiler PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['pass'] = 'OK';
$string['password'] = 'Adgangskode';
View
4 install/lang/de_utf8/installer.php
@@ -277,8 +277,8 @@
$string['missingrequiredfield'] = 'Einige erforderliche Felder sind nicht ausgefüllt.';
$string['moodledocslink'] = 'Moodle-Dokumentation für diese Seite';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server mit UTF-8-Unterstützung (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die MSSQL-Erweiterung mit SQL*Server zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
+$string['mssql_n'] = 'SQL*Server mit UTF-8-Unterstützung (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Wenn Sie in Ihrer Website ausschließlich ISO-8859-1 (lateinische) Sprachen verwenden, können Sie eine MySQL-Version ab 4.1.12 (oder höher) verwenden.';
$string['mysql416required'] = 'MySQL 4.1.16 (oder höher) ist für Moodle 1.6 unbedingt erforderlich, um eine Datenkonvertierung nach UTF-8 sicherzustellen.';
@@ -289,8 +289,8 @@
$string['next'] = 'Nächste';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die OCI8-Erweiterung mit Oracle zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
-$string['odbc_mssql'] = 'SQL*Server über ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die ODBC-Erweiterung mit SQL*Server zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
+$string['odbc_mssql'] = 'SQL*Server über ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Die optionale Installation der OpenSSL Bibliothek wird dringend empfohlen. Dadurch wird die Moodle-Netzwerk-Funktionalität ermöglicht.';
$string['parentlanguage'] = 'en_utf8';
View
4 install/lang/en_utf8/installer.php
@@ -275,8 +275,8 @@
$string['missingrequiredfield'] = 'Some required field is missing';
$string['moodledocslink'] = 'Moodle Docs for this page';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP has not been properly configured with the MSSQL extension so that it can communicate with SQL*Server. Please check your php.ini file or recompile PHP.';
+$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'However, if your site is using iso-8859-1 (latin) languages ONLY, you may continue using your currently installed MySQL 4.1.12 (or higher).';
$string['mysql416required'] = 'MySQL 4.1.16 is the minimum version required for Moodle 1.6 in order to guarantee that all data can be converted to UTF-8 in the future.';
@@ -285,8 +285,8 @@
$string['next'] = 'Next';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP has not been properly configured with the OCI8 extension so that it can communicate with Oracle. Please check your php.ini file or recompile PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP has not been properly configured with the ODBC extension so that it can communicate with SQL*Server. Please check your php.ini file or recompile PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Installing the optional OpenSSL library is highly recommended -- it enables Moodle Networking functionality.';
$string['pass'] = 'Pass';
View
4 install/lang/es_utf8/installer.php
@@ -244,8 +244,8 @@
$string['missingrequiredfield'] = 'Falta algún campo necesario';
$string['moodledocslink'] = 'Moodle Docs para esta página';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server con UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP no se ha configurado adecuadamente con la extensión MSSQL de modo que pueda comunicarse con el SQL*Server. Por favor, compruebe el archivo php.ini o vuelva a compilar PHP.';
+$string['mssql_n'] = 'SQL*Server con UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'En cualquier caso, si su sitio únicamente está utilizando idiomas ISO-8859-1 (latin), puede continuar con su versión de MySQL actual (4.1.12 o superior).';
$string['mysql416required'] = 'MySQL 4.1.16 es la versión mínima requerida para trabajar con Moodle 1.6 y garantizar que toda la información podrá ser convertida a UTF-8 en el futuro.';
@@ -256,8 +256,8 @@
$string['next'] = 'Siguiente';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP no ha sido adecuadamente configurado con la extensión OCI8 de modo que pueda comunicarse con Oracle. Por favor, compruebe el archivo php.ini o vuelva a compilar PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP no ha sido adecuadamente configurado con la extensión ODBC de modo que pueda comunicarse con SQL*Server. Por favor, compruebe el archivo php.ini o vuelva a compilar PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Instalar la librería opcional OpenSSL es altamente recomendado -- activa la funcionalidad de red de Moodle (\'Moodle Networking\').';
$string['parentlanguage'] = 'es';
View
4 install/lang/et_utf8/installer.php
@@ -191,8 +191,8 @@
$string['missingrequiredfield']='Mõned nõutud väljad on puudu';
$string['moodledocslink']='Moodle manuaalid käesoleva lehe kohta';
$string['mssql']='SQL*Server (mssql)';
-$string['mssql_n']='SQL*Server UTF-8 toetusega (mssql_n)';
$string['mssqlextensionisnotpresentinphp']='PHP laiendus MSSQL ei ole korralikult seadistatud, mistõttu ei saa ühenduda SQL*Server\'iga. Palun kontrolli oma php.ini faili või kompileeri PHP uuesti.';
+$string['mssql_n']='SQL*Server UTF-8 toetusega (mssql_n)';
$string['mysql']='MySQL (mysql)';
$string['mysql416bypassed']='Kuid, kui Sinu õpikeskkond kasutab AINULT iso-8859-1 (latin) tähestikuga keelt, Sa võid jätkata praegu installeeritud MySQL versiooniga 4.1.12 (või uuem).';
$string['mysql416required']='MySQL 4.1.16 on minimaalne versioon, mis on nõutud Moodle 1.6 poolt, et tagada kõik andmed saaksid konverteeritud UTF-8 kodeeringusse.';
@@ -201,8 +201,8 @@
$string['next']='Järgmine';
$string['oci8po']='Oracle (oci8po)';
$string['ociextensionisnotpresentinphp']='PHP laiendus OCI8 ei ole korralikult seadistatud, mistõttu ei saa ühenduda Oracle\'ga. Palun kontrolli oma php.ini faili või kompileeri PHP uuesti.';
-$string['odbc_mssql']='SQL*Server üle ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp']='PHP laiendus ODBC ei ole korralikult seadistatud, mistõttu ei saa ühenduda SQL*Server\'iga. Palun kontrolli oma php.ini faili või kompileeri PHP uuesti.';
+$string['odbc_mssql']='SQL*Server üle ODBC (odbc_mssql)';
$string['ok']='OK';
$string['opensslrecommended']='Fakultatiivse OpenSSL teegi installeerimine on väga soovitatav, millega võimaldatakse Moodle võrgunduse funktsionaalsus.';
$string['pass']='Korras';
View
4 install/lang/fr_utf8/installer.php
@@ -244,8 +244,8 @@
$string['missingrequiredfield'] = 'Un champ obligatoire n\'est pas renseigné';
$string['moodledocslink'] = 'Documentation Moodle pour cette page';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server avec support de UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'La configuration de l\'extension MSSQL de PHP n\'a pas été effectuée correctement. De ce fait, PHP ne peut communiquer avec SQL*Server. Veuillez vérifier votre fichier «&nbsp;php.ini&nbsp;» ou recompiler PHP.';
+$string['mssql_n'] = 'SQL*Server avec support de UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Toutefois, si votre site utilise UNIQUEMENT des langues encodées en iso-8859-1 (latin), vous pouvez continuer à utiliser votre version actuelle de MySQL 4.1.12 (ou ultérieure).';
$string['mysql416required'] = 'MySQL 4.1.16 est la version minimale requise pour Moodle 1.6, afin de garantir que toutes les données pourront à l\'avenir être converties en encodage UTF-8.';
@@ -257,8 +257,8 @@
$string['next'] = 'Suivant';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'La configuration de l\'extension OCI8 de PHP n\'a pas été effectuée correctement. De ce fait, PHP ne peut communiquer avec Oracle. Veuillez contrôler votre fichier «&nbsp;php.ini&nbsp;» ou recompiler PHP.';
-$string['odbc_mssql'] = 'SQL*Server via ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'La configuration de l\'extension ODBC de PHP n\'a pas été effectuée correctement. De ce fait, PHP ne peut communiquer avec SQL*Server. Veuillez contrôler votre fichier «&nbsp;php.ini&nbsp;» ou recompiler PHP.';
+$string['odbc_mssql'] = 'SQL*Server via ODBC (odbc_mssql)';
$string['ok'] = 'Ok';
$string['opensslrecommended'] = 'L\'installation de la bibliothèque optionnelle OpenSSL est vivement recommandée, afin de pouvoir utiliser la fonctionnalité Réseau Moodle.';
$string['pass'] = 'Réussi';
View
4 install/lang/gl_utf8/installer.php
@@ -234,8 +234,8 @@
$string['missingrequiredfield'] = 'Falta algún campo obrigatorio';
$string['moodledocslink'] = 'Documentos de Moodle para esta páxina';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server con soporte para UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP non foi configurado apropiadamente coa extensión MSSQL polo cal non consegue comunicar co SQL*Server. Verifique o seu ficheiro php.ini ou recompile o PHP.';
+$string['mssql_n'] = 'SQL*Server con soporte para UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Porén, se o seu sitio SÓ está a utilizar idiomas iso-8859-1 (latín), pode continuar a utilizar o actual MySQL 4.1.12 xa instalado (ou superior).';
$string['mysql416required'] = 'O MySQL 4.1.16 é a versión mínima requirida para Moodle 1.6 para que garanta que todos os datos se poidan converter para UTF-8 no futuro.';
@@ -244,8 +244,8 @@
$string['next'] = 'Seguinte';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP non foi configurado apropiadamente coa extensión OCI8 polo cal non consegue comunicar con Oracle. Verifique o seu ficheiro php.ini ou recompile o PHP.';
-$string['odbc_mssql'] = 'SQL*Server sobre ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP non foi configurado apropiadamente coa extensión ODBC polo cal non consegue comunicar co SQL*Server. Verifique o seu ficheiro php.ini ou recompile o PHP.';
+$string['odbc_mssql'] = 'SQL*Server sobre ODBC (odbc_mssql)';
$string['ok'] = 'Aceptar';
$string['opensslrecommended'] = 'A instalación da biblioteca OpenSSL é altamente recomendada. Activa a funcionalidade Conexións de rede Moodle.';
$string['parentlanguage'] = 'pt_utf8';
View
4 install/lang/he_utf8/installer.php
@@ -244,8 +244,8 @@
$string['missingrequiredfield'] = 'חסר שדה נדרש כלשהו';
$string['moodledocslink'] = 'Moodle Docs עבור עמוד זה';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP לא הוגדר כהלכה עם הרחבת MSSQL בכדי שהוא יוכל לתקשר עם SQL*SERVER. אנא בדוק את קובץ הגדרות הPHP שלך- php.ini או הדר את ה-PHP שלך.';
+$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'בכל אופן, אם האתר שלך משתמש ב שפות iso-8859-1 (latin)בלבד, אתה יכול להמשיך להתשמש בגרסת MySQL 4.1.12 המותקנת (או גירסה גבוהה יותר).';
$string['mysql416required'] = 'היא הגירסה המינימלית הנדרשת ל Moodle 1.6 על-מנת להבטיח המרת כל הנתונים לתבנית UTF-8 בעתיד.';
@@ -254,8 +254,8 @@
$string['next'] = 'הלאה';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP לא הוגדר כהלכה עם הרחבת OCI8 בכדי שהוא יוכל לתקשר עם Oracle. אנא בדוק את קובץ הגדרות הPHP שלך- php.ini או הדר את ה-PHP שלך.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP לא הוגדר כהלכה עם הרחבת ODBC בכדי שהוא יוכל לתקשר עם SQL*Server. אנא בדוק את קובץ הגדרות הPHP שלך- php.ini או הדר את ה-PHP שלך.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'אישור';
$string['opensslrecommended'] = 'התקנת ספרייה אופציונלית OpenSSL ממולצת מאוד -- מאפשרת את פנקציונליות Moodle Networking.';
$string['parentlanguage'] = 'מתרגמים: אם לשפה שלכם יש שפה-הורה, שרצוי שמוודל ישתמש בה כדי למלא מחרוזות חסרות, ציינו כאן את הקוד של השפה הנל. אם תשאירו את החלל כאן ריק, אזי מוודל ישתמש בשפה האנגלית. לדוגמא: nl';
View
4 install/lang/hu_utf8/installer.php
@@ -169,8 +169,8 @@
$string['missingrequiredfield'] = 'Egy szükséges mező hiányzik.';
$string['moodledocslink'] = 'Az oldalhoz tartozó Moodle-dokumentumok';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server UTF-8 támogatással (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'A PHP nincs megfelelően beállítva az MSSQL-bővítéshez, így nem tud kommunikálni az SQL*Serverrel. Ellenőrizze a php.ini állományt, vagy fordítsa le újra a PHP-t.';
+$string['mssql_n'] = 'SQL*Server UTF-8 támogatással (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Ha viszont a portálja CSAK iso-8859-1 (latin) nyelveket használ, továbbra is használhatja a pillanatnyilag telepített MySQL 4.1.12 (vagy magasabb) verziót.';
$string['mysql416required'] = 'A Moodle 1.6 esetén a MySQL minimális verziószáma a 4.1.16 azért, hogy a későbbiekben minden adatot UTF-8 formában lehessen tárolni.';
@@ -181,8 +181,8 @@
$string['next'] = 'Következő';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'A PHP nincs megfelelően beállítva az OCI8 bővítéshez, így nem tud kommunikálni az Oracle-lal. Ellenőrizze a php.ini állományt, vagy fordítsa le újra a PHP-t.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'A PHP nincs megfelelően beállítva az ODBC-bővítéshez, így nem tud kommunikálni az SQL*Serverrel. Ellenőrizze a php.ini állományt, vagy fordítsa le újra a PHP-t.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'Rendben';
$string['opensslrecommended'] = 'Határozottan ajánlott az OpenSSL-könyvtár telepítése - ezzel kapcsolható be a hálózati Moodle.';
$string['parentlanguage'] = '<< A FORDÍTÓNAK: ha a nyelvéhez tartozik egy, a Moodle által a hiányzó szövegek feltöltésére használandó felettes nyelv, adja meg annak kódját itt. Ha ezt üresen hagyja, a helyén az angol fog szerepelni. Példa: nl >>';
View
4 install/lang/hy_utf8/installer.php
@@ -243,8 +243,8 @@
$string['missingrequiredfield'] = 'Որոշ անհրաժեշտ դաշտեր բացթողած են';
$string['moodledocslink'] = 'Մուդլի Գրադարաններ այս էջի համար';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server UTF-8 հնարավորությամբ (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP-ն ճիշտ չէ կոնֆիգուրացվել MSSQL ընդլայնման հետ, որպեսզի կարողանա աշխատել SQL*Server-ի հետ: Ստուգեք ձեր php.iniֆայլը կամ նորից կոմպիլացրեք PHP-ն:';
+$string['mssql_n'] = 'SQL*Server UTF-8 հնարավորությամբ (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Բայցևայնպես, եթե ձեր կայքը օգտագործում է միայն iso-8859-1 (լատինական) լեզուները, դուք կարող եք շարունակել օգտագործել ձեր ընթացիկ MySQL 4.1.12-ը (կամ բարձր):';
$string['mysql416required'] = 'MySQL 4.1.16-ը մինիմալ տարբերակն է, որը անհրաժեշտ է Մուդլ 1.6-ի համար, որպեսզի տվյալները հետագայում հնարավոր լինի ձևափոխել UTF-8-ի:';
@@ -255,8 +255,8 @@
$string['next'] = 'Հաջորդը';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP-ն ճիշտ չէ կոնֆիգուրացվել OCI8 ընդլայնման հետ, որպեսզի կարողանա աշխատել Oracle-ի հետ: Ստուգեք ձեր php.iniֆայլը կամ նորից կոմպիլացրեք PHP-ն:';
-$string['odbc_mssql'] = 'SQL*Server ODBC-ով (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP-ն ճիշտ չէ կոնֆիգուրացվել ODBC ընդլայնման հետ, որպեսզի կարողանա աշխատել SQL*Server-ի հետ: Ստուգեք ձեր php.iniֆայլը կամ նորից կոմպիլացրեք PHP-ն:';
+$string['odbc_mssql'] = 'SQL*Server ODBC-ով (odbc_mssql)';
$string['ok'] = 'ԼԱՎ';
$string['opensslrecommended'] = 'Երկրորդական OpenSSL գրադարանի տեղադրումը խորհուրդ է տրվում, Մուդլի Ցանցային գործունեությունը ակտիվացնելու համար:';
$string['parentlanguage'] = 'en';
View
10 install/lang/ja_utf8/installer.php
@@ -78,6 +78,12 @@
<b>ユーザ名:</b> インストーラーにより「root」に修正されました。<br />
<b>パスワード:</b> あなたのデータベースパスワードです。<br />
<b>テーブル接頭辞:</b> すべてのテーブル名に使用される任意の接頭辞です。';
+$string['databasecreationsettingssub2'] = '<b>タイプ:</b> インストーラーにより「mysqli」に修正されました。<br />
+<b>ホスト:</b> インストーラーにより「localhost」に修正されました。<br />
+<b>データベース名:</b> 例 moodle<br />
+<b>ユーザ名:</b> インストーラーにより「root」に修正されました。<br />
+<b>パスワード:</b> あなたのデータベースパスワードです。<br />
+<b>テーブル接頭辞:</b> すべてのテーブル名に使用される任意の接頭辞です。';
$string['databasehost'] = 'データベースホスト :';
$string['databasename'] = 'データベース名 :';
$string['databasepass'] = 'データベースパスワード :';
@@ -282,8 +288,8 @@
$string['missingrequiredfield'] = 'いくつかの必須入力フィールドが入力されていません。';
$string['moodledocslink'] = 'このページのMoodle Docs';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server UTF-8サポート (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHPのMSSQL拡張モジュールが適切に設定されていないため、SQL*Serverと通信できません。あなたのphp.iniファイルをチェックするか、PHPを再コンパイルしてください。';
+$string['mssql_n'] = 'SQL*Server UTF-8サポート (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'あなたのサイトがiso-8859-1 (ラテン) 言語のみ使用している場合、現在インストールされている MySQL 4.1.12 (またはそれ以上) を使用することができます。';
$string['mysql416required'] = 'Moodle1.6では、将来すべてのデータをUTF-8に変換するため、MySQL 4.1.16が要求される最低限のバージョンです。';
@@ -295,8 +301,8 @@
$string['next'] = '次へ';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHPのOCI8拡張モジュールが適切に設定されていないため、Oracleと通信できません。あなたのphp.iniファイルをチェックするか、PHPを再コンパイルしてください。';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHPのODBC拡張モジュールが適切に設定されていないため、SQL*Serverと通信できません。あなたのphp.iniファイルをチェックするか、PHPを再コンパイルしてください。';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Moodleネットワーキング機能を有効にするため、OpenSSLライブラリのインストールを強くお勧めします。';
$string['pass'] = 'パス';
View
4 install/lang/km_utf8/installer.php
@@ -247,8 +247,8 @@
$string['missingrequiredfield'] = 'បាត់​វាល​ដែលត្រូវការ​មួយ​ចំនួន';
$string['moodledocslink'] = 'ឯកសារ Moodle សម្រាប់​ទំព័រ​នេះ';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server ដែល​​គាំទ្រ UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយ​ប្រើ​ផ្នែក​បន្ថែម MSSQL នោះទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
+$string['mssql_n'] = 'SQL*Server ដែល​​គាំទ្រ UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'ទោះ​យ៉ាង​ណា បើ​តំបន់​បណ្ដាញ​របស់​អ្នក​កំពុង​ប្រើ​តែ​​ភាសា iso-8859-1 (ឡាតាំង) នោះ​អ្នក​អាច​បន្ត​ប្រើ MySQL 4.1.12 (ឬ​ខ្ពស់ជាង) បច្ចុប្បន្ន​របស់​អ្នក ។';
$string['mysql416required'] = 'Moodle 1.6 ត្រូវការ MySQL កំណែ​យ៉ាង​ហោច​ណាស់ 4.1.16 ដើម្បី​ធានា​ថា​ទិន្នន័យ​ទាំងអស់ អាច​ត្រូវ​បាន​បម្លែង​ទៅជា UTF-8 នៅពេល​ខាងមុខ ។';
@@ -259,8 +259,8 @@
$string['next'] = 'បន្ទាប់';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម OCI8 នោះទេ ដូច្នេះ​វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ Oracle ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
-$string['odbc_mssql'] = 'SQL*Server លើ ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP មិន​ត្រូវ​បាន​កំណត់​រចនា​សម្ព័ន្ធ​ឲ្យបាន​ត្រឹមត្រូវ ដោយប្រើ​ផ្នែក​បន្ថែម ODBC នោះ​ទេ ដូច្នេះ វា​អាច​ធ្វើ​ទំនាក់ទំនង​ជាមួយ SQL*Server ។ សូម​ពិនិត្យ​ឯកសារ php.ini របស់​អ្នក ឬ​ចងក្រង PHP ឡើង​វិញ ។';
+$string['odbc_mssql'] = 'SQL*Server លើ ODBC (odbc_mssql)';
$string['ok'] = 'យល់ព្រម';
$string['opensslrecommended'] = 'ការ​ដំឡើងបណ្ណាល័យ OpenSSL ត្រូវ​បាន​ផ្ដល់​អនុសាសន៍ -- វា​នឹង​អនុញ្ញាត​ឲ្យ​ប្រើ​មុខងារ បណ្ដាញ Moodle ។';
$string['pass'] = 'ឆ្លងផុត';
View
4 install/lang/ko_utf8/installer.php
@@ -279,8 +279,8 @@
$string['missingrequiredfield'] = '필요한 항목이 빠져 있음';
$string['moodledocslink'] = '이 페이지를 위한 무들 문서';
$string['mssql'] = 'SQL* 서버 (mssql)';
-$string['mssql_n'] = 'UTF-8을 지원하는 SQL* 서버 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'MSSQL확장자를 이용해 SQL*서버와 연동할 수 있도록 적절하게 설정되지 못했습니다. php.ini 파일을 점검해 보거나 PHP를 다시 컴파일 하십시오.';
+$string['mssql_n'] = 'UTF-8을 지원하는 SQL* 서버 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = '사이트가 iso-8859-1 (라틴) 언어만을 사용하는 경우 현재 설치된 MySQL 4.1.12(혹은 그 이상 버전)를 사용할 수 있습니다.';
$string['mysql416required'] = '모든 데이터가 향후 UTF-8로 변환될 수 있도록 하기위해서는 MySQL 4.1.16 이상 버전이 무들 1.6버전에 필요합니다.';
@@ -292,8 +292,8 @@
$string['next'] = '다음';
$string['oci8po'] = '오라클 (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'OCI8 익스텐션으로 PHP가 오라클서버와 통신하도록 적절히 설정되지 않았습니다. php.ini 파일을 점검하거나 PHP를 다시 컴파일 하십시오.';
-$string['odbc_mssql'] = 'ODBC를 통한 SQL*Server (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'ODBC 익스텐션으로 PHP가 SQL*서버와 통신하도록 적절히 설정되지 않았습니다. php.ini 파일을 점검하거나 PHP를 다시 컴파일 하십시오.';
+$string['odbc_mssql'] = 'ODBC를 통한 SQL*Server (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = '추가적인 OpenSSL 라이브러리를 설치할 것을 강력히 권고함 -- 무들 네트웍 기능을 이용할 수 있게 됨';
$string['parentlanguage'] = 'ko';
View
4 install/lang/lv_utf8/installer.php
@@ -273,8 +273,8 @@
$string['missingrequiredfield'] = 'Trūkst kāda nepieciešamā lauka';
$string['moodledocslink'] = 'Šīs lapas Moodle dokumenti';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server ar UTF-8 atbalstu (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP ar paplašinājumu MSSQL nav pareizi konfigurēta un nevar sazināties ar SQL*Server. Lūdzu, pārbaudiet php.ini failu vai atkārtoti kompilējiet PHP.';
+$string['mssql_n'] = 'SQL*Server ar UTF-8 atbalstu (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Tomēr, ja jūsu vietnē tiek lietotas TIKAI iso-8859-1 (latīņu) valodas, varat joprojām izmantot savu pašlaik instalēto MySQL 4.1.12 (vai jaunāku versiju).';
$string['mysql416required'] = 'MySQL 4.1.16 ir minimālā versija, kas nepieciešama sistēmai Moodle 1.6, lai nākotnē garantētu iespēju visus datus pārvērst par UTF-8 datiem.';
@@ -283,8 +283,8 @@
$string['next'] = 'Nākamais';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP ar paplašinājumu OCI8 nav pareizi konfigurēta un nevar sazināties ar Oracle. Lūdzu, pārbaudiet php.ini failu vai atkārtoti kompilējiet PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP ar paplašinājumu ODBC nav pareizi konfigurēta un nevar sazināties ar SQL*Server. Lūdzu, pārbaudiet php.ini failu vai atkārtoti kompilējiet PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'Labi';
$string['opensslrecommended'] = 'Lai iespējotu Moodle tīklošanas funkcionalitāti, ļoti ieteicams instalēt neobligāto OpenSSL bibliotēku.';
$string['parentlanguage'] = '<< TULKOTĀJI: Ja jūsu valodai ir vecākvaloda, kura būtu jālieto gadījumā, kad valodu resursi jūsu valodas pakotnē iztrūkst, lūdzu norādiet šīs valodas kodu šeit. Ja jūs to atstājat tukšu, tiek lietota angļu valoda. Piemērs: nl >>';
View
4 install/lang/mi_wwow_utf8/installer.php
@@ -115,8 +115,8 @@
$string['missingrequiredfield'] = 'E ngaro ana tētahi āpure e hiahiatia ana';
$string['moodledocslink'] = 'Tuhinga Moodle mō tēnei whārangi';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'Kāore i tika te whirihora i te PHP ki te toronga MSSQL kia taea te whiti ki te SQL*Server. Please check your php.ini file or recompile PHP.';
+$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Engari, ka taea e koe tō MySQL 4.1.12 (pai ake rānei) te whakamahi tonu mēnā kei te whakamahi tō pae i ngā reo (rātini) iso-8859-1 ANAKE.';
$string['mysql416required'] = 'Me whiwhi putanga MySQL 4.1.16 kia āhei ai ngā raraunga katoa te whakatahuri ki UTF-8 ā muri ake nei.';
@@ -125,8 +125,8 @@
$string['next'] = 'Panuku';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'Kāore i tika te whirihora o PHP me te toronga OCI8 kia taea te whakawhiti me Oracle. Taki koa i tō kōnae php.ini whakahiato anō rānei i PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'Kāore i tika te whirihora o PHP me te toronga OCI8 kia taea te whakawhiti me te tūmau SQL*. Taki koa i tō kōnae php.ini whakahiato anō rānei i PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'ĀE';
$string['parentlanguage'] = '<< Ngā Kaiwhakamāori: Ki te whai Reo Matua, e tika ana kia whakamahia e Moodle ki te ngaro ētahi rārangi mai i tō pōkai reo, tō reo, tena whakapūtā te waehere ki konei. Ki te waiho kia wātea ka whakamahia te Pākehā. Hei tauira: nl >>';
$string['pass'] = 'Hipa';
View
4 install/lang/mk_utf8/installer.php
@@ -251,8 +251,8 @@
$string['missingrequiredfield'] = 'Некои задолжителни полиња недостасуваат';
$string['moodledocslink'] = 'Moodle документи за оваа страница';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server со UTF-8 поддршка (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP не беше конфигуриран правилно со MSSQL екстензијата да може да комуницира со SQL*Server. Проверете ја php.ini датотеката или прекомпајлирајте го PHP.';
+$string['mssql_n'] = 'SQL*Server со UTF-8 поддршка (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Сепак, ако Вашата страница користи САМО iso-8859-1 (латински) јазици, можете да продолжите со користење на Вашиот тековно инсталиран MySQL 4.1.12 (или повисоко).';
$string['mysql416required'] = 'MySQL 4.1.16 е најниската верзија потребна за Moodle 1.6 да гарантира дека сите податоци во иднина ќе се претвораат во UTF-8.';
@@ -261,8 +261,8 @@
$string['next'] = 'Следно';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP не е правилно поставен со OCI8 екстензијата за да комуницира со Oracle. Проверете ја php.ini датотеката или прекомпајлирајте го PHP.';
-$string['odbc_mssql'] = 'SQL*Server преку ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP не е правилно поставен со ODBC екстензијата за да комуницира со SQL*Server. Проверете ја php.ini датотеката или прекомпајлирајте го PHP.';
+$string['odbc_mssql'] = 'SQL*Server преку ODBC (odbc_mssql)';
$string['ok'] = 'Во ред';
$string['opensslrecommended'] = 'Инсталирањето на дополнителната библиотека OpenSSL е строго препорачливо -- ја овозможува мрежната функционалност на Moodle.';
$string['parentlanguage'] = '<< ПРЕВЕДУВАЧИ: Ако Вашиот јазик има родител јазик што Moodle треба да го користи кога недостигаат низи од Вашиот јазичен пакет, тогаш овде наведете го кодот за него. Ако го оставите ова празно тогаш ќе се користи англиски. На пример: nl >>';
View
4 install/lang/mn_utf8/installer.php
@@ -228,8 +228,8 @@
</ol>';
$string['missingrequiredfield'] = 'Зарим шаардлагатай талбар орхигдсон байна.';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server UTF-8 кодыг дэмжинэ (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP нь MSSQL өргөтгөлтэй зөв тохируулагдаагүй учраас SQL*Server-тэй холбогдож болно. php.ini файлаа шалга эсвэл PHP дахин ажиллуул.';
+$string['mssql_n'] = 'SQL*Server UTF-8 кодыг дэмжинэ (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Гэхдээ таны сайт зөвхөн iso-8859-1 (latin) хэлнүүд хэрэглэдэг бол та сая суулгасан MySQL 4.1.12 (or higher) үргэлжлүүлэн ашиглаж болно.';
$string['mysql416required'] = 'Бүх өгөгдөл utf-8 рүү шилжих боломжтой moodle 1.6 суулгахын тулд та дор хаяж mysql 4.1.16 суулгах шаардлагатай.';
@@ -238,8 +238,8 @@
$string['next'] = 'Дараагийн';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP нь OCI8 өргөтгөлтэй зөв тохируулагдаагүй учраас Oracle-тэй холбогдож болно. php.ini файлаа шалга эсвэл PHP дахин ажиллуул.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP нь ODBC өргөтгөлтэй зөв тохируулагдаагүй учраас SQL*Server-тэй холбогдож болно. php.ini файлаа шалга эсвэл PHP дахин ажиллуул.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'ok';
$string['pass'] = 'Шилжих';
$string['password'] = 'нууц үг';
View
4 install/lang/nl_utf8/installer.php
@@ -278,8 +278,8 @@
$string['missingrequiredfield'] = 'Vereist veld ontbreekt';
$string['moodledocslink'] = 'Hulp uit Moodle Docs voor deze pagina';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server met UTF-8 ingeschakeld (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP is niet juist geconfigureerd met de MSSQL-extentie en kan niet communiceren met SQL*Server. Controleer je php.ini-bestand of hercompileer PHP';
+$string['mssql_n'] = 'SQL*Server met UTF-8 ingeschakeld (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Als je site echter UITSLUITEND iso-8859-1 (latin) talen gebruikt, dan kun je MySQL 4.1.12 (of hoger) blijven gebruiken.';
$string['mysql416required'] = 'MySQL 4.1.16 is de minimum versie die nodig is voor Moodle 1.6 om te kunnen garanderen dat alle gegevens naar UTF-8 geconverteerd zullen worden.';
@@ -291,8 +291,8 @@
$string['next'] = 'Volgende';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP is niet juist geconfigureerd met de OCI8-extentie en kan niet communiceren met Oracle. Controleer je php.ini-bestand of hercompileer PHP.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP is niet juist geïnstalleerd met de ODBC-extentie en kan niet communiceren met SQL*Server. Controleer je php.ini-bestand of hercompileer PHP.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Het installeren van de OpenSSL bibliotheek is sterk aangeraden -- het maakt Moodle Networking mogelijk.';
$string['pass'] = 'OK';
View
4 install/lang/no_utf8/installer.php
@@ -241,8 +241,8 @@
$string['missingrequiredfield'] = 'Noen påkrevde felt mangler';
$string['moodledocslink'] = 'Moodledokumentasjon for denne siden';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP er ikke ordentlig konfigurert med MSSQL tillegg slik at den kan kommunisere med SQL*Server. Vær vennlig å sjekk php.ini fila di eller rekompiler PHP.';
+$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Likevel, dersom Moodle-siten bare bruker iso-8859-1 (latin, KAN du likevel bruke din installerte MySQL 4.1.12 (eller høyere).';
$string['mysql416required'] = 'MySQL 4.1.16 er minstekravet for Moodle 1.6.x, hvis vi skal garantere at alle data skal kunne konverteres til UTF-8 i fremtiden.';
@@ -253,8 +253,8 @@
$string['next'] = 'Neste';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP har ikke blitt ordentlig konfigurert med OCI8 tillegget slik at den kan kommunisere med Oracle. Vær vennlig å sjekk php.ini fila di eller rekompiler PHP.';
-$string['odbc_mssql'] = 'SQL*Server gjennom ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP har ikke blitt ordentlig konfigurert med ODBS tillegget slik at den kan kommunisere med SQL*Server. Vær vennlig å sjekk php.ini fila di eller rekompiler PHP.';
+$string['odbc_mssql'] = 'SQL*Server gjennom ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Vi anbefaler sterkt at openssl-biblioteket installeres. Du må ha det for å aktivisere Moodle Network funksjonaliteten.';
$string['parentlanguage'] = 'Overordnet reservespråk';
View
4 install/lang/pt_br_utf8/installer.php
@@ -238,8 +238,8 @@
$string['missingrequiredfield'] = 'Faltam informações obrigatórias';
$string['moodledocslink'] = 'Documentação de Moodle relativa a esta página';
$string['mssql'] = 'Servidor SQL (mssql)';
-$string['mssql_n'] = 'Servidor SQL com suporte a UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'O PHP não foi configurado corretamente com a extensão MSSQL para que possa se comunicar com o servidor SQL. Por favor, verifique o seu arquivo php.ini ou faça a recompilação do PHP.';
+$string['mssql_n'] = 'Servidor SQL com suporte a UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Entretanto, se o seu site usa apenas idiomas iso-8859-1 (latin), você pode continuar a usar a sua base de dados atual MySQL 4.1.12 (ou superior).';
$string['mysql416required'] = 'MySQL 4.1.16 é a versão mínima necessária para ainstalação de Moodle 1.6 em modo que os dados possam ser convertidos para UTF-8.';
@@ -250,8 +250,8 @@
$string['next'] = 'Próximo';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'O PHP não foi configurado corretamente com a extensão OCI8 para que possa se comunicar com Oracle. Por favor, verifique o seu arquivo php.ini ou faça a recompilação do PHP.';
-$string['odbc_mssql'] = 'Servidor SQL em ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'O PHP não foi configurado corretamente com a extensão ODBC para que possa se comunicar com o servidor SQL. Por favor, verifique o seu arquivo php.ini ou faça a recompilação do PHP.';
+$string['odbc_mssql'] = 'Servidor SQL em ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'É altamente recomendável a instalação da biblioteca OpenSSL, que é opcional, isto permite a funcionalidade Moodle em Rede.';
$string['pass'] = 'OK';
View
4 install/lang/pt_utf8/installer.php
@@ -279,8 +279,8 @@
$string['missingrequiredfield'] = 'Falta algum campo necessário';
$string['moodledocslink'] = 'Documentação Moodle para esta página';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server com suporte UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'O PHP não tem sido configurado correctamente com a extensão MSSQL, para que possa comunicar-se com o SQL*Server. Por favor confira o ficheiro php.ini ou recompile o PHP.';
+$string['mssql_n'] = 'SQL*Server com suporte UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Contudo, se o seu sítio estiver a utilizar APENAS código iso-8859-1 (latin1), poderá continuar a utilizar o seu MySQL já instalado (4.1.12 ou superior).';
$string['mysql416required'] = 'O MySQL 4.1.16 é a versão mínima requerida para o Moodle 1.6 para que se possa garantir que todos os dados poderão ser convertidos para UTF-8 no futuro.';
@@ -291,8 +291,8 @@
$string['next'] = 'Próximo';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'O PHP não está configurado correctamente com a extensão OCI8, para que possa comunicar-se com o Oracle. Por favor confira o ficheiro php.ini ou recompile o PHP.';
-$string['odbc_mssql'] = 'SQL*Server sobre ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'O PHP não está configurado correctamente com a extensão ODBC, para que possa comunicar-se com o SQL*Server. Por favor confira o ficheiro php.ini ou recompile o PHP.';
+$string['odbc_mssql'] = 'SQL*Server sobre ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'É altamente recomendada a instalação da livraria OpenSSL -- activa a funcionalidade da rede Moodle.';
$string['parentlanguage'] = '<< TRADUTORES: Se existir uma língua semelhante à sua, que poderá ser usada quando alguma frase não estiver traduzida no sue pacote linguístico, especifique o código dessa língua aqui. Se deixar este espaço em branco, será usado o inglês. exemplo: nl >>';
View
4 install/lang/sk_utf8/installer.php
@@ -235,8 +235,8 @@
$string['missingrequiredfield'] = 'Chýba niektoré z povinných polí';
$string['moodledocslink'] = 'Moodle Docs pre túto stránku';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server s UTF-8 podporou (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP nebolo správne nakonfigurované s MSSQL rozšírením, a tak nemôže komunikovať s SQL*Server. Prosím, skontrolujte si Váš php.ini súbor alebo znovu vytvorte PHP.';
+$string['mssql_n'] = 'SQL*Server s UTF-8 podporou (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Ak ale vo vašej inštalácii Moodle používate IBA jazyky založené na latinke (iso-8859-1), môžete aj ďalej používať súčasne nainštalovanú verziu MySQL 4.1.12 (alebo vyšší).';
$string['mysql416required'] = 'Minimálnou verziou potrebnou pre Moodle 1.6 -- a pre neskorší bezpečný prevod všetkých údajov do UTF-8 -- je MySQL 4.1.16.';
@@ -247,8 +247,8 @@
$string['next'] = 'Ďalší';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP nebolo správne nakonfigurované s OCI8 rozšírením, a tak nemôže komunikovať s Oracle. Prosím, skontrolujte si Váš php.ini súbor alebo znovu vytvorte PHP.';
-$string['odbc_mssql'] = 'SQL*Server cez ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP nebolo správne nakonfigurované s ODBC rozšírením, a tak nemôže komunikovať s SQL*Serverom. Prosím, skontrolujte si Váš php.ini súbor alebo znovu vytvorte PHP.';
+$string['odbc_mssql'] = 'SQL*Server cez ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Pre beh sieťových funkcionalít (\"Moodle Networking\") je treba nainštalovať voliteľnú knižnicu OpenSSL.';
$string['parentlanguage'] = '<< PREKLADATELIA: Ak chcete definovať sekundárny jazyk, ktorý má Moodle používať v prípadoch, keď reťazce vo vašom jazykovom balíčku chýbajú, zadajte ho sem. Príklad: cs_utf8>>';
View
4 install/lang/sl_utf8/installer.php
@@ -273,8 +273,8 @@
$string['missingrequiredfield'] = 'Eno izmed zahtevanih polj manjka';
$string['moodledocslink'] = 'Moodle dokumentacija za to stran';
$string['mssql'] = 'MS SQL (mssql)';
-$string['mssql_n'] = 'Strežnik SQL s podporo UTF-8 (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'Nastavitev MSSQL v PHP je napačna, zato ne more komunicirati z MSSQL strežnikom. Prosimo, preverite datoteko php.ini ali ponovno prevedite PHP.';
+$string['mssql_n'] = 'Strežnik SQL s podporo UTF-8 (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Če vaša stran uporablja SAMO jezike v kodni tabeli ISO-8859-1, lahko nadaljujete z uporabo trenutno nameščene različice MySQL 4.1.12 (ali višje).';
$string['mysql416required'] = 'MySQL 4.1.16 je najnižja zahtevana različica za Moodle 1.6 z jamstvom, da bodo lahko vsi podatki pretvorjeni v UTF-8 v prihodnje.';
@@ -283,8 +283,8 @@
$string['next'] = 'Naslednje';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'Nastavitev OCI8 v PHP je napačna, zato ne more komunicirati s strežnikom Oracle. Prosimo, preverite datoteko php.ini ali ponovno prevedite PHP.';
-$string['odbc_mssql'] = 'MS SQL prek ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'Nastavitev ODBC v PHP je napačna, zato ne more komunicirati z MS SQL strežnikom prek ODBC. Prosimo, preverite datoteko php.ini ali ponovno prevedite PHP.';
+$string['odbc_mssql'] = 'MS SQL prek ODBC (odbc_mssql)';
$string['ok'] = 'V redu';
$string['opensslrecommended'] = 'Inštaliranje opcijske OpenSSl knjižnjice je zelo priporočljivo --to omogoča Moodle mrežne zmogljivosti.';
$string['pass'] = 'Uspešno';
View
4 install/lang/sr_cr_utf8/installer.php
@@ -289,8 +289,8 @@
$string['missingrequiredfield'] = 'Недостаје неко обавезно поље';
$string['moodledocslink'] = 'Moodle документација за ову страницу';
$string['mssql'] = 'SQL* Сервер (mssql)';
-$string['mssql_n'] = 'SQL* Сервер са UTF-8 подршком (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP није био прописно конфигурисан са MSSQL екстензијом тако да може комуницирати са SQL* Сервером. Молимо Вас да проверите своју php.ini датотеку или опет компајлирате PHP.';
+$string['mssql_n'] = 'SQL* Сервер са UTF-8 подршком (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Међутим, ако Ваш сајт користи iso-8859-1 (latin) језике, можете да наставите с коришћењем Ваше тренутно инсталиране MySQL верзије 4.1.12 (или више).';
$string['mysql416required'] = 'MySQL 4.1.16 је минимална верзија потребна за Moodle 1.6 да би се гарантовало даље конвертовање свих података у UTF-8.';
@@ -301,8 +301,8 @@
$string['next'] = 'Следећи';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP није био прописно конфигурисан са OCI8 екстензијом тако да може комуницирати са Oracle-ом. Молимо Вас да проверите своју php.ini датотеку или опет компајлирате PHP.';
-$string['odbc_mssql'] = 'SQL* Сервер преко ODBCа (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP није био прописно конфигурисан са ODBC екстензијом тако да може комуницирати са SQL* Сервером. Молимо Вас да проверите своју php.ini датотеку или опет компајлирате PHP.';
+$string['odbc_mssql'] = 'SQL* Сервер преко ODBCа (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Инсталирање опционе OpenSSL библиотеке је врло препоручљиво -- она омогућава коришћење функција за умрежавање.';
$string['parentlanguage'] = '<< ПРЕВОДИОЦИ: Ако Ваш језик има надређени језик који Moodle треба да користи када неки изрази недостају Вашем језичком пакету, специфицирајте његов код. Ако ово поље оставите празно биће коришћен енглески језик. Пример: nl >>';
View
4 install/lang/sr_lt_utf8/installer.php
@@ -289,8 +289,8 @@
$string['missingrequiredfield'] = 'Nedostaje neko obavezno polje';
$string['moodledocslink'] = 'Moodle dokumentacija za ovu stranicu';
$string['mssql'] = 'SQL* Server (mssql)';
-$string['mssql_n'] = 'SQL* Server sa UTF-8 podrškom (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP nije bio propisno konfigurisan sa MSSQL ekstenzijom tako da može komunicirati sa SQL* Serverom. Molimo Vas da proverite svoju php.ini datoteku ili opet kompajlirate PHP.';
+$string['mssql_n'] = 'SQL* Server sa UTF-8 podrškom (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Međutim, ako Vaš sajt koristi iso-8859-1 (latin) jezike, možete da nastavite s korišćenjem Vaše trenutno instalirane MySQL verzije 4.1.12 (ili više).';
$string['mysql416required'] = 'MySQL 4.1.16 je minimalna verzija potrebna za Moodle 1.6 da bi se garantovalo dalje konvertovanje svih podataka u UTF-8.';
@@ -301,8 +301,8 @@
$string['next'] = 'Sledeći';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP nije bio propisno konfigurisan sa OCI8 ekstenzijom tako da može komunicirati sa Oracle-om. Molimo Vas da proverite svoju php.ini datoteku ili opet kompajlirate PHP.';
-$string['odbc_mssql'] = 'SQL* Server preko ODBCa (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP nije bio propisno konfigurisan sa ODBC ekstenzijom tako da može komunicirati sa SQL* Serverom. Molimo Vas da proverite svoju php.ini datoteku ili opet kompajlirate PHP.';
+$string['odbc_mssql'] = 'SQL* Server preko ODBCa (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Instaliranje opcione OpenSSL biblioteke je vrlo preporučljivo -- ona omogućava korišćenje funkcija za umrežavanje.';
$string['parentlanguage'] = '<< PREVODIOCI: Ako Vaš jezik ima nadređeni jezik koji Moodle treba da koristi kada neki izrazi nedostaju Vašem jezičkom paketu, specificirajte njegov kod. Ako ovo polje ostavite prazno biće korišćen engleski jezik. Primer: nl >>';
View
4 install/lang/sv_utf8/installer.php
@@ -221,8 +221,8 @@
$string['missingrequiredfield'] = 'Det saknas några obligatoriska fält';
$string['moodledocslink'] = 'Moodle Docs för den här sidan.';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP har inte konfigurerats på rätt sätt med tillägget MSSQL. Därför kan det inte kommunicera med SQL*Server. Var snäll och kontrollera Din php.ini-fil eller kompilera om PHP.';
+$string['mssql_n'] = 'SQL*Server med UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL';
$string['mysql416bypassed'] = 'Om Du emellertid på Din webbplats använder BARA språk som är kodade enligt ISO-8859-1 så kan Du fortsätta att använda Din aktuella installation av MySQL 4.1.12 (eller högre).';
$string['mysql416required'] = 'MySQL 4.1.16 är den äldsta version som Du kan använda tillsammans med Moodle 1.6 om Du vill säkerställa att alla data kan konverteras till UTF-8 i framtiden.';
@@ -233,8 +233,8 @@
$string['next'] = 'Nästa';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP har inte konfigurerats på rätt sätt med tillägget OCI8. Därför kan det inte kommunicera med Oracle. Var snäll och kontrollera Din php.ini-fil eller kompilera om PHP.';
-$string['odbc_mssql'] = 'SQL*Server över ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP har inte konfigurerats på rätt sätt med tillägget ODBC. Därför kan det inte kommunicera med SQL*Server. Var snäll och kontrollera Din php.ini-fil eller kompilera om PHP.';
+$string['odbc_mssql'] = 'SQL*Server över ODBC (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = 'Vi rekommenderar starkt att Du installerar det valfria OpenSSL-biblioteket - det möjliggör funktionaliteten för nätverk med Moodle.';
$string['pass'] = 'Pass';
View
4 install/lang/ta_lk_utf8/installer.php
@@ -249,8 +249,8 @@
$string['missingrequiredfield'] = 'சில தேவையான புலங்கள் காணப்படவில்லை.';
$string['moodledocslink'] = 'இப்பக்கத்திற்கான Moodle ஆவணங்கள்';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP ஆனது சரியாக MSSQL நீட்சியுடன் செம்மைப்படுத்தப்படவில்லை. அவ்வாரிருந்தால்தான் SQL*வழங்கியுடன் தொடர்புகொள்ள முடியும். தயவு செய்து உமது php.ini கோப்பினை சற்று ஆராய்க அல்லது PHP மீள் தொகுக்க.';
+$string['mssql_n'] = 'SQL*Server with UTF-8 support (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'இருந்தாலும், உங்கள் தளம் iso-8859-1 (latin) மொழிகளை மட்டும் பயன்படுத்தினால் நீங்கள் தற்போது நிறுவியுள்ள MySQL 4.1.12 (அல்லது அதற்கு மேற்பட்டது) உடன் தொடரலாம்.';
$string['mysql416required'] = 'எதிர்காலத்தில், எல்லா தரவுகளும் UTF-8 இற்கு மாற்றப்பட முடிவதை உத்தரவாதப்படுத்துவதற்கு, Moodle 1.6 இற்கு குறைந்தபட்சம் MySQL 4.1.16 தேவைப்படும்.';
@@ -259,8 +259,8 @@
$string['next'] = 'அடுத்தது';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP ஆனது சரியாக OCI8 நீட்சியுடன் செம்மைப்படுத்தப்படவில்லை அவ்வாரிருந்தால்தான் Oracle உடன் தொடர்புகொள்ள முடியும். தயவு செய்து உமது php.ini கோப்பினை சற்று ஆராய்க அல்லது PHP மீள் தொகுக்க.';
-$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP ஆனது சரியாக ODBC நீட்சியுடன் செம்மைப்படுத்தப்படவில்லை.அவ்வாரிருந்தால்தான் SQL*வழங்கியுடன் தொடர்புகொள்ள முடியும். தயவு செய்து உமது php.ini கோப்பினை சற்று ஆராய்க அல்லது PHP மீள் தொகுக்க.';
+$string['odbc_mssql'] = 'SQL*Server over ODBC (odbc_mssql)';
$string['ok'] = 'சரி';
$string['opensslrecommended'] = 'Moodle இன் வலையமைப்பு வசதிகளை இயலுமைப்படுத்த உதவுவதால், விருப்பத் தேர்வான OpenSSL library ஐ நிறுவுதல் பரிந்துரைக்கப்படுகிறது.';
$string['parentlanguage'] = '<< மொழிபெயர்ப்பாளர்கள்: If your language has a Parent Language that Moodle should use when strings are missing from your language pack, then specify the code for it here. If you leave this blank then English will be used. Example: nl >>';
View
4 install/lang/tl_utf8/installer.php
@@ -262,16 +262,16 @@
</ol>';
$string['missingrequiredfield'] = 'May ilang nawawalang pitak na kailangan';
$string['moodledocslink'] = 'Mga Dokyu ng Moodle para sa pahinang ito';
-$string['mssql_n'] = 'SQL*Server na may UTF-8 support (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may MSSQL extension para magawa nitong makipag-ugnayan sa SQL*Server. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
+$string['mssql_n'] = 'SQL*Server na may UTF-8 support (mssql_n)';
$string['mysql416bypassed'] = 'Magkagayuman, kung TANGING iso-8859-1 (latin) na wika ang ginagamit ng site mo, maaari mong ipagpatuloy ang kasalukuyan mong nakaluklok na MySQL 4.1.12 (o mas bago).';
$string['mysql416required'] = 'Ang MySQL 4.1.16 ang minimum na bersiyong kinakailangan ng Moodle 1.6 upang matiyak na lahat ng datos ay makukumberte sa UTF-8, sa hinaharap.';
$string['mysqlextensionisnotpresentinphp'] = 'Hindi isinaayos ang PHP na may MySQL extension para magawa nitong makipag-usap sa MySQL. Pakitsek ang iyong sakong php.ini o muling ikompayl ang PHP.';
$string['name'] = 'Pangalan';
$string['next'] = 'Susunod';
$string['ociextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may OCI8 extension para magawa nitong makipag-ugnayan sa Oracle. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
-$string['odbc_mssql'] = 'SQL*Server sa pamamagitan ng ODBC (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may ODBC extension para magawa nitong makipag-ugnayan sa SQL*Server. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
+$string['odbc_mssql'] = 'SQL*Server sa pamamagitan ng ODBC (odbc_mssql)';
$string['opensslrecommended'] = 'Iminumungkahi ang pagluluklok sa opsiyonal na aklatang OpenSSL -- binubuhay nito ang ilang gamit ng Pagnenetwork ng Moodle.';
$string['pass'] = 'Pasado';
$string['password'] = 'Kontrasenyas';
View
4 install/lang/tr_utf8/installer.php
@@ -302,8 +302,8 @@
$string['missingrequiredfield'] = 'Bazı gerekli alanlar eksik';
$string['moodledocslink'] = 'Bu sayfa için Moodle Belgeleri';
$string['mssql'] = 'SQL*Server (mssql)';
-$string['mssql_n'] = 'SQL*Server - UTF8 destekli (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP, SQL*Server ile iletişim kurabilmek için mssql uzantısı düzgün bir şekilde yapılandırılmamış. Lütfen php.ini dosyasını kontrol edin veya PHP\'yi tekrar derleyin.';
+$string['mssql_n'] = 'SQL*Server - UTF8 destekli (mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = 'Siteniz SADECE iso-8859-1 (latin) dillerini kullanıyorsa şimdiki kurulu MySQL 4.1.12 (veya yüksek) veritabanını kullanmaya devam edebilirsiniz.';
$string['mysql416required'] = 'Moodle 1.6 için ilerde tüm verilerin UTF-8\'e çevrilebilmesinin garantilenmesi için en az MySQL 4.1.16 kurulu olması gerekir.';
@@ -314,8 +314,8 @@
$string['next'] = 'Sonraki';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP, Oracle ile iletişim kurabilmek için oci8 uzantısı düzgün bir şekilde yapılandırılmamış. Lütfen php.ini dosyasını kontrol edin veya PHP\'yi tekrar derleyin.';
-$string['odbc_mssql'] = 'SQL*Server ODBC üzerinden (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP, SQL*Server ile iletişim kurabilmek için odbc uzantısı düzgün bir şekilde yapılandırılmamış. Lütfen php.ini dosyasını kontrol edin veya PHP\'yi tekrar derleyin.';
+$string['odbc_mssql'] = 'SQL*Server ODBC üzerinden (odbc_mssql)';
$string['ok'] = 'Tamam';
$string['opensslrecommended'] = 'OpenSSL kütüphanesinin kurulması şiddetle tavsiye edilir. Bu, Moodle Ağının işlevsel çalışmasını mümkün kılar.';
$string['pass'] = 'Geçti';
View
4 install/lang/zh_cn_utf8/installer.php
@@ -232,8 +232,8 @@
$string['missingrequiredfield'] = '缺少了必需的字段';
$string['moodledocslink'] = '此页的Moodle文档';
$string['mssql'] = 'SQL*Server(mssql)';
-$string['mssql_n'] = '支持UTF-8的SQL*Server(mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP的MSSQL 扩展并未安装正确,因此无法与SQL*Server通信。请检查您的php.ini文件或重新编译PHP。';
+$string['mssql_n'] = '支持UTF-8的SQL*Server(mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = '如果您的站点只使用 iso-8859-1 (latin) 语言,您可以使用您当前安装的 MySQL 4.1.12(或更高)。';
$string['mysql416required'] = 'MySQL 4.1.16 是 Moodle 1.6 所需要的最低版本,否则将无法保证所有数据都能转换到 UTF-8 编码。';
@@ -244,8 +244,8 @@
$string['next'] = '向后';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP的OCI8扩展并未安装正确,因此无法与Oracle通信。请检查您的php.ini文件或重新编译PHP。';
-$string['odbc_mssql'] = '基于ODBC的SQL*Server (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP的ODBC扩展并未安装正确,因此无法与SQL*Server通信。请检查您的php.ini文件或重新编译PHP。';
+$string['odbc_mssql'] = '基于ODBC的SQL*Server (odbc_mssql)';
$string['ok'] = '';
$string['opensslrecommended'] = '要使用Moodle网络功能,强烈推荐安装OpenSSL库。';
$string['pass'] = '通过';
View
4 install/lang/zh_tw_utf8/installer.php
@@ -189,8 +189,8 @@
$string['missingrequiredfield'] = '缺少部份必填欄位';
$string['moodledocslink'] = '本頁的 Moodle Wiki 文件';
$string['mssql'] = 'SQL*Server(mssql)';
-$string['mssql_n'] = '支援UTF-8的SQL*Server(mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP的 MSSQL擴充套件並未適當安裝,因此無法與SQL*Server連通。請檢查您的php.ini檔案或重新編譯PHP。';
+$string['mssql_n'] = '支援UTF-8的SQL*Server(mssql_n)';
$string['mysql'] = 'MySQL (mysql)';
$string['mysql416bypassed'] = '不過,若您的網站僅使用 iso-8859-1 (拉丁) 語言,您可以繼續使用目前安裝的 MySQL 4.1.12 (或以上的版本)。';
$string['mysql416required'] = 'Moodle 1.6 需要 MySQL 4.1.16以上的版本來確保未來所有資料都能夠轉換為 UTF-8 編碼。';
@@ -201,8 +201,8 @@
$string['next'] = '往後';
$string['oci8po'] = 'Oracle (oci8po)';
$string['ociextensionisnotpresentinphp'] = 'PHP的OCI8擴充套件並未適當安裝,因此無法與Oracle連通。請檢查您的php.ini檔案或重新編譯PHP。';
-$string['odbc_mssql'] = '經由ODBC的SQL*Server (odbc_mssql)';
$string['odbcextensionisnotpresentinphp'] = 'PHP的ODBC擴充套件並未適當安裝,因此無法與SQL*Server連通。請檢查您的php.ini檔案或重新編譯PHP。';
+$string['odbc_mssql'] = '經由ODBC的SQL*Server (odbc_mssql)';
$string['ok'] = 'OK';
$string['opensslrecommended'] = '強烈建議您安裝 OpenSSL 函式庫,這樣才能夠使用 Moodle Networking功能';
$string['parentlanguage'] = '主顯示語言';
Please sign in to comment.
Something went wrong with that request. Please try again.