Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Automatic installer.php lang files by installer_builder (20100727)

  • Loading branch information...
commit 8a01ae6e8156774ef179f4735d54c367d0be93c0 1 parent 6c4a3a8
amosbot authored
2  install/lang/de/error.php
@@ -38,7 +38,7 @@
38 38 $string['cannotunzipfile'] = 'Die Datei kann nicht entpackt werden';
39 39 $string['componentisuptodate'] = 'Die Komponente ist aktuell.';
40 40 $string['downloadedfilecheckfailed'] = 'Die Überprüfung der heruntergeladenen Datei ist gescheitert';
41   -$string['invalidmd5'] = 'md5 ungültig';
  41 +$string['invalidmd5'] = 'Der Prüfwert ist ungültig. Versuchen Sie es bitte nochmal!';
42 42 $string['missingrequiredfield'] = 'Einige erforderliche Felder sind nicht ausgefüllt.';
43 43 $string['remotedownloaderror'] = 'Der Download auf Ihren Server konnte nicht ausgeführt werden. Prüfen Sie bitte die Proxy-Einstellungen, die PHP CURL Erweiterung wird dringend empfohlen.<br /><br />Die Datei <a href="{$a->url}">{$a->url}</a> muss nun manuell herunter geladen, entpackt und auf den Server nach "{$a->dest}" kopiert werden. there.';
44 44 $string['wrongdestpath'] = 'Falscher Pfad';
18 install/lang/de/install.php
@@ -28,10 +28,10 @@
28 28 * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
29 29 */
30 30
31   -$string['admindirname'] = 'Name des Admin-Verzeichnisses';
  31 +$string['admindirname'] = 'Admin-Verzeichnis';
32 32 $string['availablelangs'] = 'Verfügbare Sprachpakete';
33 33 $string['chooselanguagehead'] = 'Sprache wählen';
34   -$string['chooselanguagesub'] = 'Wählen Sie eine Sprache, die Sie während der Installation verwenden wollen. Nach der Installation können Sie die Sprache für die Oberfläche und die Nutzer/innen festlegen.';
  34 +$string['chooselanguagesub'] = 'Wählen Sie eine Sprache, die Sie während der Installation verwenden wollen. Die ausgewählte Sprache wird nach der Installation als Standardsprache der Instanz benutzt, aber können Sie die Sprache jederzeit ändern.';
35 35 $string['clialreadyinstalled'] = 'Die Datei config.php existiert bereits. Bitte benutzen Sie admin/cli/upgrade.php falls Sie Ihre Website aktualisieren möchten.';
36 36 $string['cliinstallheader'] = 'Installation von Moodle {$a} über die Kommandozeile';
37 37 $string['databasehost'] = 'Datenbank-Server';
@@ -61,15 +61,17 @@
61 61 $string['pathsroparentdataroot'] = 'Das Verzeichnis ({$a->parent}) ist schreibgeschützt. Deswegen kann das Datenverzeichnis ({$a->dataroot}) vom Installer nicht angelegt werden.';
62 62 $string['pathssubadmindir'] = 'Einige Webserver benutzen /admin als speziellen Link, um auf Einstellungsseiten oder Ähnliches zu verweisen. Unglücklicherweise kollidiert dies mit dem standardmäßigen Verzeichnis für die Moodle-Administration. Sie können dieses Problem beheben, indem Sie das Verzeichnis admin in Ihrer Moodle-Installation umbenennen und den neuen Namen hier eingeben (z.B. <em>moodleadmin</em>). Mit dieser Änderung werden alle Admin-Links korrigiert.';
63 63 $string['pathssubdataroot'] = 'Sie benötigen einen Platz, wo Moodle hochgeladene Dateien abspeichern kann. Dieses Verzeichnis muss Lese- und Schreibrechte für das Nutzerkonto besitzen, mit dem Ihr Webservers läuft (üblicherweise \'nobody\', \'apache\' oder \'www\'). Außerdem sollte das Verzeichnis nicht direkt aus dem Internet erreichbar sein. Das Intallationsskript wird versuchen, ein solches Verzeichnis zu erstellen, falls es nicht existiert.</p>';
64   -$string['pathssubdirroot'] = 'Vollständiger Pfad der Moodle-Installation. Bitte ändern Sie diese Einstellung nur bei der Bunutzung symbolischer Links.';
65   -$string['pathssubwwwroot'] = 'Vollständige Internetadresse für den Zugriff auf Moodle. Es ist nicht möglich, über mehrere unterschiedliche Adressen auf Moodle zuzugreifen. Sollten Sie für Ihre Website mehrere öffentliche Adressen verwenden, so müssen Sie eine Adresse auswählen und für die übrigen Adressen dauerhafte Weiterleitungen einrichten. Falls Ihre Website gleichzeitig aus einem Intranet und aus dem Internet erreichbar ist, so tragen Sie hier die öffentliche Adresse ein. Sorgen Sie in diesem Fall dafür, dass über einen DNS-Eintrag für alle Intranet-Nutzer ebenfalls die öffentliche Adresse erreichbar ist.';
  64 +$string['pathssubdirroot'] = 'Vollständiger Pfad der Moodle-Installation';
  65 +$string['pathssubwwwroot'] = 'Vollständige Webadresse für den Zugriff auf Moodle. Es ist nicht möglich, auf Moodle über unterschiedliche Adressen zuzugreifen. Sollten Sie für Ihre Website mehrere öffentliche Adressen verwenden, so müssen Sie eine Adresse auswählen und für die übrigen Adressen dauerhafte Weiterleitungen einrichten.
  66 +<p>Falls Ihre Website gleichzeitig im Intranet und im Internet erreichbar ist, so tragen Sie hier die öffentliche Adresse ein. Konfigurieren Sie den DNS-Eintrag des Servers so, dass für alle Intranet-Nutzer ebenfalls die öffentliche Adresse erreichbar ist.
  67 +<p>Führen Sie Ihre Moodle-Installation unbedingt mit der richtigen Adresse durch, weil es andernfalls zu Problemen kommen könnte.';
66 68 $string['pathsunsecuredataroot'] = 'Der Speicherort des Verzeichnisses \'dataroot\' ist unsicher';
67   -$string['pathswrongadmindir'] = 'Das Verzeichnis \'admin\' existiert nicht';
  69 +$string['pathswrongadmindir'] = 'Das Admin-Verzeichnis existiert nicht';
68 70 $string['phpextension'] = 'PHP-Extension {$a}';
69 71 $string['phpversion'] = 'PHP-Version';
70 72 $string['phpversionhelp'] = '<p>Moodle erwartet als PHP-Version mindestens 4.3.0/4.4.0 oder 5.1.0 (5.0.x weist eine Reihe bekannter Fehler auf).</p>
71 73 <p>Sie nutzen momentan die Version {$a}.</p>
72   -<p>Sie müssen Ihre PHP-Verson aktualisieren oder auf einen Rechner wechseln, der eine neuere Version von PHP nutzt.<br />
  74 +<p>Sie müssen Ihre PHP-Version aktualisieren oder auf einen Rechner wechseln, der eine neuere Version von PHP nutzt.<br />
73 75 (Im Falle von 5.0.x könnten Sie auch zu einer Version 4.3.x/4.4.x downgraden)</p>';
74 76 $string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
75 77 $string['welcomep20'] = 'Sie haben das Paket <strong>{$a->packname} {$a->packversion}</strong> erfolgreich auf Ihrem Computer installiert.';
@@ -78,5 +80,5 @@
78 80 $string['welcomep50'] = 'Die Nutzung dieser Anwendungen ist lizenzrechtlich geprüft. Alle Anwendungen von <strong>{$a->installername}</strong> sind
79 81 <a href="http://www.opensource.org/docs/definition_plain.html"> Open Source </a> und unterliegen der <a href="http://www.gnu.org/copyleft/gpl.html"> GPL</a> Lizenz.';
80 82 $string['welcomep60'] = 'Die folgenden Seiten führen Sie in einfachen Schritten durch die Konfiguration und Installation von <strong>Moodle</strong> auf Ihrem Computer. Sie können die vorgeschlagenen Einstellungen übernehmen oder an Ihre Bedürfnisse anpassen.';
81   -$string['welcomep70'] = 'Klicken Sie auf den "Weiter"-Button, um mit dem Setup von <string>Moodle</string> fortzufahren.';
82   -$string['wwwroot'] = 'Web-Adresse';
  83 +$string['welcomep70'] = 'Klicken Sie auf die Taste \'Weiter\', um mit der Installation von Moodle fortzufahren.';
  84 +$string['wwwroot'] = 'Webadresse';
2  install/lang/en/install.php
@@ -28,7 +28,7 @@
28 28 * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
29 29 */
30 30
31   -$string['admindirname'] = 'Admin Directory';
  31 +$string['admindirname'] = 'Admin directory';
32 32 $string['availablelangs'] = 'List of available languages';
33 33 $string['chooselanguagehead'] = 'Choose a language';
34 34 $string['chooselanguagesub'] = 'Please choose a language for the installation. This language will also be used as the default language for the site, though it may be changed later.';
2  install/lang/fr/install.php
@@ -28,7 +28,7 @@
28 28 * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
29 29 */
30 30
31   -$string['admindirname'] = 'Dossier d\'administration';
  31 +$string['admindirname'] = 'Dossier administration';
32 32 $string['availablelangs'] = 'Liste des langues disponibles';
33 33 $string['chooselanguagehead'] = 'Choisissez une langue';
34 34 $string['chooselanguagesub'] = 'Veuillez choisir la langue d\'installation. Cette langue sera utilisée comme langue par défaut du site, que vous pourrez modifier ultérieurement.';
2  install/lang/ko/error.php
@@ -29,7 +29,7 @@
29 29 */
30 30
31 31 $string['cannotcreatelangdir'] = '언어팩 경로를 생성할 수 없음';
32   -$string['cannotcreatetempdir'] = 'temp 디렉토리를 만들 수 없습니다.';
  32 +$string['cannotcreatetempdir'] = 'temp 디렉토리를 만들 수 없';
33 33 $string['cannotdownloadcomponents'] = '구성요소를 내려받을 수 없음';
34 34 $string['cannotdownloadzipfile'] = 'ZIP파일을 내려받을 수 없음';
35 35 $string['cannotfindcomponent'] = '구성요소를 찾을 수 없음';
4 install/lang/ro/admin.php
@@ -34,7 +34,9 @@
34 34 $string['cliincorrectvalueretry'] = 'Valoare incorectă, încercaţi din nou';
35 35 $string['clitypevalue'] = 'introduceţi valoarea';
36 36 $string['clitypevaluedefault'] = 'introduceţi valoarea, apăsaţi Enter pentru a folosi valoarea implicită ({$a})';
37   -$string['cliunknowoption'] = 'Opţiuni necunoscute: {$a} Vă rugăm folosiţi --opţiunea Ajutor.';
  37 +$string['cliunknowoption'] = 'Opţiuni necunoscute:
  38 + {$a}
  39 +Vă rugăm folosiţi --opţiunea Ajutor.';
38 40 $string['cliyesnoprompt'] = 'introduceţi d (pentru \'da\') sau \'n\' (pentru \'nu\')';
39 41 $string['environmentrequireinstall'] = 'trebuie instalat şi activat';
40 42 $string['environmentrequireversion'] = 'versiuna necesară este {$a->needed} în timp ce dumneavoastră rulaţi versiunea {$a->current}';

0 comments on commit 8a01ae6

Please sign in to comment.
Something went wrong with that request. Please try again.