Permalink
Browse files

Automatic installer.php lang files by installer_builder (20070105)

  • Loading branch information...
1 parent b15b35f commit 9201c4146f0d0bdd127fe760144de538c4108aa6 moodler committed Jan 5, 2007
Showing with 59 additions and 12 deletions.
  1. +14 −12 install/lang/hu_utf8/installer.php
  2. +45 −0 install/lang/tl_utf8/installer.php
@@ -118,14 +118,14 @@
$string['downloadlanguagehead'] = 'Töltse le a nyelvi csomagot';
$string['downloadlanguagenotneeded'] = 'Folytathatja a telepítést az alapértelmezés szerinti \"$a\" nyelvi csomaggal.';
$string['downloadlanguagesub'] = 'Letölthet most egy nyelvi csomagot és azon a nyelven folytathatja a telepítést.<br /><br />Ha nem tudja letölteni, folytathatja a telepítést angol nyelven. (A telepítés végén lehetősége lesz további nyelvi csomagok letöltésére és telepítésére.)';
-$string['environmenterrortodo'] = 'A fentiekben fellelt összes környezeti problémát (hibát) el kell hárítania, mielőtt folytatja a Moodle ezen változatának a telepítését!';
+$string['environmenterrortodo'] = 'A fentiekben fellelt összes környezeti problémát (hibát) el kell hárítania, mielőtt folytatja a Moodle ezen változatának a telepítését!';
$string['environmenthead'] = 'Környezetének ellenőrzése ...';
-$string['environmentrecommendinstall'] = 'ajánlott telepíteni/bekapcsolni';
-$string['environmentrecommendversion'] = 'a $a->needed változat használata ajánlott a mostani $a->current helyett';
-$string['environmentrequireinstall'] = 'szükséges telepíteni/bekapcsolni';
-$string['environmentrequireversion'] = 'a $a->needed változat használata szükséges a mostani $a->current helyett';
+$string['environmentrecommendinstall'] = 'ajánlott telepíteni/bekapcsolni';
+$string['environmentrecommendversion'] = 'a $a->needed változat használata ajánlott a mostani $a->current helyett';
+$string['environmentrequireinstall'] = 'szükséges telepíteni/bekapcsolni';
+$string['environmentrequireversion'] = 'a $a->needed változat használata szükséges a mostani $a->current helyett';
$string['environmentsub'] = 'Ellenőrizzük, hogy rendszerének különféle összetevői megfelelnek-e a rendszerkövetelményeknek';
-$string['environmentxmlerror'] = 'Hiba környezeti adatok ($a->error_code) olvasása közben';
+$string['environmentxmlerror'] = 'Hiba környezeti adatok ($a->error_code) olvasása közben';
$string['error'] = 'Hiba';
$string['fail'] = 'Hiba';
$string['fileuploads'] = 'Állományok feltöltése';
@@ -139,7 +139,7 @@
$string['globalsquotes'] = 'Globális változók nem biztonságos kezelése';
$string['globalsquoteserror'] = 'Javítsa ki a PHP beállításait: kapcsolja ki a disable register_globals és/vagy az enable magic_quotes_gpc opciókat';
$string['help'] = 'Súgó';
-$string['iconvrecommended'] = 'Ajánlatos az opcionális ICONV könyvtár telepítése a portál teljesítményének a növelése érdekében, különösen abban az esetben, ha a portál támogatja nem latin nyelvek használatát.';
+$string['iconvrecommended'] = 'Ajánlatos az opcionális ICONV könyvtár telepítése a portál teljesítményének a növelése érdekében, különösen abban az esetben, ha a portál támogatja nem latin nyelvek használatát.';
$string['info'] = 'Információ';
$string['installation'] = 'Telepítés';
$string['invalidmd5'] = 'Érvénytelen md5.';
@@ -148,7 +148,7 @@
$string['language'] = 'Nyelv';
$string['magicquotesruntime'] = 'Futásidejű Magic Quotes';
$string['magicquotesruntimeerror'] = 'Kikapcsolva kell lennie';
-$string['mbstringrecommended'] = 'A portál teljesítményének javítása érdekében ajánlatos telepíteni az opcionális MBSTRING könyvtárat, különösen, ha a portál támogatja nem latin nyelvek használatát. ';
+$string['mbstringrecommended'] = 'A portál teljesítményének javítása érdekében ajánlatos telepíteni az opcionális MBSTRING könyvtárat, különösen, ha a portál támogatja nem latin nyelvek használatát.';
$string['memorylimit'] = 'Memóriakorlát';
$string['memorylimiterror'] = 'A PHP memóriakorlátja túl alacsonyra van állítva... ez a későbbiekben gondot okozhat.';
$string['memorylimithelp'] = '<p>Szerverén a PHP memóriakorlátja jelenleg $a.</p>
@@ -169,8 +169,8 @@
$string['mssql_n'] = "SQL*Server UTF-8 támogatással (mssql_n)";
$string['mssqlextensionisnotpresentinphp'] = "A PHP nincs megfelelően beállítva az MSSQL-bővítéshez, egy nem tud kommunikálni az SQL*Serverrel. Ellenőrizze a php.ini állományt vagy fordítsa le újra a PHP-t.";
$string['mysql'] = "MySQL (mysql)";
-$string['mysql416bypassed'] = 'Ha viszont a portálja CSAK iso-8859-1 (latin) nyelveket használ, továbbra is használhatja a pillanatnyilag telepített MySQL 4.1.12 (vagy magasabb) verziót.';
-$string['mysql416required'] = 'A Moodle 1.6 esetén a MySQL minimális verziószáma a 4.1.16 annak érdekében, hogy a későbbiekben minden adatot UTF-8 formában lehessen tárolni.';
+$string['mysql416bypassed'] = 'Ha viszont a portálja CSAK iso-8859-1 (latin) nyelveket használ, továbbra is használhatja a pillanatnyilag telepített MySQL 4.1.12 (vagy magasabb) verziót.';
+$string['mysql416required'] = 'A Moodle 1.6 esetén a MySQL minimális verziószáma a 4.1.16 annak érdekében, hogy a későbbiekben minden adatot UTF-8 formában lehessen tárolni.';
$string['mysqlextensionisnotpresentinphp'] = 'A PHP nincs jól beállítva a MySQL kiterjesztéshez, így nem tud ele kommunikálni. Ellenőrizze a php.ini fájlt vagy fordítsa újra a PHP-t.';
$string['name'] = 'Név';
$string['next'] = 'Következő';
@@ -182,7 +182,7 @@
$string['pass'] = 'Rendben';
$string['password'] = 'Jelszó';
$string['pgsqlextensionisnotpresentinphp'] = "A PHP nincs megfelelően beállítva az PGSQL-bővítéshez, egy nem tud kommunikálni a PostgreSQL-lel. Ellenőrizze a php.ini állományt vagy fordítsa le újra a PHP-t.";
-$string['php50restricted'] = "A PHP 5.0.x számos ismert problémával rendelkezik, frissítsen 5.1.x-re vagy térjen vissza a 4.3.x vagy 4.4.x változathoz";
+$string['php50restricted'] = 'A PHP 5.0.x számos ismert problémával rendelkezik, frissítsen 5.1.x-re vagy térjen vissza a 4.3.x vagy 4.4.x változathoz';
$string['phpversion'] = 'PHP-verzió';
$string['phpversionerror'] = 'A PHP-verzió legalább 4.1.0 legyen';
$string['phpversionhelp'] = '<p>A Moodle használatához legalább PHP 4.1.0 verziója szükséges.</p>
@@ -192,7 +192,7 @@
$string['previous'] = 'Előző';
$string['remotedownloadnotallowed'] = 'Az összetevőket nem lehet szerverére letölteni(az allow_url_fopen ki van kapcsolva).<br /><br />A(z) <a href=\"$a->url\">$a->url</a> állományt töltse le kézzel, másolja át szerverén a(z) \"$a->dest\" célkönyvtárba és csomagolja ki ott.';
$string['report'] = 'Jelentés';
-$string['restricted'] = "Korlátozott";
+$string['restricted'] = 'Korlátozott';
$string['safemode'] = 'Biztonságos mód';
$string['safemodeerror'] = 'A Moodle bekapcsolt biztonságos mód esetén akadályba ütközhet';
$string['sessionautostart'] = 'Folyamat automatikus kezdése';
@@ -201,6 +201,8 @@
$string['status'] = 'Állapot';
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = 'Magyar';
+$string['unicoderecommended'] = 'Ajánlott minden adatot unikódban (UTF-8) tárolni. Az új telepítéseket unikód alapkészletű adatbázisokba kell telepíteni. Ha újabb változatra vált, végre kell hajtania az UTF-8-ra való áttérést (lásd a Rendszergazda oldalát).';
+$string['unicoderequired'] = 'Minden adatot unikódban (UTF-8) kell tárolni. Az új telepítéseket unikód alapkészletű adatbázisokba kell telepíteni. Ha újabb változatra vált, végre kell hajtania az UTF-8-ra való áttérést (lásd a Rendszergazda oldalát).';
$string['user'] = 'Felhasználó';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Azért látja ezt az oldalt, mert sikeresen telepítette és futtatja a(z) <strong>$a->packname $a->packversion</strong> csomagot számítógépén. Gratulálunk!';
@@ -53,13 +53,52 @@
<b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
<b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
<b>Unlapi ng mga Teybol:</b> opsiyonal na unlapi na gagamitin sa lahat ng pangalan ng teybol';
+$string['databasesettingssub_mssql'] = '<b>Uri:</b> SQL*Server (hindi UTF-8) <b><font color=\"red\">Eksperimental! (hindi dapat gamitin sa produksiyon)</font></b><br />
+ <b>Host:</b> eg localhost o db.isp.com<br />
+ <b>Pangalan:</b> pangalan ng datosan, eg moodle<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (kinakailangan)';
+$string['databasesettingssub_mssql_n'] = '<b>Uri:</b> SQL*Server (gumagana ang UTF-8)<br />
+ <b>Host:</b> eg localhost o db.isp.com<br />
+ <b>Pangalan:</b> pangalan ng datosan, eg moodle<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (kinakailangan)';
+$string['databasesettingssub_mysql'] = '<b>Uri:</b> MySQL<br />
+ <b>Host:</b> eg localhost o db.isp.com<br />
+ <b>Pangalan:</b> pangalan ng datosan, eg moodle<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (opsiyonal)';
+$string['databasesettingssub_oci8po'] = '<b>Uri:</b> Oracle<br />
+ <b>Host:</b> hindi ginagamit, dapat ay iwang blangko<br />
+ <b>Pangalan:</b> ibinigay na pangalan ng koneksiyong tnsnames.ora<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (kinakailangan, 2cc. max)';
+$string['databasesettingssub_odbc_mssql'] = '<b>Uri:</b> SQL*Server (sa pamamgitan ng ODBC) <b><font color=\"red\">Eksperimental! (huwag gamitin sa produksiyon)</font></b><br />
+ <b>Host:</b> ibinigay na pangalan ng DSN sa OBDC control panel<br />
+ <b>Pangalan:</b> pangalan ng datosan, eg moodle<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (kinakailangan)';
+$string['databasesettingssub_postgres7'] = '<b>Uri:</b> PostgreSQL<br />
+ <b>Host:</b> eg localhost o db.isp.com<br />
+ <b>Pangalan:</b> pangalan ng datosan, eg moodle<br />
+ <b>Tagagamit:</b> ang iyong bansag para sa datosan<br />
+ <b>Kontrasenyas:</b> ang iyong kontrasenyas ng datosan<br />
+ <b>Unlapi ng mga Teybol:</b> unlapi na gagamitin sa lahat ng pangalan ng teybol (kinakailangan)';
$string['dataroot'] = 'Bugsok ng Datos';
$string['datarooterror'] = 'Hindi matagpuan o malikha ang \'Bugsok ng Datos\' na ibinigay mo. Alin sa dalawa, iwasto mo ang landas o lumikha ng bugsok nang mano-mano.';
$string['dbconnectionerror'] = 'Hindi kami makakonekta sa ibinigay mong datosan. Pakitsek ang kaayusan ng iyong datosan.';
$string['dbcreationerror'] = 'Nagka-error sa paglikha ng datosan. Hindi malikha ang ibinigay na pangalan ng datosan nang may mga ibinigay na kaayusan';
$string['dbprefix'] = 'Unlapi ng mga teybol';
$string['dbtype'] = 'Uri';
$string['dbwrongencoding'] = 'Ang piniling datosan ay gumagana alinsunod sa hindi iminumungkahing encoding ($a). Mas makabubuti na gamitin ang isa sa mga inencode sa Unicode (UTF-8) na datosan. Magkagayunman, maaari mong lagpasan ang pagsubok na ito sa pamamagitan ng pagpili sa tsek ng \"Lagpasan ang Pagsubok ng DB Encoding\" sa ibaba, pero maaari kang makaranas ng mga problema sa hinaharap.';
+$string['dbwronghostserver'] = 'Kailangan mong sundin ang mga patakaran ng \"Host\" tulad ng ipinaliwanag sa itaas.';
+$string['dbwrongnlslang'] = 'Kailangang gamitin ng pangkapaligirang baryabol na NLS_LANG sa inyong web server ang AL32UTF8 charset. Tingnan ang dokumentasyon ng PHP hinggil sa kung paano aayusin ang katangiang OCI8.';
+$string['dbwrongprefix'] = 'Kailangan mong sundin ang mga patakaran ng \"Tables Prefix\" tulad ng ipinaliwanag sa itaas.';
$string['directorysettingshead'] = 'Pakikumpirma ang mga lokasyon ng iluluklok na Moodle';
$string['directorysettingssub'] = '<b>Web Address:</b>
Ibigay ang buong web address kung saan papasukin ang Moodle.
@@ -145,13 +184,19 @@
</ol>';
$string['missingrequiredfield'] = 'May ilang nawawalang pitak na kailangan';
$string['moodledocslink'] = 'Mga Dokyu ng Moodle para sa pahinang ito';
+$string['mssql_n'] = 'SQL*Server na may UTF-8 support (mssql_n)';
+$string['mssqlextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may MSSQL extension para magawa nitong makipag-ugnayan sa SQL*Server. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
$string['mysql416bypassed'] = 'Magkagayuman, kung TANGING iso-8859-1 (latin) na wika ang ginagamit ng site mo, maaari mong ipagpatuloy ang kasalukuyan mong nakaluklok na MySQL 4.1.12 (o mas bago).';
$string['mysql416required'] = 'Ang MySQL 4.1.16 ang minimum na bersiyong kinakailangan ng Moodle 1.6 upang matiyak na lahat ng datos ay makukumberte sa UTF-8, sa hinaharap.';
$string['mysqlextensionisnotpresentinphp'] = 'Hindi isinaayos ang PHP na may MySQL extension para magawa nitong makipag-usap sa MySQL. Pakitsek ang iyong sakong php.ini o muling ikompayl ang PHP.';
$string['name'] = 'Pangalan';
$string['next'] = 'Susunod';
+$string['ociextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may OCI8 extension para magawa nitong makipag-ugnayan sa Oracle. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
+$string['odbc_mssql'] = 'SQL*Server sa pamamagitan ng ODBC (odbc_mssql)';
+$string['odbcextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may ODBC extension para magawa nitong makipag-ugnayan sa SQL*Server. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
$string['pass'] = 'Pasado';
$string['password'] = 'Kontrasenyas';
+$string['pgsqlextensionisnotpresentinphp'] = 'Ang PHP ay hindi wastong naisaayos na may PGSQL extension para magawa nitong makipag-ugnayan sa PostgreSQL. Pakisuri po ang inyong sakong php.ini o muli ikompayl ang PHP.';
$string['php50restricted'] = 'Ang PHP 5.0.x ay maraming problema, itaas po ang bersiyon sa 5.1.x o ibaba sa 4.3.x o 4.4.x';
$string['phpversion'] = 'Bersiyon ng PHP';
$string['phpversionerror'] = 'Ang pinakamababang bersiyon ng PHP na puwedeng gamitin ay 4.3.0 o 5.1.0 (ang 5.0.x ay maraming problema)';

0 comments on commit 9201c41

Please sign in to comment.