Permalink
Browse files

Automatic installer.php lang files by installer_builder (20060808)

  • Loading branch information...
1 parent 2928e3d commit 98830278dcc0290f866e922921da8ae31fb5a746 moodler committed Aug 8, 2006
Showing with 1 addition and 0 deletions.
  1. +1 −0 install/lang/zh_cn_utf8/installer.php
@@ -126,6 +126,7 @@
$string['ok'] = '';
$string['pass'] = '通过';
$string['password'] = '密码';
+$string['php50restricted'] = 'PHP 5.0.x有数个已知的问题,请升级到5.1.x或者降级到4.3.x或4.4.x';
$string['phpversion'] = 'PHP版本';
$string['phpversionerror'] = 'PHP版本至少为4.1.0';
$string['phpversionhelp'] = '<p>Moodle需要PHP 4.1.0以上的版本。</p>

0 comments on commit 9883027

Please sign in to comment.