Permalink
Browse files

Automatic installer.php lang files by installer_builder (20090521)

  • Loading branch information...
1 parent 440e6d9 commit 988bb7806456444ebc0fff9a77d2237623bb29ff moodlerobot committed May 21, 2009
Showing with 0 additions and 1 deletion.
  1. +0 −1 install/lang/it_utf8/installer.php
@@ -213,7 +213,6 @@
$string['pgsqlextensionisnotpresentinphp'] = 'Il PHP non è stato configurato correttamente con l\'estensione PGSQL e non può comunicare con PostgreSQL. Controllate il vostro php.ini o ricompilate il PHP.';
$string['php50restricted'] = 'PHP 5.0.x ha diversi problemi conosciuti, si prega di aggiornare alla versione 5.1.x o tornare alle versioni 4.3.x o 4.4.x';
$string['phpversion'] = 'Versione PHP';
-$string['phpversionerror'] = 'La versione del PHP deve essere come minimo la 4.1.0'; // ORPHANED
$string['phpversionhelp'] = '<p>Moodle necessita come minimo della versione 4.3.0 o 5.1.0 del PHP. (La versione 5.0.x soffre di problemi ben conosciuti)</p>
<p>La versione installata nel vostro sistema è la $a</p>
<p>Dovete aggiornare la versione del PHP oppure spostarsi su un host che abbia una versione più aggiornata del PHP!<br>

0 comments on commit 988bb78

Please sign in to comment.