Permalink
Browse files

Automatic installer.php lang files by installer_builder (20081009)

  • Loading branch information...
1 parent d6398c1 commit ac45cb6868a1e917d8598b9c590ef791d87b0662 moodlerobot committed Oct 9, 2008
Showing with 3 additions and 2 deletions.
  1. +2 −1 install/lang/it_utf8/installer.php
  2. +1 −1 install/lang/lv_utf8/installer.php
View
3 install/lang/it_utf8/installer.php
@@ -111,7 +111,7 @@
<p>Su Windows normalmente è possibile modificare il file php.ini e togliere il commento dalla linea che contiene php_gd2.dll.</p>';
$string['globalsquotes'] = 'Gestione insicura dei Globals';
$string['globalsquoteserror'] = 'Correggere le impostazioni PHP: disabilitare register_globals e/o abilitare magic_quotes_gpc';
-$string['globalswarning'] = '<p><strong>Avvertimento per la sicurezza</strong>: per funzionare correttamente, Moodle richiede <br />alcune modifiche alle attuali impostazioni del PHP.<p/><p><em>Bisogna</em> impostare <code>register_globals=off</code>.<p>Questa impostazione può essere modificata editando il vostro <code>php.ini</code>, la configurazione Apache/IIS <br />o il file <code>.htaccess</code>.</p>';
+$string['globalswarning'] = '<p><strong>Avviso per la sicurezza</strong>: per funzionare correttamente, Moodle richiede <br />alcune modifiche alle attuali impostazioni del PHP.<p/><p><em>Bisogna</em> impostare <code>register_globals=off</code>.<p>Questa impostazione può essere modificata editando il vostro <code>php.ini</code>, la configurazione Apache/IIS <br />o il file <code>.htaccess</code>.</p>';
$string['help'] = 'Aiuto';
$string['iconvrecommended'] = 'Installare la libreria opzionale ICONV è caldamente consigliato per migliorare le prestazioni del sito, in particolare se il vostro sito supporta lingue non latine.';
$string['info'] = 'Informazioni';
@@ -190,4 +190,5 @@
$string['wwwroot'] = 'Indirizzo web';
$string['wwwrooterror'] = 'L\'indirizzo web sembra non essere valido - questa installazione di Moodle non sembra essere li. Il valore è stato reimpostato';
$string['xmlrpcrecommended'] = 'L\'installazione della estensione opzionale xmlrpc è utile per le funzionalità del Moodle Networking.';
+$string['ziprequired'] = 'Ora Moodle richiede l\'estensione Zip PHP. Gli esguibili info-ZIP o la libreria PclZip non è più usata.';
?>
View
2 install/lang/lv_utf8/installer.php
@@ -271,7 +271,7 @@
(atverot šīs lapas, tiks parādīti kļūdas ziņojumi), un fails .htaccess būs jānoņem.</p></li>
</ol>';
$string['missingrequiredfield'] = 'Trūkst kāda nepieciešamā lauka';
-$string['moodledocslink'] = 'Šai lapai paredzētie Moodle dokumenti';
+$string['moodledocslink'] = 'Šīs lapas Moodle dokumenti';
$string['mssql'] = 'SQL*Server (mssql)';
$string['mssql_n'] = 'SQL*Server ar UTF-8 atbalstu (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP ar paplašinājumu MSSQL nav pareizi konfigurēta un nevar sazināties ar SQL*Server. Lūdzu, pārbaudiet php.ini failu vai atkārtoti kompilējiet PHP.';

0 comments on commit ac45cb6

Please sign in to comment.