Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

2004111200 downto 2004070103

(version never changes in STABLE branches)
  • Loading branch information...
commit ac8d60eae019cb7c1247cc36373ad8e297ee4f6d 1 parent acc1bff
stronk7 authored
View
2  mod/choice/db/mysql.php
@@ -43,7 +43,7 @@ function choice_upgrade($oldversion) {
modify_database("", "UPDATE prefix_choice SET publish = publish - 1 WHERE publish > 0;");
}
- if ($oldversion < 2004111200){
+ if ($oldversion < 2004070103){
modify_database('','ALTER TABLE prefix_choice ADD INDEX course (course);');
modify_database('','ALTER TABLE prefix_choice_answers ADD INDEX choice (choice);');
modify_database('','ALTER TABLE prefix_choice_answers ADD INDEX userid (userid);');
View
2  mod/choice/db/postgres7.php
@@ -29,7 +29,7 @@ function choice_upgrade($oldversion) {
modify_database("", "UPDATE prefix_choice SET publish = publish - 1 WHERE publish > 0;");
}
- if ($oldversion < 2004111200) {
+ if ($oldversion < 2004070103) {
modify_database('','CREATE INDEX prefix_choice_course_idx ON prefix_choice (course);');
modify_database('','CREATE INDEX prefix_choice_answers_choice_idx ON prefix_choice_answers (choice);');
modify_database('','CREATE INDEX prefix_choice_answers_userid_idx ON prefix_choice_answers (userid);');
View
2  mod/choice/version.php
@@ -5,7 +5,7 @@
// This fragment is called by /admin/index.php
////////////////////////////////////////////////////////////////////////////////
-$module->version = 2004111200;
+$module->version = 2004070103;
$module->requires = 2004052505; // Requires this Moodle version
$module->cron = 0;
Please sign in to comment.
Something went wrong with that request. Please try again.