Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20070309)

  • Loading branch information...
commit b84d9721c0dbc76e9f772bba5e90179292638b2d 1 parent f466b19
moodler authored
Showing with 2 additions and 2 deletions.
  1. +2 −2 install/lang/fr_utf8/installer.php
View
4 install/lang/fr_utf8/installer.php
@@ -68,7 +68,7 @@
<strong>Nom&nbsp;:</strong> nom de la base de données, par exemple «&nbsp;moodle&nbsp;»<br />
<strong>Utilisateur&nbsp;:</strong> le nom d\'utilisateur de la base de données<br />
<strong>Mot de passe&nbsp;:</strong> le mot de passe de la base de données<br />
-<strong>Préfixe des tables&nbsp;:</strong> le mot de passe de la base de données';
+<strong>Préfixe des tables&nbsp;:</strong> le préfixe à utiliser pour les noms de toutes les tables (facultatif)';
$string['databasesettingssub_oci8po'] = '<strong>Type&nbsp;:</strong> Oracle<br />
<strong>Serveur hôte&nbsp;:</strong> n\'est pas utilisé, doit être laissé vide<br />
<strong>Nom&nbsp;:</strong> given Nom of the tnsNoms.ora connection<br />
@@ -115,7 +115,7 @@
$string['environmentrecommendinstall'] = 'est recommandée&nbsp;; veuillez l\'installer ou l\'activer';
$string['environmentrecommendversion'] = 'la version $a->needed est recommandée&nbsp;; vous utilisez actuellement la version $a->current';
$string['environmentrequireinstall'] = 'est obligatoire&nbsp;; veuillez l\'installer ou l\'activer';
-$string['environmentrequireversion'] = 'la version $a->needed is requise&nbsp;; vous utilisez actuellement la version $a->current';
+$string['environmentrequireversion'] = 'la version $a->needed est requise&nbsp;; vous utilisez actuellement la version $a->current';
$string['environmentsub'] = 'Les divers composants de votre système doivent satisfaire les exigences nécessaires à Moodle. Une vérification de votre environnement est en cours.';
$string['environmentxmlerror'] = 'Erreur lors de la lecture des données d\'environnement ($a->error_code)';
$string['error'] = 'Erreur';
Please sign in to comment.
Something went wrong with that request. Please try again.