Permalink
Browse files

MDL-26237 code coverage - prevent execution of not used stuff

  • Loading branch information...
1 parent 8cdc85a commit bd654f0ced8af925c27b7c94321f0c299b50b38e @stronk7 stronk7 committed Feb 2, 2011
@@ -18,5 +18,7 @@ Our changes: /// Look for "moodle" in code
* src/reporter/HtmlCoverageReporter.php, src/reporter/html/indexheader.html,
src/reporter/html/header.html, src/reporter/html/footer.html - various xhtml fixes
* removed deprecated "=& new"
+ * src/phpcoverage.remote.bottom.inc.php | => Prevent execution (not used and unsecure)
+ src/phpcoverage.remote.top.inc.php |
20090621 - Eloy Lafuente (stronk7): Original import of 0.8.2 release
@@ -1,4 +1,5 @@
<?php
+ die(); // This (unsecure MDL-26237) stuff isn't used by moodle at all
/*
* $Id$
*
@@ -1,4 +1,5 @@
<?php
+ die(); // This (unsecure MDL-26237) stuff isn't used by moodle at all
/*
* $Id$
*

0 comments on commit bd654f0

Please sign in to comment.