Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20071225)

  • Loading branch information...
commit c83adc965f3cf6dc76aa92864304aa2d87a785e2 1 parent d5c871b
moodler authored
Showing with 4 additions and 1 deletion.
  1. +4 −1 install/lang/pt_utf8/installer.php
View
5 install/lang/pt_utf8/installer.php
@@ -190,7 +190,7 @@
$string['opensslrecommended'] = 'É altamente recomendada a instalação da livraria OpenSSL -- activa a funcionalidade da rede Moodle.';
$string['parentlanguage'] = '<< TRADUTORES: Se existir uma língua semelhante à sua, que poderá ser usada quando alguma frase não estiver traduzida no sue pacote linguístico, especifíque o código dessa língua aqui. Se deixar este espaço em branco, será usado o inglês. exemplo: nl >>';
$string['pass'] = 'Passa';
-$string['password'] = 'Palavra chave';
+$string['password'] = 'Senha';
$string['pgsqlextensionisnotpresentinphp'] = 'O PHP não tem sido configurado correctamente com a extensão PGSQL, para que possa comunicar-se com o PostgreSQL. Por favor confira o ficheiro php.ini ou recompile o PHP.';
$string['php50restricted'] = 'O PHP 5.0.x tem um certo número de problemas conhecidos, por favor faça o upgrade para o 5.1.x ou o downgrade para o 4.3.x ou 4.4.x';
$string['phpversion'] = 'Versão do PHP';
@@ -201,11 +201,14 @@
(No caso da versão 5.0.x, poderá regredir para uma versão 4.4.x)</p>';
$string['postgres7'] = 'PostgreSQL (postgres7)';
$string['previous'] = 'Prévio';
+$string['qtyperqpwillberemoved'] = 'Durante a actualização, as perguntas do tipo RQP serão eliminadas. Não deverá experimentar nenhumar problema, porque não estava a usar esse tipo de perguntas.';
+$string['qtyperqpwillberemovedanyway'] = 'Durante a actualização, as perguntas do tipo RQP serão eliminadas. Tem algumas perguntas desse tipo na sua base de dados, que deixarão de funcionar, a menos que instale novamente o código em http://moodle.org/mod/data/view.php?d=13&amp;rid=797 antes de proceder com a actualização.';
$string['remotedownloadnotallowed'] = 'O seu servidor não permite descarregar componentes (a variável allow_url_fopen está desactivada).<br /><br />Terá que descarregar <a href=\"$a->url\">$a->url</a> manualmente, copia-lo para \"$a->dest\" no seu servidor e descompacta-lo.';
$string['report'] = 'Relatório';
$string['restricted'] = 'Restrito';
$string['safemode'] = 'Modo seguro';
$string['safemodeerror'] = 'Moodle poderá ter problemas com o modo seguro';
+$string['serverchecks'] = 'Testes do servidor';
$string['sessionautostart'] = 'Auto-início de sessão';
$string['sessionautostarterror'] = 'Isto deveria estar desactivado';
$string['skipdbencodingtest'] = 'Não testar codificação da Base de Dados';
Please sign in to comment.
Something went wrong with that request. Please try again.