Browse files

Automatic installer.php lang files by installer_builder (20061003)

  • Loading branch information...
1 parent c8f1d1c commit ca72bce30c506370f2ba93c48df7bd25e4559306 moodler committed Oct 3, 2006
Showing with 5 additions and 1 deletion.
  1. +5 −1 install/lang/is_utf8/installer.php
View
6 install/lang/is_utf8/installer.php
@@ -26,6 +26,7 @@
$string['closewindow'] = 'Loka þessum glugga';
$string['compatibilitysettingshead'] = 'Stillingar á PHP athugaðar';
$string['compatibilitysettingssub'] = 'Vefþjóninn verður að standast allar þessar prófanir til þess að tryggja að Moodle keyri án vandkvæða';
+$string['configfilenotwritten'] = 'Uppsetningarforritið gat ekki myndað config.php skránna sem hefur að geyma stillingar vefsins. Líklegast vegna þess að skrifheimild vantar á Moodle skráarsafnið. Þú getur leyst þetta með að búa til skránna config.php í rót vefins og afritað eftirfarandi kóða í hana.';
$string['configfilewritten'] = 'config.php skráin hefur verið mynduð';
$string['configurationcompletesub'] = 'Moodle gerði tilraun til þess að vista uppsetningarskránna í rót Moodle skráarsafnins.';
$string['continue'] = 'Áfram';
@@ -51,14 +52,15 @@
$string['dbhost'] = 'Vefþjónn';
$string['dbprefix'] = 'fortáknun taflna';
$string['dbtype'] = 'Tegund';
+$string['dbwrongencoding'] = 'Kótun á uppgefnum gagnagrunni er af tegund ($a) sem ekki er mælt með. Betri kostur er að notast gagnagrunn með Unicode (UTF-8) kótun. Þú getur engu að síður haldið uppsetningunni áfram með því haka við \"Sleppa prófun á gagnagrunni\" hér að neðan, en mátt þá eiga von á vandamálum síðar.';
$string['directorysettingshead'] = 'Vinsamlegast staðfestu staðsetningu á þessari Moodle uppsetningu';
$string['dirroot'] = 'Moodle skráarsafnið';
$string['dirrooterror'] = 'Ekki tókst að finna Moodle uppsetningu í uppgefnu Moodle skráarsafni. Gildið hér að neðan hefur verið endursett.';
$string['download'] = 'Sækja';
$string['downloadlanguagebutton'] = 'Sækja \"$a\" tungumálapakkann';
$string['downloadlanguagehead'] = 'Sækja tungumálapakka';
$string['downloadlanguagenotneeded'] = 'Þú getur haldið áfram með uppsetninguna með sjálfgefnum tungumálapakka, \"$a\".';
-$string['downloadlanguagesub'] = 'Núna hefur þú kost á því að sækja tungumálapakka og halda uppsetningunni áfram á því tungumáli.<br /><br />
+$string['downloadlanguagesub'] = ' hefur þú kost á því að sækja tungumálapakka og halda uppsetningunni áfram á því tungumáli.<br /><br />
Ef þú getur ekki sótt tungumálapakkann þá heldur uppsetningarferlið áfram á ensku. Eftir að uppsetningu lýkur getur þú sótt og sett upp önnur tungumál.';
$string['environmentrecommendinstall'] = 'mælum við með að sé uppsett/virkt';
$string['environmentrecommendversion'] = 'mælt er með útgáfu $a->needed en þú notast við útgáfu $a->current';
@@ -86,6 +88,7 @@
$string['parentlanguage'] = 'en';
$string['pass'] = 'Staðið';
$string['password'] = 'Lykilorð';
+$string['php50restricted'] = 'PHP 5.0.x inniheldur villur, vinsamlegast upfærðu í útgáfu 5.1.x eða niður í útgáfu 4.3.x eða 4.4.x';
$string['phpversion'] = 'PHP útgáfa';
$string['phpversionerror'] = 'PHP útgáfan má ekki vera eldri en 4.1.0';
$string['phpversionhelp'] = '<p>Moodle requires a PHP version of at least 4.3.0 or 5.1.0 (5.0.x has a number of known problems).</p>
@@ -106,6 +109,7 @@
$string['thischarset'] = 'UTF-8';
$string['thislanguage'] = '&Iacute;slenska';
$string['user'] = 'Notandi';
+$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep70'] = 'Smelltu á \"Áfram\" hnappinn hér að neðan til þess að halda áfram uppsetningunni á <strong>Moodle</strong>.';
$string['wrongzipfilename'] = 'Rang skráarheiti á ZIP skrá.';
$string['wwwroot'] = 'Vefslóð';

0 comments on commit ca72bce

Please sign in to comment.