Skip to content
Browse files

MDL-27500 HTML Editor - updating tinymce version used by moodle to 3.4.2

  • Loading branch information...
1 parent abd7557 commit ca7d5f8bbcc42319e911d202dccfe06a61b15198 @nebgor nebgor committed Jun 8, 2011
Showing with 3 additions and 4 deletions.
  1. +1 −2 lib/editor/tinymce/lang/en/editor_tinymce.php
  2. +1 −1 lib/editor/tinymce/lib.php
  3. +1 −1 lib/editor/tinymce/version.php
View
3 lib/editor/tinymce/lang/en/editor_tinymce.php
@@ -32,8 +32,8 @@
$string['dragmath:dragmath_javaneeded'] = 'To use this page you need a Java-enabled browser. Download the latest Java plug-in from {$a}.';
$string['dragmath:dragmath_title'] = 'DragMath Equation Editor';
$string['media_dlg:filename'] = 'Filename';
-$string['moodlenolink:desc'] = 'Prevent automatic linking';
$string['moodleemoticon:desc'] = 'Insert emoticon';
+$string['moodlenolink:desc'] = 'Prevent automatic linking';
$string['pluginname'] = 'TinyMCE HTML editor';
@@ -804,4 +804,3 @@
$string['xhtmlxtras_dlg:title_cite_element'] = 'Citation Element';
$string['xhtmlxtras_dlg:title_del_element'] = 'Deletion Element';
$string['xhtmlxtras_dlg:title_ins_element'] = 'Insertion Element';
-
View
2 lib/editor/tinymce/lib.php
@@ -28,7 +28,7 @@
class tinymce_texteditor extends texteditor {
/** @var string active version - directory name */
- public $version = '3.3.9.2';
+ public $version = '3.4.2';
public function supported_by_browser() {
if (check_browser_version('MSIE', 6)) {
View
2 lib/editor/tinymce/version.php
@@ -28,4 +28,4 @@
$plugin->version = 2010093000;
$plugin->requires = 2010070300;
-$plugin->release = '3.3.9.2';
+$plugin->release = '3.4.2';

0 comments on commit ca7d5f8

Please sign in to comment.
Something went wrong with that request. Please try again.