Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Automatic installer.php lang files by installer_builder (20080408)

  • Loading branch information...
commit ceb2d037362a5d54f74a22cad39068d2d264b6bb 1 parent 93e32c5
authored
2  install/lang/he_utf8/installer.php
@@ -208,7 +208,7 @@
208 208
 $string['phpversionhelp'] = '<p>גירסת PHP חייבת להיות לפחות 4.3.0 או 5.1.0 (בגירסאות 5.0.x קיימות מספר בעיות ידועות) </p>
209 209
 <p> במערכת שלך פועלת כרגע גירסת $a </p>
210 210
 <p> אתה חייב לשדרג את גירסת ה-PHP שלך או לעבור למחשב מארח עם עם גירסת PHP חדשה! <br/>
211  
-(במקרים של גרסת 5.0.x תוכל גם לרדת בגרסה ל- 4.4.x)
  211
+(במקרים של גרסת 5.0.x תוכל גם לרדת בגירסה ל- 4.4.x)
212 212
 </p>';
213 213
 $string['postgres7'] = 'PostgreSQL (postgres7';
214 214
 $string['previous'] = 'קודם';
15  install/lang/zh_cn_utf8/installer.php
@@ -71,6 +71,12 @@
71 71
 <b>用户:</b> 您的数据库用户名<br />
72 72
 <b>密码:</b> 您的数据库密码<br />
73 73
 <b>表格前缀:</b> 在所有的表格名称前加上前缀(可选的)';
  74
+$string['databasesettingssub_mysqli'] = '<b>类型:</b> 改进的MySQL<br />
  75
+<b>主机:</b> 例如,localhost或者db.isp.com<br />
  76
+<b>名字:</b> 数据库名, 比如moodle<br />
  77
+<b>用户:</b> 您的数据库用户名<br />
  78
+<b>密码:</b> 您的数据库密码<br />
  79
+<b>表格前缀:</b> 在所有的表格名称前加上前缀(可选的)';
74 80
 $string['databasesettingssub_oci8po'] = '<b>类型:</b> Oracle<br />
75 81
 <b>主机:</b> 不需要,必须留空<br />
76 82
 <b>名字:</b> 给出tnsnames.ora连接的名字<br />
@@ -89,6 +95,7 @@
89 95
 <b>用户:</b> 您的数据库用户名<br />
90 96
 <b>密码:</b> 您的数据库密码<br />
91 97
 <b>表格前缀:</b> 在所有的表格名称前加上前缀(强制的)';
  98
+$string['databasesettingswillbecreated'] = '<b>注意:</b>如果数据库不存在,则安装程序会尝试创建它。';
92 99
 $string['dataroot'] = '数据目录';
93 100
 $string['datarooterror'] = '找不到也无法创建您指定的“数据目录”,请更正路径或手工创建它。';
94 101
 $string['dbconnectionerror'] = '无法连接到您指定的数据库,请检查您的数据库设置。';
@@ -119,8 +126,10 @@
119 126
 $string['downloadlanguagesub'] = '您现在可以下载一个语言包并以该种语言继续安装过程。<br /><br />如果您无法下载语言包,安装过程将会以英文继续。(当安装过程结束后,您就有机会下载并安装更多的语言包了。)';
120 127
 $string['environmenterrortodo'] = '在继续安装此版本的 Moodle 前,您必需解决上面所列出的所有环境问题(错误)!';
121 128
 $string['environmenthead'] = '检测您的运行环境...';
  129
+$string['environmentrecommendcustomcheck'] = '如果此测试失败,就表示有潜在的错误';
122 130
 $string['environmentrecommendinstall'] = '- 推荐安装/激活';
123 131
 $string['environmentrecommendversion'] = '推荐 {$a->needed} 版本,而您的是 {$a->current}';
  132
+$string['environmentrequirecustomcheck'] = '此测试必须通过';
124 133
 $string['environmentrequireinstall'] = '- 必需安装/激活';
125 134
 $string['environmentrequireversion'] = '需要 {$a->needed} 版本,而您的是 {$a->current}';
126 135
 $string['environmentsub'] = '我们正在检查您系统中的某些组件是否符合需求';
@@ -140,6 +149,7 @@
140 149
 <p>在Windows上,修改php.ini并去掉php_gd2.dll行前的注释符号就可以了。</p>';
141 150
 $string['globalsquotes'] = '处理全局变量的方式不安全';
142 151
 $string['globalsquoteserror'] = '修正您的PHP设置:禁用register_globals和/或启动magic_quotes_gpc。';
  152
+$string['globalswarning'] = '<p><strong>安全警告</strong>: 为了能够正常工作,Moodle需要您修改您修改您的PHP设置。<p/><p>您<em>必须</em>设定<code>register_globals=off</code>。<p>此选项由您的<code>php.ini</code>文件控制,您也可以修改Apache/IIS的配置或者是<code>.htaccess</code>文件。</p>';
143 153
 $string['help'] = '帮助';
144 154
 $string['iconvrecommended'] = '我们强烈建议您安装时 ICONV 库,特别是您的站点使用非拉丁语系的语言时,它可以大大提升系统性能。';
145 155
 $string['info'] = '信息';
@@ -174,6 +184,8 @@
174 184
 $string['mysql416bypassed'] = '如果您的站点只使用 iso-8859-1 (latin) 语言,您可以使用您当前安装的 MySQL 4.1.12(或更高)。';
175 185
 $string['mysql416required'] = 'MySQL 4.1.16 是 Moodle 1.6 所需要的最低版本,否则将无法保证所有数据都能转换到 UTF-8 编码。';
176 186
 $string['mysqlextensionisnotpresentinphp'] = 'PHP的MySQL扩展并未安装正确,因此无法与MySQL通信。请检查您的php.ini文件或重新编译PHP。';
  187
+$string['mysqli'] = '改进的MySQL(mysqli)';
  188
+$string['mysqliextensionisnotpresentinphp'] = 'PHP的MySQLi扩展并未安装正确,因此无法与MySQL通信。请检查您的php.ini文件或重新编译PHP。';
177 189
 $string['name'] = '名称';
178 190
 $string['next'] = '向后';
179 191
 $string['oci8po'] = 'Oracle (oci8po)';
@@ -193,6 +205,8 @@
193 205
 <p>您必须升级PHP或者转移到一个有新版PHP的服务器上!</p>';
194 206
 $string['postgres7'] = 'PostgreSQL (postgres7)';
195 207
 $string['previous'] = '向前';
  208
+$string['qtyperqpwillberemoved'] = '在升级过程中,RQP问题类型将会被删除。您没有使用此问题类型,因此您不会遇到任何问题。';
  209
+$string['qtyperqpwillberemovedanyway'] = '在升级过程中,RQP问题类型将会被删除。在您的数据库中有一些RQP问题,除非您在继续升级前重新安装 http://moodle.org/mod/data/view.php?d=13&amp;rid=797 的代码,否则它们将会停止工作。';
196 210
 $string['remotedownloadnotallowed'] = '不允许为您的服务器下载组件(allow_url_fopen失败)。<br /><br />您应该<a href=\"{$a->url}\">{$a->url}</a> 先手动的把它复制到“{$a->dest}”您的服务器上然后解压。';
197 211
 $string['report'] = '报表';
198 212
 $string['restricted'] = '受限的';
@@ -221,4 +235,5 @@
221 235
 $string['wrongzipfilename'] = '错误的ZIP文件名。';
222 236
 $string['wwwroot'] = '网站地址';
223 237
 $string['wwwrooterror'] = '这个网站地址似乎是错的——在那里并没有安装好的Moodle。下面的值会被重置。';
  238
+$string['xmlrpcrecommended'] = '安装可选的xmlrpc扩展模块对于Moodle网络功能很有用。';
224 239
 ?>

0 notes on commit ceb2d03

Please sign in to comment.
Something went wrong with that request. Please try again.