Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

MDL-27500 editor - updated plugin version references, thirdparty vers…

…ion reference and tinymce upgrade readme
  • Loading branch information...
commit cec76330fe10136b4c6b81c70356d8ee3a1289d7 1 parent 16fd82d
@nebgor nebgor authored
View
8 lib/editor/tinymce/readme_moodle.txt
@@ -8,13 +8,15 @@ Moodle maintainer: Petr Skoda (skodak)
=========================================================================================
Upgrade procedure:
- 1/ clone http://github.com/skodak/tinymce
- 2/ clone http://github.com/skodak/tinymce_spellchecker_php
- 3/ merge new changes in MOODLE_20_STABLE branches in these těo repos
+ 1/ clone http://github.com/moodle/tinymce
+ 2/ clone http://github.com/moodle/tinymce_spellchecker_php
+ 3/ merge new changes in latest STABLE branches into these two repos
4/ tweak paths in build script in moodle_build.sh and execute
5/ fix line endings
6/ download all TinyMCE lang files (extra/tools/download_langs.sh)
+ 7/ make sure your moodle installation has all language packs installed.
7/ update moodle lang string files (extra/tools/update_lang_files.php)
+ 8/ ensure lang packs are updated into AMOS (lang.moodle.net)
=========================================================================================
Added:
View
4 lib/editor/tinymce/tiny_mce/3.4.2/plugins/moodleemoticon/dialog.php
@@ -39,8 +39,8 @@
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<title><?php print_string('moodleemoticon:desc', 'editor_tinymce'); ?></title>
- <script type="text/javascript" src="../../tiny_mce_popup.js?v=3.3.9.2"></script>
- <script type="text/javascript" src="js/rev2/dialog.js?v=3.3.9.2"></script>
+ <script type="text/javascript" src="../../tiny_mce_popup.js?v=3.4.2"></script>
+ <script type="text/javascript" src="js/rev2/dialog.js?v=3.4.2"></script>
</head>
<body>
View
2  lib/thirdpartylibs.xml
@@ -32,7 +32,7 @@
<location>editor</location>
<name>TinyMCE</name>
<license>LGPL</license>
- <version>3.3.9.2</version>
+ <version>3.4.2</version>
<licenseversion>2.1+</licenseversion>
</library>
<library>
Please sign in to comment.
Something went wrong with that request. Please try again.