Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

MDL-33984 mysql: take rid of old unicode & mysql 4.1 message on error.

  • Loading branch information...
commit d81704f632efaca433b8326170a2aac96c973345 1 parent 40bde9d
@stronk7 stronk7 authored
Showing with 4 additions and 20 deletions.
  1. +4 −20 admin/environment.xml
View
24 admin/environment.xml
@@ -214,11 +214,7 @@
</FEEDBACK>
</UNICODE>
<DATABASE level="required">
- <VENDOR name="mysql" version="5.0.25">
- <FEEDBACK>
- <ON_ERROR message="mysql416required" />
- </FEEDBACK>
- </VENDOR>
+ <VENDOR name="mysql" version="5.0.25" />
<VENDOR name="postgres" version="8.3" />
<VENDOR name="mssql" version="9.0" />
<VENDOR name="odbc_mssql" version="9.0" />
@@ -335,11 +331,7 @@
</FEEDBACK>
</UNICODE>
<DATABASE level="required">
- <VENDOR name="mysql" version="5.0.25">
- <FEEDBACK>
- <ON_ERROR message="mysql416required" />
- </FEEDBACK>
- </VENDOR>
+ <VENDOR name="mysql" version="5.0.25" />
<VENDOR name="postgres" version="8.3" />
<VENDOR name="mssql" version="9.0" />
<VENDOR name="odbc_mssql" version="9.0" />
@@ -449,11 +441,7 @@
</FEEDBACK>
</UNICODE>
<DATABASE level="required">
- <VENDOR name="mysql" version="5.0.25">
- <FEEDBACK>
- <ON_ERROR message="mysql416required" />
- </FEEDBACK>
- </VENDOR>
+ <VENDOR name="mysql" version="5.0.25" />
<VENDOR name="postgres" version="8.3" />
<VENDOR name="mssql" version="9.0" />
<VENDOR name="odbc_mssql" version="9.0" />
@@ -563,11 +551,7 @@
</FEEDBACK>
</UNICODE>
<DATABASE level="required">
- <VENDOR name="mysql" version="5.1.33">
- <FEEDBACK>
- <ON_ERROR message="mysql416required" />
- </FEEDBACK>
- </VENDOR>
+ <VENDOR name="mysql" version="5.1.33" />
<VENDOR name="postgres" version="8.3" />
<VENDOR name="mssql" version="9.0" />
<VENDOR name="odbc_mssql" version="9.0" />
Please sign in to comment.
Something went wrong with that request. Please try again.