Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20091121)

  • Loading branch information...
commit d8b986c77935a2e14a95347e9a14ddba2a562739 1 parent 5aa2b2e
@moodler moodler authored
View
5 install/lang/eu_utf8/installer.php
@@ -20,8 +20,8 @@
$string['cannotdownloadcomponents'] = 'Ezin dira osagaiak jaitsi';
$string['cannotdownloadzipfile'] = 'Ezin da ZIP fitxategia jaitsi';
$string['cannotfindcomponent'] = 'Ezin da osagaia aurkitu';
-$string['cannotsavemd5file'] = 'Ezin da Md5 fitxategia gorde.';
-$string['cannotsavezipfile'] = 'Ezin da ZIP fitxategia gorde.';
+$string['cannotsavemd5file'] = 'Ezin da Md5 fitxategia gorde';
+$string['cannotsavezipfile'] = 'Ezin da ZIP fitxategia gorde';
$string['cannotunzipfile'] = 'Ezin da fitxategia deskonprimatu';
$string['caution'] = 'Kontuz';
$string['check'] = 'Egiaztatu';
@@ -217,6 +217,7 @@
$string['previous'] = 'Aurrekoa';
$string['qtyperqpwillberemoved'] = 'Eguneratzean RQP motako galderak ezabatu egingo dira. Ez baduzu erabiltzen galdera-mota hori, ez duzu inongo arazorik izango.';
$string['qtyperqpwillberemovedanyway'] = 'Eguneratzean RQP motako galderak ezabatu egingo dira. Zure datu-basean badira hainbat RQP galdera eta eguneraketarekin jarraitu aurretik kodea http://moodle.org/mod/data/view.php?d=13&rid=797-tik berrinstalatzen ez baduzu ez dute aurrerantzean funtzionatuko.';
+$string['remotedownloaderror'] = 'Errorea osagaia zure zerbitzarian jaistean, mesedez egiaztatu proxy-ezarpenak, PHP cURL luzapea erabat gomendatzen da.<br/><br /> <a href=\"*$a->url*\">*$a->url*</a> fitxategia eskuz jaitsi beharko zenuke, zure zerbitzariko \"*$a->dest*\" -ra kopiatu eta bertan deskonprimatu.';
$string['remotedownloadnotallowed'] = 'Osagaiak ezin dira zure zerbitzarira jaitsi (allow_url_fopen ez dago aktibatuta).<br /><br /><a href=\"$a->url\">$a->url</a> fitxategia eskuz jaitsi eta \"$a->dest\" kokapenean kopiatu behar duzu.';
$string['report'] = 'Txostena';
$string['restricted'] = 'Baimena behar da';
View
2  install/lang/fr_utf8/installer.php
@@ -145,7 +145,7 @@
$string['globalsquoteshelp'] = '<p>Pour des raisons de sécurité, la combinaison de la désactivation de l\'option « Magic Quotes GPC » et de l\'activation de l\'option « Register Globals » n\'est pas recommandée.</p> <p>Le réglage recommandé est <b>magic_quotes_gpc = On</b> et <b>register_globals = Off</b> dans votre fichier « php.ini ».</p> <p>Si vous n\'avez pas accès au fichier « php.ini », il vous est peut-être possible de placer les deux lignes suivantes dans un fichier dénommé « .htaccess » placé dans votre dossier Moodle.</p> <blockquote><div>php_value magic_quotes_gpc On</div></blockquote> <blockquote><div>php_value register_globals Off</div></blockquote>';
$string['globalswarning'] = '<p><strong>NOTIFICATION DE SÉCURITÉ !</strong></p><p>Pour fonctionner correctement, Moodle nécessite <br />certaines modifications de vos réglages PHP actuels.<p/><p>Vous <em>devez</em> spécifier le réglage <code>register_globals=off</code>.<p>Ce réglage s\'effectue en modifiant le fichier <code>php.ini</code>, la configuration <br />de Apache/IIS ou le fichier <code>.htaccess</code>.</p>';
$string['help'] = 'Aide';
-$string['iconvrecommended'] = 'Bien que la bibliothèque ICONV soit facultative, il est vivement recommandé de l\'installer sur le serveur pour de meilleures performance, notamment si votre site supporte des caractères non latins.';
+$string['iconvrecommended'] = 'Bien que l\'extension ICONV de PHP soit facultative, il est vivement recommandé de l\'installer sur le serveur pour de meilleures performance, notamment si votre site supporte des caractères non latins.';
$string['info'] = 'Information';
$string['installation'] = 'Installation';
$string['installation'] = 'Installation';
Please sign in to comment.
Something went wrong with that request. Please try again.