Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Automatically generated installer lang files

  • Loading branch information...
commit da0655ebdf8e9891f10d3055e8f5241e0bd5792f 1 parent 5e0a9e2
authored June 22, 2012

Showing 1 changed file with 56 additions and 0 deletions. Show diff stats Hide diff stats

  1. 56  install/lang/es_mx/install.php
56  install/lang/es_mx/install.php
@@ -30,10 +30,66 @@
30 30
 
31 31
 defined('MOODLE_INTERNAL') || die();
32 32
 
  33
+$string['admindirname'] = 'Directorio Admin';
  34
+$string['availablelangs'] = 'Lista de idiomas disponibles';
  35
+$string['chooselanguagehead'] = 'Seleccionar idioma';
  36
+$string['chooselanguagesub'] = 'Por favor, seleccione un idioma para el proceso de instalación. Este idioma se usará también como idioma por defecto del sitio, si bien puede cambiarse más adelante.';
  37
+$string['clialreadyinstalled'] = 'El archivo config.php ya existe. Por favor, utilice admin/cli/upgrade.php si desea actualizar su sitio web.';
  38
+$string['cliinstallheader'] = 'Programa de instalación Moodle de línea de comando {$a}';
33 39
 $string['databasehost'] = 'host de la Base de Datos';
  40
+$string['databasename'] = 'Nombre de la base de datos';
  41
+$string['databasetypehead'] = 'Seleccione el controlador de la base de datos';
  42
+$string['dataroot'] = 'Directorio de Datos';
34 43
 $string['datarootpermission'] = 'Permiso directorios de datos';
  44
+$string['dbprefix'] = 'Prefijo de tablas';
  45
+$string['dirroot'] = 'Directorio Moodle';
  46
+$string['environmenthead'] = 'Comprobando su entorno';
35 47
 $string['environmentsub2'] = 'Cada versión de Moodle tiene algún requisito mínimo de la versión de PHP y un número obligatorio de extensiones de PHP. Una comprobación del entorno completo se realiza antes de cada instalación y actualización. Por favor, póngase en contacto con el administrador del servidor si no sabe cómo instalar la nueva versión o habilitar las extensiones PHP.';
36 48
 $string['errorsinenvironment'] = '¡La comprobación del entorno falló!';
  49
+$string['installation'] = 'Instalación';
  50
+$string['langdownloaderror'] = 'El idioma "{$a}" no pudo ser instalado. El proceso de instalación continuará en inglés.';
  51
+$string['memorylimithelp'] = '<p>El límite de memoria PHP en su servidor es actualmente {$a}.</p>
  52
+
  53
+<p>Esto puede ocasionar que Moodle tenga problemas de memoria más adelante, especialmente si usted tiene activados muchos módulos y/o muchos usuarios.</p>
  54
+
  55
+<p>Recomendamos que configure PHP con el límite más alto posible, e.g. 40M.
  56
+Hay varias formas de hacer esto:</p>
  57
+<ol>
  58
+<li>Si puede hacerlo, recompile PHP con <i>--enable-memory-limit</i>.
  59
+Esto hace que Moodle fije por sí mismo el límite de memoria.</li>
  60
+<li>Si usted tiene acceso al archivo php.ini, puede cambiar el ajuste <b>memory_limit</b>
  61
+a, digamos, 40M. Si no lo tiene, pida a su administrador que lo haga por usted.</li>
  62
+<li>En algunos servidores PHP usted puede crear en el directorio Moodle un archivo .htaccess que contenga esta línea:
  63
+<p><blockquote>php_value memory_limit 40M</blockquote></p>
  64
+<p>Sin embargo, en algunos servidores esto hace que <b>todas</b> las páginas PHP dejen de funcionar
  65
+(podrá ver los errores cuando mire las páginas) de modo que tendrá que eliminar el archivo .htaccess.</p></li>
  66
+</ol>';
  67
+$string['paths'] = 'Rutas';
  68
+$string['pathserrcreatedataroot'] = 'El directorio de los datos ({$a->dataroot}) no puede ser creado por el instalador.';
  69
+$string['pathshead'] = 'Confirme las rutas';
  70
+$string['pathsrodataroot'] = 'El directorio dataroot no tiene permisos de escritura.';
  71
+$string['pathsroparentdataroot'] = 'El directorio padre ({$a->parent}) no tiene permisos de escritura. El directorio de los datos ({$a->dataroot}) no puede ser creado por el instalador.';
  72
+$string['pathssubadmindir'] = 'Muy pocos servidores web usan /admin como un URL especial para acceder a un
  73
+panel de control o algo similar. Lamentablemente, esto entra en conflicto con la ubicación estándar para las páginas de administración de Moodle. Usted puede solucionar este problema, renombrando el directorio admin en su instalación Moodle, poniendo un nuevo nombre aquí. Por ejemplo: <em> moodleadmin </em>. Esto solucionará los enlaces de administración en instalación Moodle.';
  74
+$string['pathssubdataroot'] = 'Usted necesita un espacio donde Moodle puede guardar los archivos subidos. En este directorio debe poder LEER y ESCRIBIR el usuario del servidor web (por lo general \'nobody\',  \'apache\' o \'www-data\'), pero no debe poderse acceder a esta carpeta directamente a través de la web. El instalador tratará de crearla si no existe.';
  75
+$string['pathssubdirroot'] = 'Ruta completa del directorio de instalación de Moodle.';
  76
+$string['pathssubwwwroot'] = 'Dirección web completa para acceder a Moodle. No es posible acceder a Moodle utilizando múltiples direcciones. Si su sitio tiene varias direcciones públicas debe configurar redirecciones permanentes en todas ellas, excepto en ésta. Si su sitio web es accesible tanto desde una intranet como desde Internet, escriba aquí la dirección pública y configure su DNS para que los usuarios de su intranet puedan también utilizar la dirección pública.';
  77
+$string['pathsunsecuredataroot'] = 'La ubicación de dataroot no es segura';
  78
+$string['pathswrongadmindir'] = 'El directorio admin no existe';
  79
+$string['phpextension'] = 'Extensión PHP {$a}';
  80
+$string['phpversion'] = 'Versión PHP';
  81
+$string['phpversionhelp'] = '<p>Moodle requiere al menos una versión de PHP 4.3.0 o 5.1.0 ((5.0.x tiene una serie de problemas conocidos).</p>
  82
+<p>En este momento está ejecutando la versión {$a}</p>
  83
+<p>¡Debe actualizar PHP o trasladarse a otro servidor con una versión más reciente de PHP!<br />
  84
+(En caso de 5.0.x podría también revertir a la versión 4.4.x)</p>';
  85
+$string['welcomep10'] = '{$a->installername} ({$a->installerversion})';
37 86
 $string['welcomep20'] = 'Si está viendo esta página es porque ha podido ejecutar el paquete <strong>{$a->packname} {$a->packversion}</strong> en su computadora. !Enhorabuena!';
38 87
 $string['welcomep30'] = 'Esta versión de <strong>{$a->installername}</strong> incluye las aplicaciones necesarias para que <strong>Moodle</strong> funcione en su computadora principalmente:';
  88
+$string['welcomep40'] = 'El paquete también incluye <strong>Moodle {$a->moodlerelease} ({$a->moodleversion})</strong>.';
  89
+$string['welcomep50'] = 'El uso de todas las aplicaciones del paquete está gobernado por sus respectivas
  90
+    licencias. El programa <strong>{$a->installername}</strong> es
  91
+    <a href="http://www.opensource.org/docs/definition_plain.html">código abierto</a> y se distribuye
  92
+    bajo licencia <a href="http://www.gnu.org/copyleft/gpl.html">GPL</a>.';
39 93
 $string['welcomep60'] = 'Las siguientes páginas le guiarán a través de algunos sencillos pasos para configurar y ajustar <strong>Moodle</strong> en su computadora. Puede utilizar los valores por defecto sugeridos o, de forma opcional, modificarlos para que se ajusten a sus necesidades.';
  94
+$string['welcomep70'] = 'Pulse en el botón "Siguiente" para continuar con la configuración de <strong>Moodle</strong>.';
  95
+$string['wwwroot'] = 'Dirección Web';

0 notes on commit da0655e

Please sign in to comment.
Something went wrong with that request. Please try again.