Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse code

Automatically generated installer lang files

  • Loading branch information...
commit e5817028fb02fdea8326844c0a9a232a82742c6e 1 parent 88b28b7
authored February 20, 2012

Showing 1 changed file with 5 additions and 5 deletions. Show diff stats Hide diff stats

  1. 10  install/lang/de/admin.php
10  install/lang/de/admin.php
@@ -31,14 +31,14 @@
31 31
 defined('MOODLE_INTERNAL') || die();
32 32
 
33 33
 $string['clianswerno'] = 'n';
34  
-$string['cliansweryes'] = 'j';
  34
+$string['cliansweryes'] = 'y';
35 35
 $string['cliincorrectvalueerror'] = 'Fehler: Falscher Wert "{$a->value}" für "{$a->option}"';
36  
-$string['cliincorrectvalueretry'] = 'Falscher Wert - versuchen Sie es nochmal';
  36
+$string['cliincorrectvalueretry'] = 'Falscher Wert - bitte nochmal';
37 37
 $string['clitypevalue'] = 'Wert eingeben';
38  
-$string['clitypevaluedefault'] = 'Wert eingeben. Drücken Sie Enter, um den Standardwert zu benutzen ({$a})';
  38
+$string['clitypevaluedefault'] = 'Wert eingeben oder Standardwert benutzen ({$a})';
39 39
 $string['cliunknowoption'] = 'Nicht erkannte Optionen: 
40 40
   {$a}
41  
-Für Hilfe nutzen Sie bitte die Hilfefunktion.';
42  
-$string['cliyesnoprompt'] = 'tippen Sie y (für yes=ja) oder n (für no=nein)';
  41
+Hilfe wird über die Option -help angezeigt.';
  42
+$string['cliyesnoprompt'] = 'y (yes=ja) oder n (no=nein) eingeben';
43 43
 $string['environmentrequireinstall'] = 'muss installiert und aktiviert sein';
44 44
 $string['environmentrequireversion'] = 'Version {$a->needed} ist erforderlich - aktuell ist {$a->current} installiert.';

0 notes on commit e581702

Please sign in to comment.
Something went wrong with that request. Please try again.