Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20090122)

  • Loading branch information...
commit e69fb98dbcadbcd1f7f37dc89ea8603e8c2bdebf 1 parent 14420c8
moodlerobot authored
View
2  install/lang/no_utf8/installer.php
@@ -260,7 +260,7 @@
$string['remotedownloadnotallowed'] = 'Nedlasting av komponenter til din tjenermaskin er ikke tillatt (allow_url_fopen er satt til ulovlig). <br /> <br />Du må laste ned
<a href=\"$a->url\">$a->url</a>-filen manuelt, kopiere den til \"$a->dest\" på tjeneren og pakke den ut der.';
$string['report'] = 'Rapport';
-$string['requiredentrieschanged'] = '<strong>VIKTIG - VÆR VENNLIG LES<br/>(Denne advarselen vil kun vises ved denne oppgraderingen)</strong><br/>På grunn av en feilreting, vil aktiviteter ved bruk av \'Nødvendige tilføyelser\' og \'Nødvendige tilføyelser før en kan se innstillinger\' endres. En mer detaljert forklaring på endringene kan en lese (på engelsk) på <a href=\"http://moodle.org/mod/forum/discuss.php?110928\" target=\"_blank\">databaseforumet</a>. <br/><br/>Denne endringen påvirker følgende databaser i systemet ditt: (Vær vennlig å lagre denne listen nå, og etter at oppgraderingen er ferdig, sjekk at disse aktivitetene fremdeles virker slik lærerne ønsker).<br/><strong style?\"color:red\">$a->text</strong><br/>';
+$string['requiredentrieschanged'] = '<strong>VIKTIG - VÆR VENNLIG LES<br/>(Denne advarselen vil kun vises ved denne oppgraderingen)</strong><br/>På grunn av en feilreting, vil aktiviteter ved bruk av \'Nødvendige tilføyelser\' og \'Nødvendige tilføyelser før en kan se innstillinger\' endres. En mer detaljert forklaring på endringene kan en lese (på engelsk) på <a href=\"http://moodle.org/mod/forum/discuss.php?110928\" target=\"_blank\">databaseforumet</a>. <br/><br/>Denne endringen påvirker følgende databaser i systemet ditt: (Vær vennlig å lagre denne listen nå, og etter at oppgraderingen er ferdig, sjekk at disse aktivitetene fremdeles virker slik lærerne ønsker).<br/><strong style?\"color:red\">$a->text</strong><br/>'; // ORPHANED
$string['restricted'] = 'Begrenset';
$string['safemode'] = 'Sikkermodus';
$string['safemodeerror'] = 'Moodle kan ha trøbbel når sikkermodus er på';
View
4 install/lang/zh_tw_utf8/installer.php
@@ -40,6 +40,8 @@
$string['configurationcompletehead'] = '設定完成';
$string['configurationcompletesub'] = 'Moodle會嘗試將設定資料儲存在您的Moodle根目錄中。';
$string['continue'] = '下一頁';
+$string['ctyperecommended'] = '強烈建議您安裝ctype 的PHP 延伸套件,特別是,您的網站要支援非拉丁語系語言的話,可以改善網站效能。';
+$string['ctyperequired'] = '為了改善網站效能與提供多種語言的相容性,現在 Moodle 需要安裝 ctype 的PHP 延伸套件。';
$string['curlrecommended'] = '建議安裝額外的 Curl 函式庫來啟用 Moodle 網路功能。';
$string['customcheck'] = '其他檢查';
$string['database'] = '資料庫';
@@ -217,7 +219,7 @@
<p>您必須更新您的 PHP 或在有更新版本的主機進行安裝!</p>';
$string['postgres7'] = 'PostgreSQL (postgres7)';
$string['previous'] = '向前';
-$string['qtyperqpwillberemoved'] = '在更新時,也將RQP問題移除。您不使用此問題型態,你也不會經歷任何問題';
+$string['qtyperqpwillberemoved'] = '在更新期間,RQP問題類型將被移除。您不能再使用這種問題類型,這樣就不會遇到任何問題';
$string['qtyperqpwillberemovedanyway'] = '在更新時,也將RQP問題移除。您的資料庫中有一些RQP問題存在,除非您在繼續更新前,重新安裝程式碼 http://moodle.org/mod/data/view.php?d=13&amp;rid=797,否則它會停止運作。';
$string['releasenoteslink'] = '關於這個版本的 Moodle資訊,請參考線上 <a target=\"_new\" href=\"$a\">版本摘要</a>';
$string['remotedownloaderror'] = '下載元件至伺服器失敗,檢查代理伺服器的設定、高度建議安裝PHP cURL,您必須手動下載<a href=\"$a->url\">$a->url</a>,並且複製到伺服器\"$a->dest\" 解壓縮';
Please sign in to comment.
Something went wrong with that request. Please try again.