Permalink
Browse files

Automatic installer.php lang files by installer_builder (20100110)

  • Loading branch information...
1 parent ed8631b commit e81a5f17e1b4ef040e82a7f00f3cebc588c454bf @moodler moodler committed Jan 10, 2010
Showing with 243 additions and 3 deletions.
  1. +243 −3 install/lang/ast_utf8/installer.php
View
246 install/lang/ast_utf8/installer.php
@@ -9,34 +9,274 @@
/// File generated by cvs://contrib/lang2installer/installer_builder
/// using strings defined in stringnames.txt (same dir)
-$string['availablelangs'] = 'Paquetes d\'idioma disponibles';
+$string['admindirerror'] = 'El direutoriu d\'aldministración especificáu ye incorreutu.';
+$string['admindirname'] = 'Direutoriu d\'alministración';
+$string['admindirsettinghead'] = 'Configurando\'l direutoriu d\'alministración ...';
+$string['admindirsettingsub'] = 'Dellos servidores usen /almin como una URL especial pa entrar nel panel de control, o daqué apaecío. Por disgracia esto provoca problemes cola direición estándar de les páxines d\'alministración de Moodle. Pue iguar esti problema cambiando de nome\'l direutoriu admin d e la so instalación y escribiendo equí\'l nome nuevu qu\'usó. Por exemplu: <br /> <br /><b>moodleadmin</b><br /> <br /> Esto va iguar la entrada a les páxines d\'alministración de Moodle.';
+$string['bypassed'] = 'Pasaos';
$string['cannotcreatelangdir'] = 'Nun pue crear un direutoriu d\'idioma.';
+$string['cannotcreatetempdir'] = 'Nun pue crear un direutoriu de tiempu.';
$string['cannotdownloadcomponents'] = 'Nun pue descargar componentes.';
$string['cannotdownloadzipfile'] = 'Nun pue descargar ficheros ZIP.';
$string['cannotfindcomponent'] = 'Nun puen atopaser componentes.';
$string['cannotsavemd5file'] = 'Nun se pue guardar el ficheru md5.';
$string['cannotsavezipfile'] = 'Nun se pue guardar un ficheru ZIP.';
$string['cannotunzipfile'] = 'Nun se pue descomprimir el ficheru.';
+$string['caution'] = 'Precaución';
+$string['check'] = 'Verificar';
$string['chooselanguagehead'] = 'Escueya idioma';
$string['chooselanguagesub'] = 'Escueya un idioma NAMÁS pa la instalación. va poder escoyer l\'idioma del sitiu y l\'idioma d\'usuariu nes pantayes vinientes.';
+$string['closewindow'] = 'Zarrar esti ventanu';
+$string['compatibilitysettingshead'] = 'Verificando la configuración de PHP ...';
+$string['compatibilitysettingssub'] = 'El servidor tendría de pasar toes estes pruebes pa que Moodle funcione correutamente.';
+$string['componentisuptodate'] = 'El compoente ta actualizáu.';
+$string['configfilenotwritten'] = 'El script d\'instalación nun foi quien a crear automáticamente\'l ficheru config.php que tien la configuración escoyida. Lo más seguru porque\'l direutoriu Moodle nun ye editable. Pue copiar manualmente\'l códigu siguiente nun ficheru col nome
+config.php dientro del direutoriu raíz de Moodle.';
+$string['configfilewritten'] = 'config.php creóse correutamente';
+$string['configurationcompletehead'] = 'Configuración concluyída';
+$string['configurationcompletesub'] = 'Moodle fizo un intentu de guardar la so configuración nun ficheru de la raíz de la instalación de Moodle.';
+$string['continue'] = 'Siguir';
+$string['ctyperecommended'] = 'Instalar la estensión opcional ctype PHP ye daqué mui recomendao pa meyorar el rendimientu del sitiu, n\'especial si\'l so sitiu usa llingües con alfabetu non llatinu.';
+$string['ctyperequired'] = 'Moodle necesita la estensión ctype PHP pa poder meyorar el rendimientu del sitiu y ufiertar compatibilidá multillingüe.';
+$string['curlrecommended'] = 'Recomiéndase permuncho instalar la biblioteca opcional Curl p\'activar la funcionalidá de conexón de redes de Moodle.';
+$string['customcheck'] = 'Otres comprobaciones';
+$string['database'] = 'Base de datos';
+$string['databasecreationsettingshead'] = 'Agora necesita configurar les definiciones de la base de datos na que la mayor parte de los datos de Moodle van guardase. Esta base de datos va creala automáticamente l\'instalador coles definiciones especificaes darréu.';
+$string['databasecreationsettingssub'] = '<b>Tipu:</b> seleicionáu pol instalador como \"mysql\"<br /><b>Servidor:</b> seleicionáu pol instalador como\"localhost\" <br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> seleicionáu pol instalador como \"root\"<br />
+ <b>Seña:</b> seña de la so base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu opcional pa tolos nomes de les tables.';
+$string['databasesettingshead'] = 'Agora necesita configurar les definiciones de la base de datos na que la mayor parte de los datos de Moodle van guardase. Esta base de datos creóse, igual que\'l nome d\'usuariu y la seña pa entrar nella.';
+$string['databasesettingssub'] = '<b>Tipu:</b> mysql o postgres7<br />
+ <b>Servidor:</b> Por exemplu localhost o db.isp.com<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base datos <br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu opcional pa usar en tolos nomes de les tables.';
+$string['databasesettingssub_mssql'] = '<b>Tipu:</b> SQL*Server (non UTF-8) <b><font color=\"red\">Esperimental! (nun usar en produción)</font></b><br />
+ <b>Servidor:</b> por exemplu localhost o db.isp.com<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (obligatoriu)';
+$string['databasesettingssub_mssql_n'] = '<b>Tipu:</b> SQL*Server (UTF-8 activáu)<br />
+ <b>Servidor:</b> por exemplu localhost o db.isp.com<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (obligatoriu)';
+$string['databasesettingssub_mysql'] = '<b>Tipu:</b> MySQL<br />
+ <b>Servidor:</b> por exemplu localhost o db.isp.com<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (opcional)';
+$string['databasesettingssub_mysqli'] = '<b>Tupu:</b> MySQL meyoráu<br />
+<b>Servidor:</b> por exemplu localhost o db.isp.com<br />
+<b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+<b>Usuariu:</b> el so nome d\'usuariu de la base de datos<br />
+<b>Seña:</b> la so seña de base de datos<br />
+<b>Prefixu de tabla:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (opcional)';
+$string['databasesettingssub_oci8po'] = '<b>Tipu:</b> Oracle<br />
+ <b>Servidor:</b> non usáu, tien de quedar en blancu<br />
+ <b>Nome:</b> nome de la conexón tnsnames.ora<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (obligatoriu, máx de 2cc.)';
+$string['databasesettingssub_odbc_mssql'] = '<b>Tipu:</b> SQL*Server (sobre ODBC) <b><font color=\"red\">Esperimental! (nun usar en produción)</font></b><br />
+ <b>Servidor:</b> nome dau de la DSN nel panel de control de ODBC<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (obligatoru)';
+$string['databasesettingssub_postgres7'] = '<b>Tipu:</b> PostgreSQL<br />
+ <b>Servidor:</b> por exemplu localhost o db.isp.com<br />
+ <b>Nome:</b> nome de la base de datos, por exemplu moodle<br />
+ <b>Usuariu:</b> nome d\'usuariu de la base de datos<br />
+ <b>Seña:</b> seña de la base de datos<br />
+ <b>Prefixu de les tables:</b> prefixu pa usar en tolos nomes de les tables de la base de datos (obligatoriu)';
+$string['databasesettingswillbecreated'] = '<b>Avisu:</b>L\'instalador va facer por crear la base de datos automáticamente si nun esiste.';
$string['dataroot'] = 'Direutoriu de datos';
+$string['datarooterror'] = 'El direutoriu de datos qu\'especificó nun s\'atopó nnin se pudo crear. Corrixa la ruta o cree\'l direutoriu manualmente.';
+$string['datarootpublicerror'] = 'El direutoriu de datos qu\'especificó ta disponible via web pa cualquiera, tien d\'especificar otru direutoriu.';
+$string['dbconnectionerror'] = 'Nun se pudo facer la conexón co la base de datos especificada. Verifique les sos definiciones de base de datos.';
+$string['dbcreationerror'] = 'Erru de la que se creaba la base de datos. Nun se pudo crear el nome de la base de datos coles definiciones ufiertaes.';
+$string['dbhost'] = 'Servidor';
+$string['dbprefix'] = 'Prefixu de les tables';
+$string['dbtype'] = 'Tipu';
+$string['dbwrongencoding'] = 'La base de datos escoyida ta executándose con una codificación non recomendada ($a). Probablemente sería meyor usar una codificación Unicode (UTF-8). Pue ignorar esta prueba escoyendo \"Ignorar prueba de codificación de la BD\" equí embaxo, pero ye probable que tenga problemes nel futuru.';
+$string['dbwronghostserver'] = 'Tien de siguir les regles \"Servidor\" como s\'esplicó anteriormente.';
+$string['dbwrongnlslang'] = 'La variable d\'ambiente NLS_LANG del so servidor web tien d\'usar un conxuntu de carauteres AL32UTF8. Mire la documentación PHP sobre como configurar OCI8 adecuadamente.';
+$string['dbwrongprefix'] = 'Tien de siguir les regles \"Tables Prefix\" como s\'esplicó anteriormente.';
+$string['directorysettingshead'] = 'Confirme los allugamientos d\'esta instalación de Moodle.';
+$string['directorysettingssub'] = '<b>Direición web:</b>
+Especifique la direición web completa pela que se va entrar en Moodle.
+Si\'l so sitiu web tien varies direiciones URL escueya la que-y paeza más adecuada pa usar habitualmente polos estudiantes. Nun escriba una barra llateral a la fin.
+<br />
+<br />
+<b>Direutoriu Moodle:</b>
+Especificar la ruta completa del direutoriu d\'esta instalación
+Confirme que l\'usu de mayúscules/minúscules ye\'l correutu.
+<br />
+<br />
+<b>Direutoriu de datos:</b>
+Necesita un llugar nel que Moodle pueda guardar ficheros. Esti direutoriu tien de poder lleelu y EDITALU l\'usuariu del servidor web (habitualmente \'nengún\' o \'apache\'), pero nun tien de tar accesible direutamente pela web.';
$string['dirroot'] = 'Direutoriu Moodle';
-$string['environment'] = 'Agospiu';
+$string['dirrooterror'] = 'La definición del \"Direutoriu Moodle\" paez ser incorreuta. Nun se pue atopar un instalación de Moodle. El valor redefinióse y agora ye\'l qu\'apaez embaxo.';
+$string['download'] = 'Descargar';
+$string['downloadedfilecheckfailed'] = 'Falló la verificación del ficheru descargáu.';
+$string['downloadlanguagebutton'] = 'Descargar el paquete d\'idioma \"$a\"';
+$string['downloadlanguagehead'] = 'Descargar el paquete d\'idioma';
+$string['downloadlanguagenotneeded'] = 'Tien de siguir col procesu d\'instalación usando\'l paquete d\'idioma predefiníu, \"$a\".';
+$string['downloadlanguagesub'] = 'Agora pue descargar un paquete d\'idioma y siguir col procesu d\'instalación nesa llingua.<br /><br />Si nun ye quien a descargar el paquete d\'idioma, el procesu d\'instalación va siguir n\'inglés. (En acabando\'l procesu d\'instalación va poder descargar ya instalar paquetes d\'idioma adicionales.)';
+$string['environmenterrortodo'] = 'Tien d\'iguar tolos problemes d\'agospiamientu (erros) qu\'atopó enantes d\'instalar esta versión de Moodle!';
+$string['environmenthead'] = 'Verificando\'l so ámbitu ...';
+$string['environmentrecommendcustomcheck'] = 'Si esta comprobación falla quier dicir qu\'hai un problema potencial.';
+$string['environmentrecommendinstall'] = 'recomiéndase instalar/activar esto pa meyorar resultaos';
+$string['environmentrecommendversion'] = 'Recomiéndase la versión $a->needed y va executar la $a->current';
+$string['environmentrequirecustomcheck'] = 'Esta prueba debe pasar';
$string['environmentrequireinstall'] = 'solicítase instalar y activar esto.';
$string['environmentrequireversion'] = 'Solicítase la versión $a->needed y va executar la $a->current';
+$string['environmentsub'] = 'Tamos comprobando si los distintos componentes del so sistema cumplen los requisitos del sistema.';
+$string['environmentxmlerror'] = 'Erru de la que se lleía los datos d\'agospiamientu ($a->error_code)';
+$string['error'] = 'Erru';
+$string['fail'] = 'Fallu';
+$string['fileuploads'] = 'Unvíu de ficheros';
+$string['fileuploadserror'] = 'Esto tendría de tar activo';
+$string['fileuploadshelp'] = '<p>L\'unvíu de ficheros paez tar desactiváu nel so servidor.</p>
+
+<p>Moodle pue continuar la instalación, pero ensin esta capacidáe nun va ser quien a unviar ficheros de cursos o imaxes de perfil d\'usuarios nuevos.</p>
+
+<p>P\'activar l\'unvíu de ficheros va necesitar (tamién lo pue facer l\'alministrador del sistema) editar el ficheru main php.ini nel so sistema y cambiar la definición de <b>file_uploads</b> a \'1\'.</p>';
+$string['gdversion'] = 'Versión GD';
+$string['gdversionerror'] = 'La biblioteca GD tien de esistir pa procesar y crear imaxenes';
+$string['gdversionhelp'] = '<p>Paez que\'l so servidor nun tien instaladáu GD.</p>
+
+<p>GD ye una llibrería necesaria en PHP pa que Moodle procese imaxenes (como puen ser los iconos de perfil d\'usuariu) y cree imaxenes (como les gráfiques de log). Moodle va siguir cola instalación y va funcionar ensin la llibrería GD. Estes funcionalidaes nun van funcionar.</p>
+
+<p>P\'amestar GD a PHP n\'Unix, compile PHP usando\'l parámetru --with-gd .</p>
+
+<p>Normalmente, en Windows, pue editase php.ini y dexar ensin comentar la ringlera referida a php_gd2.dll.</p>';
+$string['globalsquotes'] = 'Variables Globales manipulaes de manera insegura';
+$string['globalsquoteserror'] = 'Correxir la so configuración de PHP: desactivar register_globals y/o activar magic_quotes_gpc';
+$string['globalsquoteshelp'] = '<p>Nun se recomienda combinar al mesmu tiempu Magic Quotes GPC desactivada y Register Globals activa.</p>
+
+<p>La configuración recomendada nel so ficheru php.ini ye <b>magic_quotes_gpc = On</b> y <b>register_globals = Off</b></p>
+
+<p>Si nun tien accesu al so ficheru php.ini, pue escribir esta ringlera nun ficheru col nome .htaccess, dientro del so direutoriu de Moodle:
+ <blockquote>php_value magic_quotes_gpc On</blockquote>
+ <blockquote>php_value register_globals Off</blockquote>
+</p>';
+$string['globalswarning'] = '<p><strong>Avisu de seguridá</strong>: pa funcionar de manera apropiada, Moodle necesita <br />que faiga dellos cambios na configuración PHP actual.<p/><p><em>Tien de</em> definir <code>register_globals=off</code>.<p>Esta configuración pue facese editando l\'archivu de <code>php.ini</code>, Apache/IIS <br />o <code>.htaccess</code>.</p>';
+$string['help'] = 'Ayuda';
+$string['iconvrecommended'] = 'La instalación de la biblioteca opcional ICONV recomiéndase pa meyorar el rendimientu del sitiu, n\'especial si\'l so sitiu soporta idiomes d\'abecedariu non llatinu.';
+$string['info'] = 'Información';
$string['installation'] = 'Instalación';
+$string['invalidmd5'] = 'md5 inválidu.';
+$string['langdownloaderror'] = 'Desgraciadamente l\'idioma \"$a\" nun ta instaláu. El procesu d\'instalación va siguir n\'inglés.';
+$string['langdownloadok'] = 'L\'idioma \"$a\" instalóse correutamente. El procesu d\'instalación va siguir nesta llingua.';
$string['language'] = 'Idioma';
+$string['magicquotesruntime'] = 'Magic Quotes Run Time';
+$string['magicquotesruntimeerror'] = 'Esto tendría de tar desactivao';
+$string['magicquotesruntimehelp'] = '<p>Magic quotes runtime tendría de tar desactiváu pa que Moodle funcione correutamente.</p>
+
+<p>Normalmente, ta desactiváu por defeutu... mire la definición de <b>magic_quotes_runtime</b> nel so ficheru php.ini.</p>
+
+<p>Si nun tien acceso al so ficheru php.ini, debería poder colocar la siguiente ringlera nun ficheru col nome .htaccess nel so direutoriu de Moodle:
+ <blockquote>php_value magic_quotes_runtime Off</blockquote>
+</p>';
+$string['mbstringrecommended'] = 'La instalación de la biblioteca opcional MBSTRING recomiéndase permuncho porque va meyorar la funcionalidá del sitiu, n\'especial si\'l so sitiu usa idiomes con abecedariu non llatinos.';
+$string['memorylimit'] = 'Llende de memoria';
+$string['memorylimiterror'] = 'La llende de memoria pa PHP establecióse demasiao baxo... Vai tener problemes más tarde.';
+$string['memorylimithelp'] = '<p>La llende de memoria del PHP del so servidor ta actualmente establecida en $a.</p>
+
+<p>Esto va facer que Moodle tenga problemes de memoria más tarde, especialmente si tien munchos módulos y/o munchos usuarios.</p>
+
+<p>Recomendamos que configure PHP con una llende más grande si ye posible, como por exemplu 40M.
+ Esisten varies formes nes que pue intentar facer esta modificación:</p>
+<ol>
+<li>Si pue, recompile PHP con <i>--enable-memory-limit</i>.
+ Esto va permitir que\'l propiu Moodle modifique la llende de memoria.</li>
+<li>Si tien accesu al so ficheru php.ini pue modificar el valor de <b>memory_limit</b> a daqué paecío a 40M. Si nun tien accesu a esi ficheru igual pue pidir al alministrador del sistema que lo faiga.</li>
+<li>En dellos servidores PHP pue crear un ficheru .htaccess nel direutoriu Moodle cola ringlera que vien darréu:
+ <p><blockquote>php_value memory_limit 40M</blockquote></p>
+ <p>De toles maneres, en dellos servidores esto va provocar que <b>nun funcione nenguna</b>páxina en PHP (va ver erros de la qu\'intente ver les páxines) polo que va tener qu\'esborrar el ficheru .htaccess.</p></li>
+</ol>';
+$string['missingrequiredfield'] = 'Falta dalgún campu obligatoriu.';
+$string['moodledocslink'] = 'Documentos de Moodle pa esta páxina';
+$string['mssql'] = 'SQL*Server (mssql)';
+$string['mssqlextensionisnotpresentinphp'] = 'PHP nun ta configuráu como debe, cola estensión MSSQL, polo que nun ye a comunicar col SQL*Server. Verifique\'l so ficheru php.ini o recompile\'l PHP.';
+$string['mssql_n'] = 'SQL*Server con soporte pa UTF-8 (mssql_n)';
+$string['mysql'] = 'MySQL (mysql)';
+$string['mysql416bypassed'] = 'Si\'l so sitiu usa NAMÁS idiomes iso-8859-1 (latín), pue siguir usando MySQL 4.1.12 instaláu (o superior).';
+$string['mysql416required'] = 'MySQL 4.1.16 ye la versión mínima necesaria pa Moodle 1.6. Ye una garantia pa que tolos datos se puedan convertir a UTF-8 nel futuru.';
+$string['mysqlextensionisnotpresentinphp'] = 'PHP nun ta configuráu como debe, cola estensión MySQL, polo que nun ye a comunicar con MySQL. Verifique\'l so ficheru php.ini o recompile\'l PHP.';
+$string['mysqli'] = 'MySQL(myspli) meyoráu';
+$string['mysqliextensionisnotpresentinphp'] = 'PHP nun ta configuráu como debe, cola estensión MySQLi, polo que nun ye a comunicar con MySQL. Verifique\'l so ficheru php.ini o recompile PHP. La estensión MySQLi nun se pue usar en PHP 4.';
+$string['name'] = 'Nome';
+$string['next'] = 'Siguiente';
+$string['oci8po'] = 'Oracle (oci8po)';
+$string['ociextensionisnotpresentinphp'] = 'PHP nun ta configurái como debe, cola estensión OCI8, polo que nun ye a comunicar con Oracle. Verifique\'l so ficheru php.ini o recompile\'l PHP.';
+$string['odbcextensionisnotpresentinphp'] = 'PHP nun ta configuráu como debe, cola estensión ODBC, polo que nun ye a comunicar col SQL*Server. Verifique\'l so ficheru php.ini o recompile\'l PHP.';
+$string['odbc_mssql'] = 'SQL*Server sobre ODBC (odbc_mssql)';
+$string['ok'] = 'Aceptar';
+$string['opensslrecommended'] = 'La instalación de la biblioteca OpenSSL recomiéndase permuncho. Activa la funcionalidáe Conexones de rede Moodle.';
$string['parentlanguage'] = 'es';
+$string['pass'] = 'Pasar';
+$string['password'] = 'Seña';
+$string['pgsqlextensionisnotpresentinphp'] = 'PHP nun ta configuráu como debe, cola estensión PGSQL, polo que nun ye a comunicar con PostgreSQL. Verifique\'l so ficheru php.ini o recompile\'l PHP.';
+$string['php50restricted'] = 'El PHP 5.0.x tien problemes conocíos, por favor actualice a la versión 5.1 o desactualice a la versión 4.3.x o 4.4.x';
$string['phpversion'] = 'Versión PHP';
-$string['reload'] = 'Volver a cargar';
+$string['phpversionerror'] = 'La versión de PHP tien de ser, como mínimo, 4.3.0 o 5.1.0 (5.0.x tien problemes conocíos).';
+$string['phpversionhelp'] = '<p>Moodle necesita una versión de PHP de 4.3.0 como mínimo o 5.1.0 (5.0.x tien problemes conocíos).</p>
+<p>Actualmente tien instalada la versión $a</p>
+<p>Tien d\'actualizar el PHP o migrar a otru servidor con una versión más nueva de PHP!<br/>
+(Nel casu de tener una versión 5.0.x pue tornar a una versión 4.4.x)</p>';
+$string['postgres7'] = 'PostgreSQL (postgres7)';
+$string['postgresqlwarning'] = '<strong>Nota:</strong>Si tien problemes de conexón, pue intentar escribir un ficheru Host Server (.htaccess) con estes ringleres:
+host=\'postgresql_host\' port=\'5432\' dbname=\'postgresql_database_name\' user=\'postgresql_user\' password=\'postgresql_user_password\'
+y dexar vacíos los campos de la base de datos, del usuariu y de la seña. Más información en <a href=\"http://docs.moodle.org/en/Installing_Postgres_for_PHP\">Moodle Docs</a>';
+$string['previous'] = 'Anterior';
+$string['qtyperqpwillberemoved'] = 'De la que s\'actualiza, la entruga RQP va esborrase. Si nun usa una entruga d\'esti tipu, nun va tener problemes.';
+$string['qtyperqpwillberemovedanyway'] = 'De la que s\'actualiza, la entruga RQP va esborrase. Tien delles entrugues RQP na so base de datos y nun van funcionar hasta que torne instalar el códigu de la páxina http://moodle.org/mod/data/view.php?d=13&amp;rid=797. Faiga esto enantes siguir cola actualización.';
+$string['remotedownloaderror'] = 'La descarga del componente al so servidor falló. Por favor, asegúrese de que les carauterístiques del proxy son les correutes. La estensión PHP cURL ye perrecomendable.<br/><br/>Tien de descargar el ficheru <a href=\"$a->url\">$a->url</a> manualmente, copialu en \"$a->dest\" del so servidor y descomprimilu ellí.';
+$string['remotedownloadnotallowed'] = 'El so servidor nun permite la descarga de componentes (allow_url_fopen ta desactivada).<br /><br />Tien de descargar <a href=\"$a->url\">$a->url</a> el ficheru manualmente, copialu en \"$a->dest\" del so servidor y descomprimilu.';
+$string['report'] = 'Informe';
+$string['restricted'] = 'Restrinxíu';
+$string['safemode'] = 'Mou seguru';
+$string['safemodeerror'] = 'Moodle pue tener problemes col mou seguru activáu';
+$string['safemodehelp'] = '<p>Moodle pue tener problemas varios col mou seguru activu. Ún de los peores problemes ye que lo más seguro nun va tener autorización pa crear ficheros nuevos.</p>
+
+<p>Xeneralmente, el mou seguru namás lu activen dellos alministradores paranoicos de sitios web públicos y, poro, lo más probable ye que tenga que buscar otra empresa pa asitiar el so sitiu Moodle.</p>
+
+<p>Si quier pue intentar avanzar na instalación, pero val-y más tar preparáu pa los posibles problemes que-y van venir.</p>';
+$string['serverchecks'] = 'Comprobaciones del servidor';
+$string['sessionautostart'] = 'Entamu de sesión automáticu';
+$string['sessionautostarterror'] = 'Esto tendría de tar desactivao';
+$string['sessionautostarthelp'] = '<p>Moodle necesita soporte pa sesiones y nun va funcionar ensin él.</p>
+
+<p>Les sesiones puen activase nel ficheru php.ini... busque\'l parámetru session.auto_start parameter.</p>';
+$string['skipdbencodingtest'] = 'Ignorar la prueba de codificación de la base de datos.';
+$string['status'] = 'Estáu';
$string['thischarset'] = 'UTF-8';
+$string['thisdirection'] = 'ltr';
$string['thislanguage'] = 'Asturianu';
+$string['unicoderecommended'] = 'Recomiéndase qu\'almacene los sos datos en Unicode (UTF-8). Les instalaciones nueves hai que les facer en bases de datos que tengan los sos carauteres definíos como Unicode por defeutu. Si ta actualizando, tien de facer el procesu de migración UTF-8 (vea la páxina d\'Alministradores).';
+$string['unicoderequired'] = 'Necesítase qu\'almacene tolos sos datos nun formatu Unicode(UTF-8). Les instalaciones nueves hai que les facer en bases de datos que tengan los sos carauteres definíos como Unicode por defeutu. Si ta actualizando, tien de facer el procesu de migración UTF-8 (vea la páxina d\'Alministradores).';
+$string['user'] = 'Usuariu';
$string['welcomep10'] = '$a->installername ($a->installerversion)';
$string['welcomep20'] = 'Ta viendo esta páxina porque consiguió instalar y arrancar el paquete <strong>$a->packname $a->packversion</strong> nel so ordeandor. ¡Felicidaes!';
$string['welcomep30'] = 'Esta versión de <strong>$a->installername</strong> inclúi les aplicaciones pa crear l\'ámbitu nel que <strong>Moodle</strong> pue funcionar, llamaes:';
$string['welcomep40'] = 'El paquete tamién inclúi <strong>Moodle $a->moodlerelease ($a->moodleversion)</strong>.';
$string['welcomep50'] = 'L\'usu de toles aplicaciones d\'esti paquete ta reguláu poles respeutives llicencies. El paquete <strong>$a->installername</strong> completu ye <a href=\"http://www.opensource.org/docs/definition_plain.html\"> códigu abiertu</a> distribuyíu nos términos de la llicencia <a href=\"http://www.gnu.org/copyleft/gpl.html\">GPL</a>.';
$string['welcomep60'] = 'Les páxines siguientes van llevalu per dellos pasos fáciles de siguir pa configurar <strong>Moodle</strong> nel ordenador. Pue aceptar la configuración por defeutu o, opcionalmente, usar otres más adaptaes a les sos necesidaes.';
$string['welcomep70'] = 'Calque\'l botón \"Siguiente\" qu\'hai embaxo pa siguir cola configuración de <strong>Moodle</strong>.';
+$string['wrongdestpath'] = 'Ruta de destín equivocada.';
+$string['wrongsourcebase'] = 'URL de la fonte equivocada.';
+$string['wrongzipfilename'] = 'Nome de ficheru ZIP erroneu.';
$string['wwwroot'] = 'Direición web';
+$string['wwwrooterror'] = 'La \"Direición web\" paez nun valir. Esta instalación de Moodle nun paez que tea nesi llugar. El valor redefinióse al qu\'apaez embaxo.';
+$string['xmlrpcrecommended'] = 'Si instala la estensión opcional xmlrpc va ayudar a meyorar la funcionalidá de Moodle.';
+$string['ziprequired'] = 'La estensión Zip PHP ye la qu\'usa agora Moodle, los binarios info-ZIP o PclZip nun se van usar nunca más.';
?>

0 comments on commit e81a5f1

Please sign in to comment.