Permalink
Browse files

Automatic installer.php lang files by installer_builder (20061229)

  • Loading branch information...
1 parent ea7dee0 commit ec354d2a9100da3043520796e5549da39ef463c9 moodler committed Dec 29, 2006
Showing with 7 additions and 7 deletions.
  1. +7 −7 install/lang/de_utf8/installer.php
@@ -117,14 +117,14 @@
$string['downloadlanguagehead'] = 'Download der Sprachpakete';
$string['downloadlanguagenotneeded'] = 'Sie können die Installation mit dem Sprachpaket \"$a\" fortsetzen.';
$string['downloadlanguagesub'] = 'Sie haben nun die Möglichkeit, ein Sprachpaket herunterzuladen und den Installationsprozess mit dieser Sprache fortzusetzen. <br /><br /> Falls sie keinen Download durchführen können, wird die Installation auf Englisch fortgeführt. (Wenn die Installation abgeschlossen ist, haben Sie die Option weitere Sprachpakete herunterzuladen.)';
-$string['environmenterrortodo'] = 'Sie müssen zunächst alle Probleme mit Einstellungen des Servers beheben, bevor Sie mit der Installation von Moodle fortfahren können.';
+$string['environmenterrortodo'] = 'Sie müssen zunächst alle Probleme mit der Server-Konfiguration beheben, bevor Sie mit der Installation dieser Moodle-Version fortfahren können.';
$string['environmenthead'] = 'Prüfung der Installationsvoraussetzungen';
-$string['environmentrecommendinstall'] = 'sollte installiert bzw. aktiviert sein';
-$string['environmentrecommendversion'] = 'Version $a->needed wird empfohlen. Derzeit ist $a->current installiert.';
-$string['environmentrequireinstall'] = 'muss installiert bzw. aktiviert sein.';
-$string['environmentrequireversion'] = 'Version $a->needed muss installiert sein. Derzeit ist $a->current installiert.';
+$string['environmentrecommendinstall'] = 'sollte installiert und aktiviert sein.';
+$string['environmentrecommendversion'] = 'Version $a->needed wird empfohlen - aktuell ist $a->current installiert.';
+$string['environmentrequireinstall'] = 'muss installiert und aktiviert sein.';
+$string['environmentrequireversion'] = 'Version $a->needed ist erforderlich - aktuell ist $a->current installiert.';
$string['environmentsub'] = 'Es wird geprüft, ob die verschiedenen Komponenten Ihres Systems die Installationsanforderungen erfüllen.';
-$string['environmentxmlerror'] = 'Beim Auslesen der Einstellungen auf dem Server ist ein Fehler aufgetreten ($a->error_code)';
+$string['environmentxmlerror'] = 'Beim Auslesen der Server-Konfiguration ist ein Fehler aufgetreten ($a->error_code)';
$string['error'] = 'Fehler';
$string['fail'] = 'Fehlgeschlagen';
$string['fileuploads'] = 'Dateien hochladen';
@@ -165,7 +165,7 @@
$string['mssql_n'] = 'SQL*Server mit UTF-8-Unterstützung (mssql_n)';
$string['mssqlextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die MSSQL-Erweiterung mit SQL*Server zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
$string['mysql'] = 'MySQL (mysql)';
-$string['mysql416bypassed'] = 'Wenn Sie in Ihrer Website ausschließlich ISO-8859-1 (lateinische) Sprachen verwenden, können Sie die MySQL-Version 4.1.12 (oder höher) verwenden.';
+$string['mysql416bypassed'] = 'Wenn Sie in Ihrer Website ausschließlich ISO-8859-1 (lateinische) Sprachen verwenden, können Sie eine MySQL-Version ab 4.1.12 (oder höher) verwenden.';
$string['mysql416required'] = 'MySQL 4.1.16 (oder höher) ist für Moodle 1.6 unbedingt erforderlich, um eine Datenkonvertierung nach UTF-8 sicherzustellen.';
$string['mysqlextensionisnotpresentinphp'] = 'PHP wurde nicht richtig konfiguriert, um über die MySQL-Erweiterung mit MySQL zu kommunizieren. Bitte prüfen Sie die Datei php.ini oder kompilieren Sie PHP neu.';
$string['name'] = 'Name';

0 comments on commit ec354d2

Please sign in to comment.