Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Automatic installer.php lang files by installer_builder (20081123)

  • Loading branch information...
commit f0a8545516e6415504317d80afc2970c1d11e2a2 1 parent 67aea44
moodlerobot authored
View
1  install/lang/fi_utf8/installer.php
@@ -176,7 +176,6 @@
$string['name'] = 'Nimi';
$string['next'] = 'Seuraava';
$string['ok'] = 'OK';
-$string['parentlanguage'] = 'fi_alkup';
$string['pass'] = 'Tarkastettu';
$string['password'] = 'Salasana';
$string['php50restricted'] = 'PHP 5.0.x versiossa on tunnettuja ongelmia, päivitä versioon 5.1.x tai palaa versioihin 4.3.x - 4.4.x';
View
1  install/lang/fr_utf8/installer.php
@@ -199,6 +199,7 @@
$string['remotedownloaderror'] = 'Le téléchargement de composants sur votre serveur a échoué. Veuillez vérifier les réglages de proxy. L\'extension cURL de PHP est vivement recommandée.<br /><br />Vous devez télécharger manuellement le fichier <a href=\"$a->url\">$a->url</a>, le copier sur votre serveur à l\'emplacement «&nbsp;$a->dest&nbsp;» et le décompresser à cet endroit';
$string['remotedownloadnotallowed'] = 'Le téléchargement de composants sur votre serveur n\'est pas autorisé (l\'option allow_url_fopen est désactivée).<br /><br />Vous devez télécharger manuellement le fichier <a href=\"$a->url\">$a->url</a>, le copier vers «&nbsp;$a->dest&nbsp;» dans votre serveur et le décompresser';
$string['report'] = 'Rapport';
+$string['requiredentrieschanged'] = '<strong>IMPORTANT&nbsp;!</strong><br/>En raison de la correction d\'un bogue, le comportement des bases de données qui utilisent les réglages «&nbsp;Fiches requises&nbsp;» et «&nbsp;Fiches requises avant consultation&nbsp;» est modifié. Une explication détaillée des changements peut être lue dans le <a href=\"http://moodle.org/mod/forum/discuss.php?d=110928\">forum dédié au module Base de données (en anglais)</a> et <a href=\"http://docs.moodle.org/en/Adding/editing_a_database#Required_entries\">Moodle Docs (en anglais pour l\'instant)</a>.<br/><br/>Cette modification a un impact sur les bases de données suivantes de votre Moodle&nbsp;: (veuillez Enregistrer cette liste maintenant et, une fois la mise à jour effectuée, vérifier que ces activités continuent de fonctionner de la façon désirée par l\'enseignant.)<br/><strong style=\"color:red\">$a->text</strong><br/>';
$string['restricted'] = 'Interdit';
$string['safemode'] = 'Safe Mode';
$string['safemodeerror'] = 'Moodle risque de rencontrer des problèmes lorsque le mode «&nbsp;safe mode&nbsp;» est activé';
View
1  install/lang/ja_utf8/installer.php
@@ -232,6 +232,7 @@
$string['remotedownloaderror'] = 'あなたのサーバへのコンポーネントのダウンロードに失敗しました。プロクシ設定を確認してください。PHP cURL拡張モジュールの使用を強くお勧めします。<br /><br /><a href=\"$a->url\">$a->url</a>ファイルを手動でダウンロードした後、あなたのサーバの「$a->dest」にコピーおよび解凍してください。';
$string['remotedownloadnotallowed'] = 'あなたのサーバーにコンポーネントをダウンロードすることができません (allow_url_fopen が無効)。<br /><br /><a href=\"$a->url\">$a->url</a> ファイルを手動でダウンロードして、サーバの「 $a->dest 」にコピーした後、解凍してください。';
$string['report'] = 'レポート';
+$string['requiredentrieschanged'] = '<strong>重要- お読みください</strong><br/>バグ修正のため、「必須エントリ数」および「閲覧前に必要な入力エントリ数」設定は変更されます。この変更に関する詳細は、<a href=\"http://moodle.org/mod/forum/discuss.php?d=110928\">データベースモジュールフォーラム</a> および <a href=\"http://docs.moodle.org/en/Adding/editing_a_database#Required_entries\">Moodle Docs</a>でご覧いただけます。この変更は、あなたのシステムの以下のデータベースに影響があります: (このリストを保存して、アップグレード後、教師が意図するように動作するのか確認してください)<br/><strong style=\"color:red\">$a->text</strong><br/>';
$string['restricted'] = '使用禁止';
$string['safemode'] = 'セーフモード';
$string['safemodeerror'] = 'セーフモードが有効の場合、Moodleに問題が発生する場合があります。';
Please sign in to comment.
Something went wrong with that request. Please try again.