Skip to content
Browse files

update french file

hi
i update the french file
and i made the french documentation here :
http://docs.moodle.org/2x/fr/Dates
cheers
  • Loading branch information...
1 parent d624a4a commit 63148ad8997ab18ee260e2e3cabaeaad190e9019 @luiggisanso luiggisanso committed Aug 30, 2012
Showing with 39 additions and 0 deletions.
  1. +39 −0 lang/fr/report_editdates.php
View
39 lang/fr/report_editdates.php
@@ -0,0 +1,39 @@
+<?php
+// This file is part of Moodle - http://moodle.org/
+//
+// Moodle is free software: you can redistribute it and/or modify
+// it under the terms of the GNU General Public License as published by
+// the Free Software Foundation, either version 3 of the License, or
+// (at your option) any later version.
+//
+// Moodle is distributed in the hope that it will be useful,
+// but WITHOUT ANY WARRANTY; without even the implied warranty of
+// MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+// GNU General Public License for more details.
+//
+// You should have received a copy of the GNU General Public License
+// along with Moodle. If not, see <http://www.gnu.org/licenses/>.
+
+/**
+ * Strings for component 'report_editdates', language 'en'
+ *
+ * @package report_editdates
+ * @copyright 2011 The Open University
+ * @license http://www.gnu.org/copyleft/gpl.html GNU GPL v3 or later
+ */
+
+defined('MOODLE_INTERNAL') || die;
+
+
+$string['assesstimefinish'] = '"Jusqu\'&agrave;" ne peut avoir une valeure inf&eacute;rieure &agrave; "Depuis"';
+$string['closedate'] = 'La date de fermeture ne peut &ecirc;tre ant&eacute;rieure &agrave; la date d\'ouverture';
+$string['deadline'] = 'La date limite ne peut &ecirc;tre ant&eacute;rieure &agrave; la date de disponibilit&eacute;';
+$string['editdates'] = 'Dates';
+$string['editdates:view'] = 'Afficher le rapport des dates &eacute;ditables du cours';
+$string['editend'] = '"Emp&ecirc;cher la modification" ne peut avoir une valeure inf&eacute;rieure &agrave; "Autoriser la modification de"';
+$string['page-report-editdates-index'] = 'Editer les dates du cours';
+$string['pluginname'] = 'Dates';
+$string['timeclose'] = 'La date de fermeture ne peut &ecirc;tre ant&eacute;rieure &agrave; la date d\'ouverture';
+$string['timedue'] = '"Disponible d&egrave;s le" ne peut avoir une valeure inf&eacute;rieure &agrave; "A rendre jusqu\'au"';
+$string['timeuntil'] = '"Disponible depuis" ne peut avoir une valeure inf&eacute;rieure &agrave; "Disponible jusqu\'au"';
+$string['timeend'] = '"Emp&ecirc;cher" ne peut avoir une valeure ant&eacute;rieure &agrave; "Autoriser d&egrave;s le"';

0 comments on commit 63148ad

Please sign in to comment.
Something went wrong with that request. Please try again.