change the YAML #1149

Closed
wants to merge 1 commit into
from
Jump to file
+1 −4
Split
@@ -12,10 +12,7 @@ license: MIT-style license
authors:
- Aaron Newton
-requires:
- - Core/String
- - Core/Element
- - /MooTools.More
+requires: [String, Element, More]
arian
arian Aug 29, 2012 Owner

Doesn't really matter, both are valid. Because String and Element are not in More, it has to be Core/String to indicate that it's in the Core package.
Also More/More.js provides MooTools.More (https://github.com/mootools/mootools-more/blob/master/Source/More/More.js#L25) so that should stay MooTools.More.

provides: [Elements.from, Elements.From]