New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Wrong behavior after random mode has been used #18

Closed
jodal opened this Issue Aug 25, 2010 · 3 comments

Comments

1 participant
@jodal
Member

jodal commented Aug 25, 2010

User description:

09:46:03 < xt> can't reproduce, but basic steps was 'add playlist,
           turn on shuffle, add some more tracks, turn off shuffle,
           press next a couple of times only to observe I was getting
           the same some over and over'
09:46:18 < xt> *same song

This is a candidate for a 0.1.1 bugfix release.

@jodal

This comment has been minimized.

Member

jodal commented Aug 26, 2010

xt can now reproduce the shuffle error:

12:26:24 < xt> Reproduce shuffle bug:  Play, Activate Shuffle, Next, Shuffle 
           off, Next, Next (At this point it gives the same song over and 
           over)

This is reproducible for me too, using both ncmpcpp and gmpc.

@jodal

This comment has been minimized.

Member

jodal commented Oct 19, 2010

In the develop branch, this is fixed in 51065c5.

In the release/0.1.1 branch, this is fixed in e4c3a73.

@jodal

This comment has been minimized.

Member

jodal commented Oct 24, 2010

This is fixed in 0.2.0. Closing.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment