pyspotify does not build with libspotify 0.0.7 #1

Closed
rickynils opened this Issue Feb 15, 2011 · 3 comments

Comments

Projects
None yet
3 participants

It seems pyspotify needs to be updated for the latest libspotify release

Owner

jodal commented Feb 22, 2011

Making pyspotify work with libspotify 0.0.7 should mostly be a matter of replacing api.h with the one from libspotify 0.0.7 and rebuilding.

Adding the new features is another matter.

Owner

jodal commented Feb 23, 2011

Thanks! :-)

Merged, tested, tagged as v1.1+mopidy20110223, pushed. Deb packages is on its way.

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment