New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

BulletIntegration broken on Ubuntu 16.06 with GCC 5.4 #23

Closed
ghost opened this Issue Jan 3, 2017 · 1 comment

Comments

Projects
1 participant
@ghost

ghost commented Jan 3, 2017

The annotation:

CORRADE_UNUSED

Is used on member functions:

drawContactPoint
draw3dText

in file:

BulletIntegration/DebugDraw.h

This does not appear to be recognized as a valid annotation in GCC 5.4 on Ubuntu 16.06, possibly due to a lacking include? This is precluding me from compiling, but removing the annotation is a quick and easy fix.

@mosra mosra self-assigned this Jan 3, 2017

@mosra mosra added the bug label Jan 3, 2017

@mosra

This comment has been minimized.

Owner

mosra commented Jan 3, 2017

Argh, it seems that this (and other things) slipped through my review.

Fixed in 92227c2.

@mosra mosra closed this Jan 3, 2017

@mosra mosra added this to the 2018.02 milestone Feb 15, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment