Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

This URL shows a blank page #741

Closed
TheoChevalier opened this issue May 1, 2016 · 6 comments
Closed

This URL shows a blank page #741

TheoChevalier opened this issue May 1, 2016 · 6 comments
Labels
bug

Comments

@TheoChevalier
Copy link
Member

@TheoChevalier TheoChevalier commented May 1, 2016

This should not show a blank page https://transvision.mozfr.org/string/?entity=toolkit/chrome/global/extensions.properties:csp.error.illegal-host-wildcard&repo=aurora

Works fine with central, shows "Can’t find this string" on beta as expected, but crashes on aurora.

@TheoChevalier TheoChevalier added the bug label May 1, 2016
@flodolo
Copy link
Contributor

@flodolo flodolo commented May 2, 2016

It works just fine on my VM, which is now running Ubuntu 16.04 and php7 (PHP 7.0.4-7ubuntu2)
https://transvision.flod.org/string/?entity=toolkit/chrome/global/extensions.properties:csp.error.illegal-host-wildcard&repo=aurora

Does the log contain any info?

@TheoChevalier
Copy link
Member Author

@TheoChevalier TheoChevalier commented Jun 4, 2016

Looks like we’ve got this corruption error once more:
Got error 'PHP message: PHP Parse error: syntax error, unexpected 'Channel' (T_STRING), expecting ']' in /srv/mozfr01-data/transvision/TMX/hy-AM/cache_hy-AM_release.php on line 5758\n'

URL for which I noticed the error: https://transvision.mozfr.org/string/?entity=devtools/client/sourceeditor.properties:showInformation2.commandkey&repo=release

@TheoChevalier
Copy link
Member Author

@TheoChevalier TheoChevalier commented Jul 29, 2016

For the record, we got a new one today
1: Got error 'PHP message: PHP Parse error: syntax error, unexpected 'verkko' (T_STRING), expecting ']' in /srv/mozfr01-data/transvision/TMX/fi/cache_fi_aurora.php on line 8589

(I fixed it)

@flodolo
Copy link
Contributor

@flodolo flodolo commented Jul 29, 2016

OK, can you review this one and merge so it's out of the way?

@flodolo
Copy link
Contributor

@flodolo flodolo commented Jul 29, 2016

Ah, didn't found this one when filed the new PR. This will be fixed by #776

@TheoChevalier
Copy link
Member Author

@TheoChevalier TheoChevalier commented Jul 29, 2016

Sure, will merge today. I will keep monitor prod until we do a release

TheoChevalier added a commit that referenced this issue Jul 29, 2016
* Run PHP linter on cache files

Also make sure to always build en-US Gaia cache

* Run check also in single locale mode
@flodolo flodolo closed this Jul 29, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants
You can’t perform that action at this time.