Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[Bug] Opening images in new tab results in tiny images. #2312

Open
Lululalu opened this issue May 7, 2019 · 8 comments

Comments

@Lululalu
Copy link

commented May 7, 2019

Steps to reproduce

Go to a webpage that contains images (in my case it happens with PNG images)
Long press the image
Open the a new tab

Expected behavior

The imagine is opened in a new tab in normal size.

Actual behavior

The image is pixels tiny. Only after touching the address bar and back, the imagine is shown properly.

Device information

  • Android device: Galaxy A5 2017 8.0
  • Fenix version: 1.0.1919

@vesta0 vesta0 added the 🐞 bug label May 14, 2019

@vesta0 vesta0 added this to the Bugs milestone May 14, 2019

@vesta0

This comment has been minimized.

Copy link
Contributor

commented May 14, 2019

@cpeterso wondering if this is GV related?

@cpeterso

This comment has been minimized.

Copy link

commented May 14, 2019

I can reproduce this bug in both Fenix and R-B, so I filed a GV bug:

https://bugzilla.mozilla.org/show_bug.cgi?id=1551659

@cpeterso cpeterso added the needs:gv label May 14, 2019

@vesta0 vesta0 added this to High priority backlog (not in the current sprint) in Fenix Sprint Kanban May 14, 2019

@vesta0 vesta0 added the 🙅 waiting label May 14, 2019

@project-bot project-bot bot moved this from High priority backlog (not in the current sprint) to Blocked in Fenix Sprint Kanban May 14, 2019

@vesta0

This comment has been minimized.

Copy link
Contributor

commented May 14, 2019

Thank you @cpeterso !

@vesta0 vesta0 removed this from Blocked in Fenix Sprint Kanban Jun 13, 2019

@vesta0 vesta0 removed P1 labels Jun 21, 2019

@vesta0 vesta0 added the P1 label Jun 26, 2019

@bifleming bifleming moved this from Blocked items need for Fenix Q4 to Blocked items needed for Fenix Q3 in Fenix - Waiting Jun 27, 2019

@vesta0 vesta0 modified the milestones: Fenix 1.1 Backlog, Bugs Jul 3, 2019

@boek boek removed this from the Bugs and Polish milestone Jul 17, 2019

@sblatz

This comment has been minimized.

Copy link
Contributor

commented Jul 20, 2019

Is this still a p1? If so, let's make sure it's properly prioritized in GV.

cc: @vesta0, @cpeterso

@cpeterso

This comment has been minimized.

Copy link

commented Jul 21, 2019

Is this still a p1? If so, let's make sure it's properly prioritized in GV.

This bug is on the GV team's July backlog, but we haven't started investigating yet. This bug doesn't seem like a P1 to me. :)

@vesta0

This comment has been minimized.

Copy link
Contributor

commented Jul 23, 2019

This is a P1. We wanted this fixed before MVP but that was not possible so we removed the "view image" option from the image toolbar as a workaround . @cpeterso @bifleming please make sure this is not de-prioritized now that we have a different labeling system.

@bifleming

This comment has been minimized.

Copy link

commented Jul 23, 2019

@vesta0 vesta0 removed this from the Bugs and Polish milestone Jul 24, 2019

@cpeterso

This comment has been minimized.

Copy link

commented Aug 14, 2019

Emilio on the Gecko Layout team is making good progress debugging the Gecko bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1551659#c11

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
6 participants
You can’t perform that action at this time.