Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

requirements updated to provide Django 1.4.5 (and other) #185

Merged
merged 2 commits into from Mar 1, 2013

Conversation

Projects
None yet
2 participants

zalun commented Feb 21, 2013

The only errors on my localhost are related to search which is fine

Member

seanmonstar commented Feb 21, 2013

do we even use requirements anymore? I thought it was all in vendor.

zalun commented Feb 22, 2013

You're right - I will make it to the vendor then

vendor updated
fixtures fixed (there were issues which got catched on udpated Django)

seanmonstar added a commit that referenced this pull request Mar 1, 2013

Merge pull request #185 from zalun/bug-825916_django_1_4
requirements updated to provide Django 1.4.5 (and other)

@seanmonstar seanmonstar merged commit 74f2ba2 into mozilla:master Mar 1, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment