upgrade to nginx 1.5.10 with SPDY 3.1 support #117

Open
shane-tomlinson opened this Issue Feb 6, 2014 · 1 comment

2 participants

@shane-tomlinson
Mozilla member

nginx 1.5.10 has SPDY 3.1 support

@lloyd

fwiw, this issue is now much more tractable. have a look at the cdist configuration files. Notice that we install node.js from source. At this point it would be pretty straighforward to install nginx as well...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment