installation problem with fetching xulrunner #159

Open
nhoss2 opened this Issue Dec 6, 2011 · 2 comments

Comments

Projects
None yet
3 participants

nhoss2 commented Dec 6, 2011

I am on ubuntu 11.10 64 bit. I just git cloned your repository and when I run ./chromeless, this is what I get:

Missing prerequisites!  I must download xulrunner to run.  Doing so
Fetching xulrunner, 376 bytes from releases.mozilla.org
| 0%                                                               100% |
|***********************************************************************|
Traceback (most recent call last):
  File "./chromeless", line 89, in <module>
    f.run()
  File "/home/nafis/apps/chromeless/impl/mozfetcher/_fetcher.py", line 142, in run
    self._fetch(descriptor)
  File "/home/nafis/apps/chromeless/impl/mozfetcher/_fetcher.py", line 111, in _fetch
    raise RuntimeError("download failure!  md5 mismatch!")
RuntimeError: download failure!  md5 mismatch!

Had the same problem. Was able to fix it with this change: philippbosch/chromeless@9da0aea

Thanks a million.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment