DeprecationWarning in Django 1.4 #67

Closed
Osmose opened this Issue Jun 21, 2012 · 0 comments

1 participant

@Osmose
Mozilla member

I have yet to be able to test it, but from mozilla/playdoh#117 it seems that the auth backend for django-browserid causes a DeprecationWarning to be raised in django 1.4.

/home/vagrant/project/vendor/lib/python/django/contrib/auth/init.py:26: DeprecationWarning: Authentication backends without a supports_inactive_user attribute are deprecated. Please define it in .
DeprecationWarning)
[21/Jun/2012 08:03:21] "POST /en-US/browserid/browserid/verify/ HTTP/1.1" 302 0
[21/Jun/2012 08:03:21] "GET / HTTP/1.1" 301 0
@Osmose Osmose closed this in 1ab8c1e Jun 26, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment