Permalink
Browse files

A few doc updates on packages needed to setup/run eideticker

  • Loading branch information...
1 parent b35b86a commit 2c18840bf616e5c4abc20909836e40e2101f456b @wlach wlach committed May 3, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 README.md
View
6 README.md
@@ -7,10 +7,10 @@ other platforms is planned).
### Requirements
-* Linux system with zip, ffmpeg, and virtualenv installed. On Ubuntu, you can
- get this setup by running:
+* Linux system with zip, ffmpeg, g++, python 2.7 development and virtualenv
+ installed. On Ubuntu, you can get this setup by running:
- `sudo apt-get install -y ffmpeg zip python-virtualenv`
+ `sudo apt-get install -y zip ffmpeg g++ python2.7-dev python-virtualenv`
* Blackmagic Design DeckLink HD Extreme 3D card and the appropriate drivers if
you want to actually capture video (it is possible to use the Eideticker

0 comments on commit 2c18840

Please sign in to comment.