document that it doesn't work with ES 0.19.9 #89

Closed
willkg opened this Issue Nov 20, 2012 · 1 comment

1 participant

@willkg
Mozilla member

@rlr went through and tested Kitsune (which uses elasticutils) with 0.19.8, 0.19.9, 0.19.10, and 0.19.11:

https://bugzilla.mozilla.org/show_bug.cgi?id=811300

Conclusion is that Kitsune tests fail with 0.19.9. It's probably the case that elasticutils doesn't work with 0.19.9, too.

This issue is about verifying that statement and noting incompatibility in the docs.

@willkg willkg added a commit that referenced this issue Jan 17, 2013
@willkg willkg Issue #89. Added note that EU doesn't work with ES 0.19.9.
The problem is this one:

elastic/elasticsearch#2205

This was a bug in ElasticSearch 0.19.9 that was fixed in 0.19.10 so
I added a note to the docs stating ElasticUtils doesn't work with
ElasticSearch 0.19.9.
fad6288
@willkg
Mozilla member

The problem is this one:

elastic/elasticsearch#2205

This was a bug in ElasticSearch 0.19.9 that was fixed in 0.19.10. I added a note to the docs stating ElasticUtils doesn't work with ElasticSearch 0.19.9.

Fixed in fad6288.

@willkg willkg closed this Jan 17, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment