Permalink
Browse files

Flesh out requirements in docs

  • Loading branch information...
1 parent 8215e8a commit 57de006f93bc8e0014a4311fdf2a549a295e0d8e @willkg willkg committed Feb 26, 2014
Showing with 7 additions and 4 deletions.
  1. +7 −4 docs/hacking_howto.rst
View
@@ -56,10 +56,13 @@ For the minimum installation, you'll need the following:
* git
* Python 2.6 or 2.7
-* `pip <http://www.pip-installer.org/en/latest/>`_
-* MySQL server and client headers
-* Memcached Server
-* lessc
+* Python development headers for the version of Python you're using
+* `pip <http://pip.readthedocs.org/en/latest/>`_
+* `virtualenv <http://www.virtualenv.org/en/latest/>`_
+* MySQL server
+* MySQL client development headers
+* Memcached server
+* `lessc <http://lesscss.org/>`_
Installation for these is very system dependent. Using a package
manager, like yum, aptitude, or brew, is encouraged.

0 comments on commit 57de006

Please sign in to comment.