Permalink
Browse files

Merge pull request #972 from darkwing/jquery-upgrade

fix bug 851691 - Moving to jQuery 1.9.1
  • Loading branch information...
2 parents dd49fa0 + 95c58bb commit 7db7eb23ebe3a5f618e0f6c7317c2f7ae1e35f30 @groovecoder groovecoder committed Apr 3, 2013
@@ -19,7 +19,8 @@
<link rel="stylesheet" type="text/css" media="all" href="{{ MEDIA_URL }}css/demowrap.css">
<link rel="stylesheet" type="text/css" media="all" href="{{ MEDIA_URL }}css/modals.css">
- <script src="{{ MEDIA_URL }}js/mdn/jquery-1.4.2.min.js"></script>
+ <script src="{{ MEDIA_URL }}js/jquery-1.9.1.js"></script>
+ <script src="{{ MEDIA_URL }}js/jquery-upgrade-bridge.js"></script>
<!--[if IE]>
<meta http-equiv="imagetoolbar" content="no">
Oops, something went wrong.
Oops, something went wrong.

0 comments on commit 7db7eb2

Please sign in to comment.