New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix Bug 1496826, some icons are missing from the font-awesome bundle #5053

Merged
merged 1 commit into from Oct 26, 2018

Conversation

Projects
None yet
3 participants
@schalkneethling
Collaborator

schalkneethling commented Oct 25, 2018

This adds the missing icons mention in Bug 1496826 - https://bugzilla.mozilla.org/show_bug.cgi?id=1496826

Easiest way to test this would be to create a local copy of https://developer.mozilla.org/docs/Sandbox/Indicators

With regards to privilegedBadge and translationInProgress. You can search MDN for pages that uses these classes using:

I did not find any pages using the latter, and the one page that does use translationInProgress seems to 404 when the link is clicked in the search results :/

With that said, I did make sure that the font code match what is defined in the CSS.

@hobinjk r?

@schalkneethling schalkneethling requested a review from hobinjk Oct 25, 2018

@hobinjk

Tested locally and LGTM

@ExE-Boss

This comment has been minimized.

Contributor

ExE-Boss commented Oct 25, 2018

@schalkneethling

This comment has been minimized.

Collaborator

schalkneethling commented Oct 26, 2018

Thanks for the review @hobinjk and for the update and fix on the search @ExE-Boss - merging

@schalkneethling schalkneethling merged commit d994d46 into mozilla:master Oct 26, 2018

2 checks passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
security/snyk - package.json (mdn) No new, high severity issues
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment