Update Add-on SDK to 1.14 #167

Closed
whimboo opened this Issue Apr 15, 2013 · 1 comment

Comments

Projects
None yet
1 participant
Contributor

whimboo commented Apr 15, 2013

For version 0.6 we should update the add-on SDK to version 1.14. With it we can make use of the Firefox internal SDKs starting with 21.0.

Maybe we should fix #174 first.

Release information:
http://blog.mozilla.org/addons/2013/03/26/announcing-add-on-sdk-1-14/

Contributor

whimboo commented Jun 21, 2013

This has been done by the referenced pull #174.

whimboo closed this Jun 21, 2013

@whimboo whimboo added a commit that referenced this issue Jun 21, 2013

@whimboo whimboo Revert "Change require statements to match the new SDK module layout …
…and update the SDK to 1.13.2 (#167)"

This reverts commit d1771c3.
495d417
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment