This repository has been archived by the owner. It is now read-only.

Upgrade Email-ext plugin to 2.38.1 #345

Closed
davehunt opened this Issue Oct 28, 2013 · 3 comments

Comments

Projects
None yet
2 participants
@davehunt
Member

davehunt commented Oct 28, 2013

We are seeing JENKINS-20133 which is fixed in 2.36.

@davehunt

This comment has been minimized.

Show comment Hide comment
@davehunt

davehunt Nov 27, 2013

Member

As mentioned in #301 there will be a 2.37 soon so we should wait for this.

Member

davehunt commented Nov 27, 2013

As mentioned in #301 there will be a 2.37 soon so we should wait for this.

@whimboo whimboo added python and removed python labels May 15, 2014

@whimboo whimboo self-assigned this Jun 11, 2014

@whimboo

This comment has been minimized.

Show comment Hide comment
@whimboo

whimboo Jun 11, 2014

Contributor

I will work on that, so we can get the new not-blocking feature when sending out emails.

Contributor

whimboo commented Jun 11, 2014

I will work on that, so we can get the new not-blocking feature when sending out emails.

whimboo added a commit to whimboo/mozmill-ci that referenced this issue Jun 11, 2014

@whimboo whimboo changed the title from Upgrade Email-ext plugin to 2.36 to Upgrade Email-ext plugin to 2.38.1 Jun 11, 2014

@whimboo

This comment has been minimized.

Show comment Hide comment
@whimboo

whimboo Jun 11, 2014

Contributor

Meanwhile v2.38.1 is available. So I will upgrade to this version.

Contributor

whimboo commented Jun 11, 2014

Meanwhile v2.38.1 is available. So I will upgrade to this version.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.