Permalink
Browse files

Bug 834893 - Bump Mozmill version to 1.5.20. r=jhammel

  • Loading branch information...
1 parent 5c270c7 commit 16450ee46518e44962e221731a5f845442e5851f @whimboo whimboo committed Jan 25, 2013
Showing with 18 additions and 18 deletions.
  1. +6 −6 jsbridge/jsbridge/extension/install.rdf
  2. +2 −2 jsbridge/setup.py
  3. +6 −6 mozmill/mozmill/extension/install.rdf
  4. +3 −3 mozmill/setup.py
  5. +1 −1 mozrunner/setup.py
@@ -4,7 +4,7 @@
<Description about="urn:mozilla:install-manifest">
<em:id>jsbridge@mozilla.com</em:id>
<em:name>jsbridge</em:name>
- <em:version>2.4.15</em:version>
+ <em:version>2.4.16</em:version>
<em:creator>Mikeal Rogers</em:creator>
<em:description>Python to JavaScript bridge</em:description>
<em:unpack>true</em:unpack>
@@ -13,38 +13,38 @@
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>4.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Thunderbird -->
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>5.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Sunbird -->
<Description>
<em:id>{718e30fb-e89b-41dd-9da7-e25a45638b28}</em:id>
<em:minVersion>1.0b5</em:minVersion>
- <em:maxVersion>1.6b1</em:maxVersion>
+ <em:maxVersion>1.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- SeaMonkey -->
<Description>
<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
<em:minVersion>2.1</em:minVersion>
- <em:maxVersion>2.16</em:maxVersion>
+ <em:maxVersion>2.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<Description>
<em:id>toolkit@mozilla.org</em:id>
<em:minVersion>2.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
</Description>
View
@@ -42,9 +42,9 @@
summ = """A powerful and extensible Python to JavaScript bridge interface."""
PACKAGE_NAME = "jsbridge"
-PACKAGE_VERSION = "2.4.15"
+PACKAGE_VERSION = "2.4.16"
-requires = ['mozrunner == 2.5.13']
+requires = ['mozrunner == 2.5.14']
if not sys.version.startswith('2.6'):
requires.append('simplejson')
@@ -4,7 +4,7 @@
<Description about="urn:mozilla:install-manifest">
<em:id>mozmill@mozilla.com</em:id>
<em:name>MozMill</em:name>
- <em:version>1.5.19</em:version>
+ <em:version>1.5.20</em:version>
<em:creator>Adam Christian</em:creator>
<em:description>A testing extension based on the Windmill Testing Framework client source</em:description>
<em:unpack>true</em:unpack>
@@ -13,38 +13,38 @@
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>4.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Thunderbird -->
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>5.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Sunbird -->
<Description>
<em:id>{718e30fb-e89b-41dd-9da7-e25a45638b28}</em:id>
<em:minVersion>1.0b5</em:minVersion>
- <em:maxVersion>1.6b1</em:maxVersion>
+ <em:maxVersion>1.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- SeaMonkey -->
<Description>
<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
<em:minVersion>2.1</em:minVersion>
- <em:maxVersion>2.16</em:maxVersion>
+ <em:maxVersion>2.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<Description>
<em:id>toolkit@mozilla.org</em:id>
<em:minVersion>2.0</em:minVersion>
- <em:maxVersion>20.*</em:maxVersion>
+ <em:maxVersion>30.*</em:maxVersion>
</Description>
</em:targetApplication>
</Description>
View
@@ -41,7 +41,7 @@
summ = """A tool for full UI automation of Mozilla applications."""
PACKAGE_NAME = "mozmill"
-PACKAGE_VERSION = "1.5.19"
+PACKAGE_VERSION = "1.5.20"
setup(name=PACKAGE_NAME,
version=PACKAGE_VERSION,
@@ -62,8 +62,8 @@
mozmill-restart = mozmill:restart_cli
""",
platforms =['Any'],
- install_requires = ['jsbridge == 2.4.15',
- 'mozrunner == 2.5.13',
+ install_requires = ['jsbridge == 2.4.16',
+ 'mozrunner == 2.5.14',
'ManifestDestiny == 0.2.2'],
classifiers=['Development Status :: 4 - Beta',
'Environment :: Console',
View
@@ -41,7 +41,7 @@
desc = """Reliable start/stop/configuration of Mozilla Applications (Firefox, Thunderbird, etc.)"""
PACKAGE_NAME = "mozrunner"
-PACKAGE_VERSION = "2.5.13"
+PACKAGE_VERSION = "2.5.14"
deps = []

0 comments on commit 16450ee

Please sign in to comment.