Permalink
Browse files

Bug 676234 Fix toolkit and prepare for final 1.5.4 versions r=jhammel

  • Loading branch information...
1 parent 56b488c commit 7e526c9481942b1bfc4ac8b7b10b523e3e599ec5 Clint Talbert committed Aug 8, 2011
Showing with 16 additions and 16 deletions.
  1. +5 −5 jsbridge/jsbridge/extension/install.rdf
  2. +2 −2 jsbridge/setup.py
  3. +5 −5 mozmill/mozmill/extension/install.rdf
  4. +3 −3 mozmill/setup.py
  5. +1 −1 mozrunner/setup.py
@@ -4,7 +4,7 @@
<Description about="urn:mozilla:install-manifest">
<em:id>jsbridge@mozilla.com</em:id>
<em:name>jsbridge</em:name>
- <em:version>2.4.4b6</em:version>
+ <em:version>2.4.4b7</em:version>
<em:creator>Mikeal Rogers</em:creator>
<em:description>Python to JavaScript bridge</em:description>
<em:unpack>true</em:unpack>
@@ -13,15 +13,15 @@
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>3.5</em:minVersion>
- <em:maxVersion>8.0a1</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Thunderbird -->
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>3.0a1pre</em:minVersion>
- <em:maxVersion>6.*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
@@ -37,7 +37,7 @@
<Description>
<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
<em:minVersion>2.0a1</em:minVersion>
- <em:maxVersion>3.*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
@@ -52,7 +52,7 @@
<Description>
<em:id>toolkit@mozilla.org</em:id>
<em:minVersion>1.9.1</em:minVersion>
- <em:maxVersion>2.0*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
</Description>
View
@@ -42,9 +42,9 @@
summ = """A powerful and extensible Python to JavaScript bridge interface."""
PACKAGE_NAME = "jsbridge"
-PACKAGE_VERSION = "2.4.4b6"
+PACKAGE_VERSION = "2.4.4b7"
-requires = ['mozrunner == 2.5.5b6']
+requires = ['mozrunner == 2.5.5b7']
if not sys.version.startswith('2.6'):
requires.append('simplejson')
@@ -4,7 +4,7 @@
<Description about="urn:mozilla:install-manifest">
<em:id>mozmill@mozilla.com</em:id>
<em:name>MozMill</em:name>
- <em:version>1.5.4b6</em:version>
+ <em:version>1.5.4b7</em:version>
<em:creator>Adam Christian</em:creator>
<em:description>A testing extension based on the Windmill Testing Framework client source</em:description>
<em:unpack>true</em:unpack>
@@ -13,15 +13,15 @@
<Description>
<em:id>{ec8030f7-c20a-464f-9b0e-13a3a9e97384}</em:id>
<em:minVersion>3.5</em:minVersion>
- <em:maxVersion>8.0a1</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
<!-- Thunderbird -->
<Description>
<em:id>{3550f703-e582-4d05-9a08-453d09bdfdc6}</em:id>
<em:minVersion>3.0a1pre</em:minVersion>
- <em:maxVersion>6.*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
@@ -37,7 +37,7 @@
<Description>
<em:id>{92650c4d-4b8e-4d2a-b7eb-24ecf4f6b63a}</em:id>
<em:minVersion>2.0a1</em:minVersion>
- <em:maxVersion>3.*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
<em:targetApplication>
@@ -52,7 +52,7 @@
<Description>
<em:id>toolkit@mozilla.org</em:id>
<em:minVersion>1.9.1</em:minVersion>
- <em:maxVersion>2.*</em:maxVersion>
+ <em:maxVersion>9.*</em:maxVersion>
</Description>
</em:targetApplication>
</Description>
View
@@ -41,7 +41,7 @@
summ = """A tool for full UI automation of Mozilla applications."""
PACKAGE_NAME = "mozmill"
-PACKAGE_VERSION = "1.5.4b6"
+PACKAGE_VERSION = "1.5.4b7"
setup(name=PACKAGE_NAME,
version=PACKAGE_VERSION,
@@ -62,8 +62,8 @@
mozmill-restart = mozmill:restart_cli
""",
platforms =['Any'],
- install_requires = ['jsbridge == 2.4.4b6',
- 'mozrunner == 2.5.5b6',
+ install_requires = ['jsbridge == 2.4.4b7',
+ 'mozrunner == 2.5.5b7',
'ManifestDestiny == 0.2.2'],
classifiers=['Development Status :: 4 - Beta',
'Environment :: Console',
View
@@ -41,7 +41,7 @@
desc = """Reliable start/stop/configuration of Mozilla Applications (Firefox, Thunderbird, etc.)"""
PACKAGE_NAME = "mozrunner"
-PACKAGE_VERSION = "2.5.5b6"
+PACKAGE_VERSION = "2.5.5b7"
deps = []

0 comments on commit 7e526c9

Please sign in to comment.