Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 33 lines (32 sloc) 0.839 kb
f7f49ed @brianloveswords Update package.json a little bit.
brianloveswords authored
1 { "name": "openbadges"
2 , "description": "http://openbadges.org"
15e79ab @brianloveswords Add `request` to requirements.
brianloveswords authored
3 , "version": "0.5.0"
4 , "private": true
cf46c91 @brianloveswords Modify package.json:
brianloveswords authored
5 , "scripts" :
85ec0a9 @brianloveswords Style consistency; less noisy tests; new default make task.
brianloveswords authored
6 { "test" : "NODE_ENV=test vows --isolate" }
15e79ab @brianloveswords Add `request` to requirements.
brianloveswords authored
7 , "dependencies":
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
8 { "api-easy": "~0.3.3"
00c6fde @brianloveswords Reorganize package.json
brianloveswords authored
9 , "colors": "*"
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
10 , "commander": "~0.5.2"
0d20dd3 @brianloveswords Use version of connect-cookie-session that has an upper bound on connect...
brianloveswords authored
11 , "connect-cookie-session": "git+https://github.com/brianloveswords/connect-cookie-session.git"
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
12 , "express": "~2.5.9"
13 , "formidable": "~1.0.9"
14 , "functools": "~1.2.0"
15 , "hogan.js": "~1.0.5"
85ec0a9 @brianloveswords Style consistency; less noisy tests; new default make task.
brianloveswords authored
16 , "jshint": "~0.6.2"
6d0ce78 @brianloveswords Starting user model.
brianloveswords authored
17 , "metapng": "git+https://github.com/brianloveswords/metapng.js.git"
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
18 , "mime": "~1.2.5"
19 , "mysql": "~0.9.5"
1d8e6b7 @brianloveswords Add tests for the baker controller (also adds nock as a dep).
brianloveswords authored
20 , "nock": "~0.11.6"
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
21 , "request": "~2.9.200"
22 , "soda": "~0.2.5"
23 , "should": "~0.5.1"
24 , "validator": "~0.4.5"
25 , "vows": "~0.6.2"
26 , "underscore": "~1.3.3"
27 , "up": "~0.1.7"
28 , "winston": "~0.5.10"
78cedec @brianloveswords Initial migration, starting to write the BrowserID stuff.
brianloveswords authored
29 }
2819574 @brianloveswords Starting to pull out references to mongo user model, preparing to replac...
brianloveswords authored
30 , "engines":
d474d1d @brianloveswords Use ~ format of version blocking instead of n.n.x.
brianloveswords authored
31 { "node": "0.6.x" }
78cedec @brianloveswords Initial migration, starting to write the BrowserID stuff.
brianloveswords authored
32 }
Something went wrong with that request. Please try again.