Permalink
Browse files

Require node ~0.10.0

Nock seems to not intercept requests when the tests are run in
node 0.8, causing failures.
  • Loading branch information...
1 parent d95513a commit d4f5328ce6ecba2ceef06d29852cabac7a5bf329 @stenington stenington committed Aug 16, 2013
Showing with 4 additions and 1 deletion.
  1. +1 −1 .travis.yml
  2. +3 −0 package.json
View
@@ -1,6 +1,6 @@
language: node_js
node_js:
- - 0.8
+ - 0.10
notifications:
irc:
- "irc.mozilla.org#badges"
View
@@ -18,6 +18,9 @@
"nock": "~0.15.2",
"tap": "~0.4.0"
},
+ "engines": {
+ "node": "~0.10.0"
+ },
"scripts": {
"test": "make"
},

0 comments on commit d4f5328

Please sign in to comment.