Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 7f54c9df51
Fetching contributors…

Cannot retrieve contributors at this time

59 lines (58 sloc) 1.644 kb
{
"name": "browserid",
"version": "1.0.0-b1",
"private": true,
"dependencies": {
"JSONSelect": "0.4.0",
"bcrypt": "0.7.1",
"compute-cluster": "0.0.6",
"connect": "1.7.2",
"convict": "0.0.6",
"cjson": "0.0.6",
"client-sessions": "0.0.9",
"connect-cachify": "0.0.11",
"connect-cookie-session": "0.0.2",
"connect-logger-statsd": "0.0.1",
"ejs": "0.8.3",
"etagify": "0.0.2",
"express": "2.5.0",
"gobbledygook": "0.0.3",
"lockdown": "0.0.1",
"jwcrypto": "0.4.2",
"mysql": "0.9.5",
"nodemailer": "0.3.21",
"mkdirp": "0.3.0",
"optimist": "0.2.8",
"postprocess": "0.2.4",
"semver": "1.0.12",
"temp": "0.4.0",
"uglify-js": "1.0.6",
"uglifycss": "0.0.5",
"underscore": "1.3.1",
"urlparse": "0.0.1",
"validator": "0.4.9",
"winston": "0.6.2"
},
"optionalDependencies": {
"node-statsd": "https://github.com/downloads/lloyd/node-statsd/0509f85.tgz"
},
"devDependencies": {
"vows": "0.5.13",
"awsbox": "0.2.18",
"irc": "0.3.3",
"jshint": "0.7.1",
"minimatch": "0.2.6",
"which": "1.0.5",
"htmlparser": "1.7.6"
},
"scripts": {
"preinstall": "./scripts/lockdown",
"postinstall": "node ./scripts/postinstall.js",
"postupdate": "node ./scripts/postinstall.js",
"test": "./scripts/test",
"start": "node ./scripts/run_locally.js"
},
"engines": {
"node": ">= 0.6.17"
}
}
Jump to Line
Something went wrong with that request. Please try again.