IE8 don't work on dev #1574

Closed
lloyd opened this Issue May 10, 2012 · 2 comments

2 participants

@lloyd

At the moment we attempt to generate an assertion from within the dialog (after signing in), an error is displayed: "we're sorry, but an error has occured".

This affects IE8 on winxp, but not IE9, nor IE9 in IE8 mode.

@lloyd lloyd was assigned May 10, 2012
@lloyd

blocked on this upstream fix in jwcrypto: mozilla/browserid-crypto#17

/cc @benadida

@lloyd lloyd closed this in 31fdd88 May 10, 2012
@jrgm
Mozilla member

verified stage train-2012.05.14 - I can use xp ie8 without errors.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment